Vai al contenuto





Federico Bigotto

Mac Pro vede monitor..ma non va

Recommended Posts

ciao a tutti, prima volta che scrivo.

ho un problema da qualche giorno che mi attanaglia parecchio....spero che qualcuno di voi possa aiutarmi

ho un Mac Pro del 2008, con 2 schede video ,una ATI Radeon HD 5770 1024 MB ,e una ATI Radeon HD 2600 XT

ho collegato 3 monitor, 2 alla 5770 (in Display port e VGA) e uno alla 2600 in VGA

 sono almeno 5 anni che funziona tutto bene, ma da lunedì uno non va...

o meglio, il monitor funziona se attaccato come mirror di un'altro, ma non da solo

la cosa strana è che questo casino è nato dopo che ho installato (e poi rimosso) Team Viewer 

altra cosa strana è che nelle Informazioni di sistema, i tre monitor compaiono, ma tutti e tre con l'indicazione che sono attaccati alla 5770...

nelle preferenze di sistema > monitor, il terzo monitor compare...ma non si vede un bel nulla

idee? grazie in ogni caso

Schermata 2017-11-09 alle 13.29.13.png

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti


aggiornamento: la 2600 XT funziona , ho scollegato i connettori dall'altra, e va

a me sembra piuttosto che non riesca a farne andare 3 indipendenti, massimo 2

dico una castroneria forse, ma non che con l'installazione di Team Viewer sia stato modificato una specie di "registro" video?

 

Modificato da Federico Bigotto

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

altro aggiornamento: dopo aver provato a scambiare di posizione i connettori, adesso il problema rimane ma nella finestra Informazioni su questo Mac> monitor, ora compare per tutti e tre i monitor la scritta ATI Radeon HD 2600 XT...in poche parole, ha escluso l'altra, anche se in realtà uno dei 3 monitor è attaccato con la Display port

non ci capisco più niente.....

 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Rispondi e partecipa alla discusione

Puoi rispondere subito e iscriverti successivamente. If you have an account, sign in now to post with your account.

Ospite
Rispondi a questa discussione...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Contenuti simili

    • Da goudkamp
      Vendo un Mac Pro, modello 2009 con firmware 5,1. In buono stato, qualche imperfezione e graffi dovuta all'utilizzo e spostamento.
       
      Apple Mac Pro dual CPU 8-core / 16 thread (2x Xeon E5520 2.26Ghz)
      - 2x Xeon E5520 4-Core 2.26Ghz CPU
      - 64GB (8x 8GB) 240-pin PC3-10600E (1066 MHz) DDR3 ECC 
      - Scheda video Apple GT 120 512 MB (per il boot screen)
      - Scheda video Sapphire RX 470 4GB (Mojave compatibile, senza boot screen)
      - Disco SSD 500GB SATA
      - Scheda PCIe USB 3.0 con 4 porte
      - Bluetooth 2.1 + EDR
      - macOS 10.14 Mojave
       
      Fatturazione disponibile: prezzo richiesto + 22% IVA
    • Da goudkamp
      Vendo un Mac Pro, modello 2010 originale. In buono stato, qualche imperfezione e graffi dovuta all'utilizzo e spostamento.
       
      Apple Mac Pro 6-core / 12 thread (1x Xeon x5680 3.33Ghz)
      - 1x Xeon x5680 6-Core 3.33Ghz CPU
      - 32GB (4x 8GB) 240-pin PC3-12800E (1333 MHz) DDR3 ECC 
      - Scheda video Apple GT 120 512 MB (per il boot screen)
      - Scheda video Sapphire RX 470 4GB (Mojave compatibile, senza boot screen)
      - Disco SSD 256GB SATA
      - Disco 1TB SATA
      - Scheda PCIe USB 3.0 con 4 porte
      - AirPort Extreme card (802.11a/b/g/n)
      - Bluetooth 2.1 + EDR
      - macOS 10.14 Mojave
       
      Fatturazione disponibile: prezzo richiesto + 22% IVA
    • Da goudkamp
      Vendo un Mac Pro, modello 2010 originale. In buono stato, qualche imperfezione e graffi dovuta all'utilizzo e spostamento.
       
      Apple Mac Pro 6-core / 12 thread (1x Xeon x5680 3.33Ghz)
      - 1x Xeon x5680 6-Core 3.33Ghz CPU
      - 32GB (4x 8GB) 240-pin PC3-12800E (1333 MHz) DDR3 ECC 
      - Scheda video Apple GT 120 512 MB (per il boot screen)
      - Scheda video Sapphire RX 470 4GB (Mojave compatibile, senza boot screen)
      - Disco SSD 500GB SATA
      - Scheda PCIe USB 3.0 con 4 porte
      - AirPort Extreme card (802.11a/b/g/n)
      - Bluetooth 2.1 + EDR
      - macOS 10.14 Mojave
       
      Fatturazione disponibile: prezzo richiesto + 22% IVA
    • Da Mabuchi
      Ciao a tutti, stavo provando a far digerire un SSD nvme tramite adattatore PCIe con risultati deludenti, il disco non viene riconosciuto. ho trovato la procedura qui sotto  per il Mac Pro 5.1
      Secondo voi è applicabile anche sul 3.1 o rischio di fare qualche guaio?
       
      "Mac Pro 2009 originariamente non poteva leggere la carta. È necessario modificare le impostazioni. Di seguito
       
      Steps:
      1. Disable SIP by booting into your Recovery Drive (Command+R at startup) and select Terminal from the Utility menu. Enter this command line: csrutil disable; reboot
      2. Curate an NVMe kext using the GITHUB process - instructions can be found here. The version I made is specific to my MacOS - 10.12.3 - unknown if this will work in subsequent versions of macOS, or future versions. The file that was output is called: HackrNVMeFamily-10_12_3.kext
      3. Use Kext Utility (download site here) to install the above created kext. So simply drag the kext file to Kext Utility - it will place it at System > Library > Extensions - will also fixed permissions and flush caches etc.
      4. Navigate to System > Library > Extensions and remove (backup a copy somewhere) IONVMeFamily.kext
      5. Update: Step 5 is not needed. The HackrNVMeFamily-10_12_3.kext only needs to be in System > Library > Extensions. [Original step: Option+Drag (copy) the HackrNVMeFamily-10_12_3.kext to Library > Extensions manually. Then use Batchmod (or other utility) to set the permissions to root:wheel ]
      6. Delete IONVMeFamily.kext if it exists at Library > Extensions
      7. In Terminal, type this command: sudo kextload (include a space at the end) then copy the HackrNVMeFamily-10_12_3.kext file from System > Library > Extensions . The final command will look like this: sudo kextload /System/Library/Extensions/HackrNVMeFamily-10_12_3.kext
      8. Check Disk Utility to see if the NVMe drive is listed. If it hasn't been formatted you may get a dialog box inviting you to format it. If not, then do a Restart
      9. On Restart my NVMe showed up on the Desktop (I had formatted it from an earlier attempt)."
       
      https://forums.macrumors.com/threads/mac-pro-best-drive-configuration.2006863/page-2
       
      Grazie a tutti per l'attenzione.
  • Ora Popolare

  • Annunci casuali

×
×
  • Crea Nuovo...

Info

Per offrirti il miglior servizio possibile il sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego. Privacy Policy Termini di utilizzo