Vai al contenuto


  • 0
wwgfdsgdfg

Problema con "recovery mode"

Domanda

Ciao ragazzi, ho un imac del 2011 ed ho un problema grandissimo, ho dovuto cambiare l'hard disk poiché l'altro si era rotto, usarandosi probabilmente con il tempo.

Ora avendo montato quello nuovo dovrei installare da capo un nuovo os, ma mi sono accorto di una cosa.

1) spingendo "alt" all'avvio,il computer dovrebbe andare in modalità startup manager, il problema è che mi appare solamente la freccetta con tutto il resto bianco

2) cmd + r non funziona

3) non ho il disco di installazione, ma posso fare il tutto mettendo direttamente l'os dentro una chiavetta o cd.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

2 risposte a questa domanda

Recommended Posts



  • 0

solo per chiarezza... con la pressione del tasto Alt all'avvio il Mac ti elenca i dispositivi da cui puoi avviarlo, avendo tu il disco del Mac guasto è normale che non ti indichi nessun dispositivo idoneo all'avvio... command + R permette di partire in modalità Recovery, anche qui non può farlo in quanto ciò che serve per l'avvio è in una partizione, nascosta, del disco ed essendo questo guasto non potrà avviarsi in Recovery :DD

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Crea un account o accedi per lasciare un commento

You need to be a member in order to leave a comment

Crea un account

Iscriviti per un nuovo account nella nostra comunità. È facile!

Registra un nuovo account

Accedi

Sei già registrato? Accedi qui.

Accedi Ora


  • Statistiche forum

    524600
    Discussioni Totali
    6309112
    Risposte Totali
  • Statistiche Utenti

    120366
    Utenti totali
    14120
    Record utenti online
    Massimo Corsini
    Nuovo iscritto
    Massimo Corsini
    Iscritto
×