Vai al contenuto


  • 0
Camilla_maya

problema schermo

Domanda

salve,

avevo già scritto di questo problema e mi avevate già consigliato di portarlo in assistenza, ma siccome il problema non si era più presentato ho deciso di aspettare...oggi il problema si è ripresentato ed sono riuscita a fotografarlo.

La mia domanda è siccome il Macbook l'ho comprato da mediaworld ad agosto 2017, devo contattare loro, o direttamente apple? (scusate ma non me ne intendo)

grazie.

 

 

IMG_1943 2.jpg

Modificato da Camilla_maya

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

12 risposte a questa domanda

Recommended Posts

  • 0

Devi chiedere a MediaWorld dove lo devi portare, loro avranno senz'altro un accordo col centro di assistenza.

  • Downvote 1

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti


  • 0
1 ora fa, @Maurizio dice:

Devi chiedere a MediaWorld dove lo devi portare, loro avranno senz'altro un accordo col centro di assistenza.

 

Non é vero, visto che ha meno di 1 anno lo può portare in un Apple Store, anzi sarebbe consigliato portarlo da loro. Il 1º anno di garanzia la Apple lo copre anche nei suoi negozi a dipendenza di dove sia stato comperato!!!

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
  • 0
1 ora fa, drzoom dice:

 

Non é vero, visto che ha meno di 1 anno lo può portare in un Apple Store, anzi sarebbe consigliato portarlo da loro. Il 1º anno di garanzia la Apple lo copre anche nei suoi negozi a dipendenza di dove sia stato comperato!!!

secondo voi me lo ripareranno, o me ne daranno uno ricondizionato?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
  • 0

stesso problema anch'io. A me capita anche durante la riproduzione video ogni tanto. Oggi lo porto all'apple store

 

 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
  • 0

@Camilla_maya non ho la sfera magica per darti una risposta... portalo all'Apple Store e vedrai che ti diranno.

Modificato da drzoom

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
  • 0
7 ore fa, peppe12 dice:

stesso problema anch'io. A me capita anche durante la riproduzione video ogni tanto. Oggi lo porto all'apple store

 

 

Saresti gentile da dirmi poi cosa ti dicono, grazie!

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
  • 0
8 ore fa, Camilla_maya dice:

Saresti gentile da dirmi poi cosa ti dicono, grazie!

 

Stasera sono stato all'apple store.

 

Gli ho mostrato un video dove facevo vedere il problema, e anche la foto che hai tu postato qui.

 

Abbiamo fatto una diagnostica del pc e non è stato riscontrato alcun problema.

 

Il "genius" ha detto che per lui è un problema software e mi ha consigliato di attendere qualche aggiornamento. Però mi ha anche proposto di lasciare il mac, così avrebbero fatto diagnostiche "più approfondite" (parole sue). E così ho fatto. Me lo ridanno tra 3-5 giorni.

 

Il problema "software" non mi convince in quanto lo stesso problema l'ho riscontrato anche prima di aggiornare ad High Sierra. Quindi Boh.

 

Comunque se non me lo cambiano/riparano e il problema si ripresenta sti cazzi, non è che posso farci molto.

 

 

 

 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
  • 0

Dopo l'ultimo aggiornamento il problema sembra quasi risolto del tutto. 

 

Tuttavia mi pare di notare ancora qualche "artefatto" grafico nella riproduzione dei video e con browser safari. 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
  • 0
18 minuti fa, peppe12 dice:

Dopo l'ultimo aggiornamento il problema sembra quasi risolto del tutto. 

 

Tuttavia mi pare di notare ancora qualche "artefatto" grafico nella riproduzione dei video e con browser safari. 

Ma quindi lasciandolo in assistenza non te lo hanno riparato?

io due ho contattato il supporto Apple e gli ho mostrato la foto, mi ha detto che potrebbe essere un problema hardware, ma prima di portarlo si assistenza si può provare a re installare il sistema operativo, la cosa si è fermata la perchè prima devo effettuare il backup dei dati.

comunque anche io ho notato che ultimamente non compare più il problema.

Modificato da Camilla_maya

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
  • 0
3 ore fa, Camilla_maya dice:

Ma quindi lasciandolo in assistenza non te lo hanno riparato?

io due ho contattato il supporto Apple e gli ho mostrato la foto, mi ha detto che potrebbe essere un problema hardware, ma prima di portarlo si assistenza si può provare a re installare il sistema operativo, la cosa si è fermata la perchè prima devo effettuare il backup dei dati.

comunque anche io ho notato che ultimamente non compare più il problema.

 

pare che dopo l'ultimo aggiornamento abbiano risolto, quindi non è un problema hardware. Io però noto che qualche problemino si verifica solo con safari. Con mozilla ad esempio il problema non si verifica (a quanto pare) 

 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
  • 0
30 minuti fa, peppe12 dice:

 

pare che dopo l'ultimo aggiornamento abbiano risolto, quindi non è un problema hardware. Io però noto che qualche problemino si verifica solo con safari. Con mozilla ad esempio il problema non si verifica (a quanto pare) 

 

Ma come? A me succedeva solo se da Mac chiuso lo riaprivo e solo quando era in Stand-by, se lo accendevo da spento non mi capitava! Quindi nei 5s che si illumina lo schermo e ti chiede la password per accedere.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
  • 0
59 minuti fa, Camilla_maya dice:

Ma come? A me succedeva solo se da Mac chiuso lo riaprivo e solo quando era in Stand-by, se lo accendevo da spento non mi capitava! Quindi nei 5s che si illumina lo schermo e ti chiede la password per accedere.

 

ho capito. Anche a me capitava la stessa cosa. Quello è risolto. 

 

Stavo parlando di un'altra cosa. 

 

Comunque penso siano solo seghe mentali a questo punto. :ghghgh:

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Crea un account o accedi per lasciare un commento

You need to be a member in order to leave a comment

Crea un account

Iscriviti per un nuovo account nella nostra comunità. È facile!

Registra un nuovo account

Accedi

Sei già registrato? Accedi qui.

Accedi Ora


  • Statistiche forum

    524587
    Discussioni Totali
    6309030
    Risposte Totali
  • Statistiche Utenti

    120361
    Utenti totali
    14120
    Record utenti online
    Duccio75
    Nuovo iscritto
    Duccio75
    Iscritto
×