Vai al contenuto


  • 0
JumpinJack

Problema High Sierra ed interfaccia audio esterna

Domanda

L'aggiornamento a macOS High Sierra 10.13.2 ha posto una problematica per i possessori di una interfaccia audio esterna della ditta americana M-Audio, denominata "FastTrack Pro", ma potrebbe essere simile per chi possiede interfacce audio di altra marca ma comunque un po' vecchie di età!

Questa è infatti un'interfaccia audio semi-professionale nata più di dieci anni fa ed è sempre stata supportata nativamente dalla Apple nelle varie versioni di macOS che si sono succedute in tutti questi anni, fino ad ora.

 

Precisamente fino alla versione 10.13.1 del sistema operativo della mela, "High Sierra", tutto funzionava alla perfezione, ma con il nuovo aggiornamento 13.2 uscito il 7 dicembre, tra le varie modifiche è stato apportato un miglioramento della compatibilità con alcuni dispositivi audio USB di terze parti. Questo indica, probabilmente, che nel migliorare la compatibilità con sempre più nuovi, particolari ed interessanti dispositivi, hanno scelto (se non addirittura avuto necessità) di non supportare più sistemi audio di una certa età. Infatti il dispositivo citato all'inizio, che fu messo in commercio se non erro nel 2006, ovvero più che decennale, non è più supportato.

 

Per concludere: se siete possessori ed utilizzatori di un'interfaccia audio "di una certa età", come la M-Audio FastTrack Pro, è consigliabile NON aggiornare High Sierra e restare alla versione 10.13.1, e su "Preferenze di Sistema > App Store" è consigliabile assicurarsi che non sia selezionato "Installa aggiornamenti macOS", o ancora meglio deselezionare "Scarica gli aggiornamenti disponibili in background".

Se invece avete già eseguito l'aggiornamento a 13.2, ma avete ancora l'app d'installazione che avevate precedentemente scaricato dall'App Store prima dell'aggiornamento (ovvero versione 10.13 o 10.13.1), potete risolvere eseguendo nuovamente "l'aggiornamento" (per così dire) con quell'applicazione: il risultato sarà un "downdate" da 10.13.2 a 10.13.1 (o 10.13)!

 

Lo stesso argomento è trattato nel forum ufficiale Apple Support (in inglese): https://discussions.apple.com/thread/8191481

 

Per gli amministratori del Forum: molto probabilmente sto commettendo un errore nel pubblicare questo "avviso" in questa sezione del Forum. Spostatelo pure nella sezione che considerate più consona, il mio intento è solo avvisare persone che ne possano avere necessità! Grazie!

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

1 risposta a questa domanda

Recommended Posts

  • 0

Nel forum ufficiale Apple Support il problema è stato segnalato da circa un migliaio di utenti, e dalle varie testimonianze nei commenti sembrava che la versione 10.13.4 avesse finalmente risolto il problema. Purtroppo diversi hanno segnalato nuovamente grane con la 10.13.5, ergo sembrava necessario attendere ancora.

Alla fine la versione 10.13.6 sembra aver finalmente risolto. Io stesso ho effettuato l'aggiornamento e tutto sembra funzionare di nuovo normalmente. Ottimo!

 

 

working1.jpg

Modificato da JumpinJack

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti


Crea un account o accedi per lasciare un commento

You need to be a member in order to leave a comment

Crea un account

Iscriviti alla nostra comunità. È facile!

Crea un nuovo account

Accedi

Sei già iscritto? Accedi qui.

Accedi Ora

  • Statistiche forum

    527314
    Discussioni Totali
    6324598
    Risposte Totali
  • Statistiche Utenti

    121376
    Utenti totali
    14120
    Record utenti online
    Matteo Andrei
    Nuovo iscritto
    Matteo Andrei
    Iscritto
  • Statistiche annunci

    63
    Annunci attivi
    4
    Domande
    0
    Recensioni
    0
    Offerte
    Ultimi Annunci
    By angillo
    29 giorni e 14 ore
×