Vai al contenuto


  • 0
astral06

Macbook 12 early 2015 10.12.6 conviene aggiornare a macOS High Sierra?

Domanda

Salve,

 

ho un macbook 2015 con macOs SIerra 10.12.6 con cui mi trovo abbastanza bene. Stabile e veloce.

 

Mi consigliate di upgradare ad High Sierra o rischio rallentamenti e impuntamenti? Vale aggiornare o  no?

 

Grazie

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

19 risposte a questa domanda

Recommended Posts

  • 0

Hai un computer recente, aggiorna senza problemi.

Prima fatti un backup con Time Machine.

 

 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti


  • 0

Tipo che il mac crasha e si spegne da solo se lasciato in stand-by troppo tempo, che non si vedono più le anteprima dei file musicali sul finder. Per ora ho notato solo questi due

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
  • 0

boh a me non crasha. sei il primo che leggo che ha questi problemi. se fosse un bug saremmo tutti messi come te, non credi?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
  • 0

ti posso solo dire che sul mio macbook ( specifiche in firma ) la batteria ormai cala drasticamente anche se , esempio, seguo una videolezione online ... parliamo di un 5% ogni 2 minuti ... assurdo

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
  • 0
10 ore fa, LocoToretto dice:

ti posso solo dire che sul mio macbook ( specifiche in firma ) la batteria ormai cala drasticamente anche se , esempio, seguo una videolezione online ... parliamo di un 5% ogni 2 minuti ... assurdo

 

Hai già provato a fare un reset dell'SMC?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
  • 0
Il 22/12/2017 at 08:52, ringhio990 dice:

Tipo che il mac crasha e si spegne da solo se lasciato in stand-by troppo tempo, che non si vedono più le anteprima dei file musicali sul finder. Per ora ho notato solo questi due

 

Il bug dei file audio si è risolto con l’ultimo aggiornamento . Per il resto io zero problemi 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
  • 0
Il 23/12/2017 at 08:55, Rangam dice:

 

Il bug dei file audio si è risolto con l’ultimo aggiornamento . Per il resto io zero problemi 

A me nonostante l'ultimo aggiornamento i file audio che avevo sul mac sono rimasti come prima, però hanno risolto il problema del crush 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
  • 0
25 minuti fa, ringhio990 dice:

A me nonostante l'ultimo aggiornamento i file audio che avevo sul mac sono rimasti come prima, però hanno risolto il problema del crush 

 

Anzi, spostando tutti i file in un'altra cartella va tutto in ordine, non capisco il senso

 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
  • 0

Ho aggiornato ad High Sierra il mio vecchietto (vedi firma) e funziona tutto egregiamente.

Nessun bug e la velocità di "reazione" pare aumentata.

 

Fate un po' voi...

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
  • 0
2 minuti fa, LocoToretto dice:

si XD

 

Strano allora, il tuo Mac è recente. Probabilmente hai qualcos'altro che non va. Report di EtreCheck?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
  • 0
1 ora fa, FrankBook dice:

 

Strano allora, il tuo Mac è recente. Probabilmente hai qualcos'altro che non va. Report di EtreCheck?

appena torno a casa lo avvio e lo posto :) 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
  • 0
15 ore fa, FrankBook dice:

 

Strano allora, il tuo Mac è recente. Probabilmente hai qualcos'altro che non va. Report di EtreCheck?

EtreCheck version: 3.4.6 (460)
Report generated 2017-12-28 10:14:48
Download EtreCheck from https://etrecheck.com
Runtime: 2:05
Performance: Excellent

Click the [Lookup] links for more information from Apple Support Communities.
Click the [Details] links for more information about that line.

Problem: No problem - just checking

Hardware Information: ⓘ
    MacBook Pro (Retina, 15-inch, Mid 2014) 
    [Technical Specifications] - [User Guide] - [Warranty & Service]
    MacBook Pro - model: MacBookPro11,3
    1 2,5 GHz Intel Core i7 (i7-4870HQ) CPU: 4-core
    16 GB RAM Not upgradeable
        BANK 0/DIMM0
            8 GB DDR3 1600 MHz ok
        BANK 1/DIMM0
            8 GB DDR3 1600 MHz ok
    Handoff/Airdrop2: supported
    Wireless:  en0: 802.11 a/b/g/n/ac
    Battery: Health = Normal - Cycle count = 292
    iCloud Quota: 43.23 GB available

Video Information: ⓘ
    Intel Iris Pro - VRAM: 1536 MB
        Color LCD 2880 x 1800
    NVIDIA GeForce GT 750M - VRAM: 2 GB

Disk Information: ⓘ
    APPLE SSD SM0512F disk0: (500,28 GB) (Solid State - TRIM: Yes)
    [Show SMART report]
        EFI (disk0s1 - MS-DOS FAT32) <not mounted>  [EFI]: 210 MB 
        (disk0s2) <not mounted>  [APFS Container]: 500.07 GB

USB Information: ⓘ
     USB30Bus 
        Apple Inc. Apple Internal Keyboard / Trackpad 
        Apple Inc. BRCM20702 Hub 
            Apple Inc. Bluetooth USB Host Controller 

Thunderbolt Information: ⓘ
    Apple Inc. thunderbolt_bus

Virtual disks: ⓘ
    raf (disk1s1 - APFS) /  [Startup]: 500.07 GB (185.93 GB free)
        Physical disk: disk0s2 500.07 GB (185.93 GB free)
    (disk1s2) <not mounted>  [Preboot]: 500.07 GB
        Physical disk: disk0s2 500.07 GB 
    (disk1s3) <not mounted>  [Recovery]: 500.07 GB
        Physical disk: disk0s2 500.07 GB 
    (disk1s4) /private/var/vm  [VM]: 500.07 GB
        Physical disk: disk0s2 500.07 GB 

System Software: ⓘ
    macOS High Sierra  10.13.2 (17C88) - Time since boot: about one day 

Gatekeeper: ⓘ
    Mac App Store and identified developers

Kernel Extensions: ⓘ
        /Applications/FlowSync.app
    [not loaded]    com.joshuawise.kexts.HoRNDIS (8 - SDK 10.6) [Lookup]

        /Library/Application Support/VirtualBox
    [loaded]    org.virtualbox.kext.VBoxDrv (5.1.26) [Lookup]
    [loaded]    org.virtualbox.kext.VBoxNetAdp (5.1.26) [Lookup]
    [loaded]    org.virtualbox.kext.VBoxNetFlt (5.1.26) [Lookup]
    [loaded]    org.virtualbox.kext.VBoxUSB (5.1.26) [Lookup]

        /Library/Extensions
    [loaded]    com.Logitech.Control Center.HID Driver (3.9.5 - SDK 10.8) [Lookup]
    [not loaded]    com.Logitech.Unifying.HID Driver (1.3.5 - SDK 10.8) [Lookup]

System Launch Agents: ⓘ
    [not loaded]    8 Apple tasks
    [loaded]    166 Apple tasks
    [running]    116 Apple tasks

System Launch Daemons: ⓘ
    [not loaded]    37 Apple tasks
    [loaded]    179 Apple tasks
    [running]    115 Apple tasks

Launch Agents: ⓘ
    [running]    com.Logitech.Control Center.Daemon.plist (Logitech Inc. - installed 2017-11-20) [Lookup]
    [failed]    com.adobe.ARMDCHelper.cc24aef4a1b90ed56a725c38014c95072f92651fb65e1bf9c8e43c37a23d420d.plist (Adobe Systems, Inc. - installed 2017-06-30) [Lookup]
    [running]    com.epson.Epson_Low_Ink_Reminder.launcher.plist (EPSON - installed 2017-11-05) [Lookup]
    [running]    com.epson.ecrp.launcher.plist (Seiko Epson Corporation - installed 2017-10-04) [Lookup]
    [loaded]    com.epson.esua.launcher.plist (Seiko Epson Corporation - installed 2017-10-05) [Lookup]
    [running]    com.epson.eventmanager.agent.plist (Seiko Epson Corporation - installed 2017-10-04) [Lookup]
    [failed]    com.epson.pma.launcher.plist (Seiko Epson Corporation - installed 2017-10-04) [Lookup]
    [running]    com.epson.scannermonitor.plist (Seiko Epson Corporation - installed 2017-10-04) [Lookup]
    [loaded]    com.oracle.java.Java-Updater.plist (? 44b4387b 72ac4dde - installed 2017-11-22) [Lookup]
    [not loaded]    com.teamviewer.teamviewer.plist (TeamViewer GmbH - installed 2017-06-30) [Lookup]
    [not loaded]    com.teamviewer.teamviewer_desktop.plist (TeamViewer GmbH - installed 2017-06-30) [Lookup]
    [loaded]    org.macosforge.xquartz.startx.plist (Apple Inc. - XQuartz - installed 2016-10-26) [Lookup]

Launch Daemons: ⓘ
    [loaded]    com.adobe.ARMDC.Communicator.plist (Adobe Systems, Inc. - installed 2017-06-30) [Lookup]
    [loaded]    com.adobe.ARMDC.SMJobBlessHelper.plist (Adobe Systems, Inc. - installed 2017-06-30) [Lookup]
    [loaded]    com.adobe.fpsaud.plist (Adobe Systems, Inc. - installed 2017-11-28) [Lookup]
    [loaded]    com.apple.installer.osmessagetracing.plist (Apple, Inc. - installed 2017-12-01)
    [loaded]    com.malwarebytes.HelperTool.plist (Malwarebytes Corporation - installed 2017-08-17) [Lookup]
    [loaded]    com.microsoft.autoupdate.helper.plist (Microsoft Corporation - installed 2017-12-04) [Lookup]
    [loaded]    com.microsoft.office.licensingV2.helper.plist (Microsoft Corporation - installed 2017-09-02) [Lookup]
    [loaded]    com.oracle.java.Helper-Tool.plist (Shell Script e3fefdd2 - installed 2017-09-06) [Lookup]
    [loaded]    com.teamviewer.Helper.plist (TeamViewer GmbH - installed 2017-05-23) [Lookup]
    [not loaded]    com.teamviewer.teamviewer_service.plist (TeamViewer GmbH - installed 2017-06-30) [Lookup]
    [loaded]    org.macosforge.xquartz.privileged_startx.plist (Apple Inc. - XQuartz - installed 2016-10-26) [Lookup]
    [not loaded]    org.virtualbox.startup.plist (Shell Script 700b9385 - installed 2017-08-16) [Lookup]

User Launch Agents: ⓘ
    [loaded]    com.google.keystone.agent.plist (Google, Inc. - installed 2017-09-28) [Lookup]

Internet Plug-ins: ⓘ
    FlashPlayer-10.6: 28.0.0.126 (installed 2017-12-12) [Lookup]
    QuickTime Plugin: 7.7.3 (installed 2017-12-08)
    AdobePDFViewerNPAPI: 17.012.20098 (installed 2017-12-02) [Lookup]
    AdobePDFViewer: 18.009.20050 (installed 2017-12-02) [Lookup]
    Flash Player: 28.0.0.126 (installed 2017-12-12) [Lookup]
    Silverlight: 5.1.50901.0 (installed 2017-11-12) [Lookup]
    JavaAppletPlugin: Java 8 Update 151 build 12 (installed 2017-11-22) Check version

Safari Extensions: ⓘ
    None

3rd Party Preference Panes: ⓘ
    Flash Player (installed 2017-11-28) [Lookup]
    Java (installed 2017-11-22) [Lookup]
    Logitech Control Center (installed 2017-11-20) [Lookup]

Time Machine: ⓘ
    Time Machine not configured!

Top Processes by CPU: ⓘ
         6%   	WindowServer
         4%   	mds
         3%   	mdworker
         2%   	kernel_task
         2%   	mdworker

Top Processes by Memory: ⓘ
    1.05 GB   	kernel_task
    103 MB    	WindowServer
    67 MB     	Finder
    57 MB     	mdworker
    53 MB     	mdworker

Top Processes by Network Use: ⓘ
    Input     	Output    	Process name
    2 MB      	771 KB    	mDNSResponder
    125 KB    	2 KB      	Unknown
    59 KB     	12 KB     	netbiosd
    25 KB     	17 KB     	apsd
    7 KB      	8 KB      	CalendarAgent

Top Processes by Energy Use: ⓘ
      9.56	WindowServer
      1.26	Epson Scanner Monitor
      0.52	launchd
      0.42	EEventManager

Virtual Memory Information: ⓘ
    12.36 GB  	Available RAM
    10.22 GB  	Free RAM
    3.64 GB   	Used RAM
    2.14 GB   	Cached files
    153 MB    	Swap Used

Software installs (last 30 days): ⓘ
    Adobe Acrobat Reader DC (18.009.20050):  (installed 2017-12-02)
    Microsoft AutoUpdate:  (installed 2017-12-04)
    Microsoft PowerPoint for Mac:  (installed 2017-12-04)
    Microsoft OneNote for Mac:  (installed 2017-12-04)
    Microsoft Word for Mac:  (installed 2017-12-04)
    Microsoft Excel for Mac:  (installed 2017-12-04)
    Microsoft Outlook for Mac:  (installed 2017-12-04)
    Turtle Beach Audio Hub: 2.6.5 (installed 2017-12-08)
    Python:  (installed 2017-12-12)
    Adobe Flash Player:  (installed 2017-12-12)
    TextWrangler: 5.5.2 (installed 2017-12-17)

    Install information may not be complete.


eccolo XD

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
  • 0

Ciao a tutti! dopo tanti ripensamenti mi sono deciso ad installare High Sierra su un Pro 13 da 256 (early 2015).. 

Il computer gira perfetto ma la batteria ha batteria pari ad un terzo.... come è possibile? ha un drain pazzesco anche in condizioni di lavoro nullo..

 

Qualcuno riscontra lo stesso problema? Un ripristino pulito può aiutare?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
  • 0
47 minuti fa, fLayan dice:

Ciao a tutti! dopo tanti ripensamenti mi sono deciso ad installare High Sierra su un Pro 13 da 256 (early 2015).. 

Il computer gira perfetto ma la batteria ha batteria pari ad un terzo.... come è possibile? ha un drain pazzesco anche in condizioni di lavoro nullo..

 

Qualcuno riscontra lo stesso problema? Un ripristino pulito può aiutare?

 

Fai un'istallazione pulita e recupera dal backup solo i file e le cartelle

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Crea un account o accedi per lasciare un commento

You need to be a member in order to leave a comment

Crea un account

Iscriviti alla nostra comunità. È facile!

Crea un nuovo account

Accedi

Sei già iscritto? Accedi qui.

Accedi Ora

  • Contenuti simili

    • Da solif
      Ciao a tutti.
       
      Questa domanda l'avevo già fatta in precedenza ma nella sezione sbagliata, quindi la cancellerò e ripostero in questa categoria apposita. Ringrazio a tutti per la pazienza e scusatemi se ho sbagliato ma sono nuovo del forum. Passiamo al nocciolo del problema.
       
      Il problema riguarda il mio iMac fisso di casa che da un po' di tempo ha dei problemi con il boot che non si carica il sistema operativo. Come descritto si tratta dell'iMac fine 2009 da 27 pollici con installato High Sierra ed essendo il computer che usiamo tutti in casa mi piacerebbe rimetterlo in sesto, ma prima vi spiego meglio la situazione.
       
      In pratica da un giorno all'altro il Mac decise di non avviarsi più e pertanto scelsi di fare una reinstallazione non pulita giusto in tempo per recuperare i dati e nel frattempo si aggiornò alla 13.6 durante l'installazione. Dopodiché si ripresentò il problema che andando su internet si frezzò tutto il sistema operativo, tant'è che spensi brutalmente il pc. Successivamente al boot mi mostrò il segnale di divieto prima del logo della Apple, e automaticamente mi andò nella modalità recovery e da lì rimisi a posto i permessi del disco e al riavvio successivo andò su MacOS High Sierra senza problemi, tant'è che decisi di dire a mio padre (che utilizza spesso il Mac) di non accenderlo assolutamente perché dovevo vedere la situazione. Giorni dopo ritornai sul Mac, e stranamente non si riaccendeva di nuovo dopo tutta la tiritera fatta. Quindi pensai di andare nella modalità sicura e fare le chiavetta bootable dato che avevo una iso nel computer, quindi feci la procedura da terminale per fare la chiavetta avviabile per poi reinstallare il sistema operativo su chiavetta. Andando successivamente all'installazione da chiavetta pulì il sistema operativo brasandolo completamente da utility disco, poi però al momento dell'installazione mi disse che la mia chiavetta era con il sistema operativo corrotto, quindi optai per reinstallare il sistema operativo direttamente usando la recovery interna del PC reinstallandomi tutto. All'avvio dopo la reinstallazione il PC continuava a non avviarsi, quindi spensi e andai nella modalità sicura che si avviava ma la grafica in quella modalità è terribile. Quindi per capire meglio la situazione ho utilizzato la modalità verbose al boot per vedere cosa mi dicesse il terminale. Vidi una sfilza di warning e di errori che non mi ricordo manco cosa scrisse a parte che mancava una cartella in etc e qualcosa con un unsupported e qualcos'altro. L'unica cosa che non ho controllato è se ci siano problemi hardware facendo dei test con specifici programmi, quindi a parte questo tentativo credo di averle provate tutte.
      Io presuppongo pertanto che i problemi possano essere principalmente che ci sia il software sminchiato, che ci sia un problema alla scheda grafica o al hard disk. In ogni caso chiedo a voi se potreste aiutarmi perché di Mac ci capisco ben poco dato che sono fatti un po' a modo loro, quindi chiedo cortesemente aiuto a gente esperta dato che ci tengo a questo Mac.
       
      Grazie a tutti e rispondete seriamente
    • Da Mattia Stigliano
      Salve a tutti, questo è il mio primo post in questo forum!
      Ho voluto mettere a punto un foglio Numbers per tener traccia delle schedine che gioco, metto delle immagini che indicano le operazioni che ho fatto.
      Il problema è che quando vinco una schedina, mi somma anche i soldi che ho giocato (importo), cosa che non vorrei, dato che alla sezione vincite totali preferirei il guadagno netto. Chiedo una mano e grazie!
       
       



  • Statistiche forum

    528898
    Discussioni Totali
    6332298
    Risposte Totali
  • Statistiche Utenti

    122015
    Utenti totali
    14120
    Record utenti online
    Elen Yankovskaya
    Nuovo iscritto
    Elen Yankovskaya
    Iscritto
  • Statistiche annunci

    105
    Annunci attivi
    18
    Domande
    0
    Recensioni
    0
    Offerte
    Ultimi Annunci
    By Boston18
    mese e 1 giorno
×