Vai al contenuto

Benvenuto nella community di Italiamac Forum

Guest Image

Benvenuto su Italiamac, la più grande comunità AMUG italiana riconosciuta da Apple. La consultazione è libera. Se vuoi anche partecipare attivamente alle discussioni pubblicando post e messaggi puoi iscriverti gratuitamente, avrai molti vantaggi:

  • Pubblicare post, messaggi e richieste di aiuto
  • Fare amicizia e usare i messaggi privati fra utenti
  • Pubblicare annunci di vendita di usato
  • Usare tutte le funzioni della community

ISCRIVITI GRATIS


Change Mode






Requisiti per installare Lightroom


Recommended Posts

Ciao a tutti

ho comprato la suite di Adobe ma ho scoperto che non puo' girare sul mio macbook pro 13 pollici di fine 2011. Sistema operativo: OS X 10.9.5. Memoria 4 Gb.

 

Per fare funzionare Lightroom questi sono i requisiti di sistema:

  • Processore Intel multicore con supporto 64 bit*
  • Mac OS X v10.11 (El Capitan), macOS v10.12 (Sierra) or macOS v10.13 (High Sierra)**
  • 4 GB di RAM (consigliato: 8 GB)
  • Risoluzione schermo 1024x768
  • 2 GB di spazio disponibile su disco rigido per l’installazione del programma (non è possibile effettuare l’installazione su un volume che utilizza un file system con distinzione tra maiuscole e minuscole o su periferiche di archiviazione di massa flash rimovibili)

 

 

Riuscite a dirmi cosa devo fare,e se è possibile, per aggiornare il mio mac ? e' un portatile ancora come nuovo e che ho sfruttato pochissimo...

 

 

 

 

 

 

 

Link di questo messaggio
Condividi su altri siti

metti tutta la ram che è possibile e se non ce l'hai monta un ssd capiente (più è capiente più è performante) al posto del hard disk.

 La supposizione è la madre di tutte le cazzate.

Link di questo messaggio
Condividi su altri siti

non sono un esperto ma credo che la suite adobe richieda un buon quantitativo di ram.

 

si gli ssd vanno bene tutti. samsung crucial ocz, meglio da 512 se puoi. 

 La supposizione è la madre di tutte le cazzate.

Link di questo messaggio
Condividi su altri siti

Ho una domanda finale. Una volta aggiornati il disco con un capiente ssd e la ram, avrei poi problemi ad aggiornare da mavericks direttamente ad el capitan?

 

oppure come si procede?

 

 

 

Modificato da sylla
Link di questo messaggio
Condividi su altri siti

bhe se metti l'ssd al posto del hdd, ti consiglio di installare il SO da zero (tramite pen drive) e poi colleghi il vecchio hdd e importi quello che ti serve con assistente di migrazione.

 La supposizione è la madre di tutte le cazzate.

Link di questo messaggio
Condividi su altri siti

Fai come dice Giuca, precedenza all'SSD, che ti cambia veramente la vita e ti permette di installare senza problemi El Capitan, Sierra o High Sierra. Poi pensa alla ram, ma 8GB ti servono. Se poi pensi di aver bisogno di usare Lr e Ps insieme, o Pr e Ae eccetera mettine anche 16.

Prima di migrare su un nuovo disco è buona norma munirsi di backup con Time Machine, se già non lo stai usando. Poi installerai il sistema operativo sul nuovo SSD e ci trasferirai i tuoi dati dal backup. C'è più di un modo per farlo, con penna USB e disco SSD già installato o sull'SSD esternamente e poi procedere al trapianto.

:apple: MacBook Pro 13" mid 2012 (macOS 10.14.6 Mojave) :apple: iPhone 6S (iOS 13.1.2) :apple: iPad mini (iOS 9.3.5) :apple: Apple TV 4a gen. :apple: iPod nano 5a gen.

- Le mie foto su flickr -

Link di questo messaggio
Condividi su altri siti

Nel forum se n'è parlato ampiamente.

Io ho fatto così: messo l'SSD in un box per usarlo come disco esterno USB, scaricato il sistema operativo e lanciato l'installazione sull'SSD, verificato che fosse a posto e poi recuperato i dati con Assistente migrazione, aperto il Mac, tolto il disco vecchio (e spostato nel medesimo box USB, così in caso di emergenza lo uso come disco di avvio), messo il nuovo SSD, finito.

Per le questioni pratiche (smontaggio e installazione) c'è iFixit.

:apple: MacBook Pro 13" mid 2012 (macOS 10.14.6 Mojave) :apple: iPhone 6S (iOS 13.1.2) :apple: iPad mini (iOS 9.3.5) :apple: Apple TV 4a gen. :apple: iPod nano 5a gen.

- Le mie foto su flickr -

Link di questo messaggio
Condividi su altri siti

Cos'e' il box? e cos'e' assistente migrazione? aiuto devo studiarci un bel po' allora...

 

Tra qualche giorno inizio un corso proprio su lightroom e devo portarmi il mac con lightroom installato se tentassi un aggiornamento diretto ad el capitain e per la durata del corso arrangiarmi ?  vado a distruggere qualcosa se provo ad installare el capitain direttamente da mavericks?

Link di questo messaggio
Condividi su altri siti

Box per hard disk. Serve a usare un disco interno come disco esterno vi USB.

Assistente migrazione.

 

Se installi El Capitan non succede niente, i tuoi dati, le tue app e le tue preferenze stanno al loro posto, avrai solo un nuovo sistema operativo.

Prima di procedere però ti consiglio di predisporre un backup con Time Machine. Prendi un disco esterno capiente e dedicalo esclusivamente a questo scopo. Non inserirci altri dati manualmente, non usarlo come archivio, non fare partizioni.

:apple: MacBook Pro 13" mid 2012 (macOS 10.14.6 Mojave) :apple: iPhone 6S (iOS 13.1.2) :apple: iPad mini (iOS 9.3.5) :apple: Apple TV 4a gen. :apple: iPod nano 5a gen.

- Le mie foto su flickr -

Link di questo messaggio
Condividi su altri siti

ieri sera ho fatto tutto il backup con Time machine su hard drive dedicato solo a quello.

Allora provo ad installare el capitan e quindi lightroom e tirare avanti almeno per la durata del corso... poi pero' aggiorno tutto...

 

 

Link di questo messaggio
Condividi su altri siti

La suite Adobe, che uso da oltre 20 anni richiede almeno 8GB di RAM, 16 sarebbe il top...

Con 4 puoi aprire solo Lightroom, se apri altri programmi in contemporanea ti apparirà la "beach ball" e più ne apri e più il Mac ne soffrirà, ovvero qualsiasi operazione che tenterai di fare si bloccherà.

Come emergenza 4 ti bastano, ma se riesci ad installarla prima dell inizio del corso il tuo Mac ne sarebbe felice.

Link di questo messaggio
Condividi su altri siti

Purtroppo il mac non mi lascia scaricare El Capitan, mi dice impossibile installare questa versione sul computer.....

 

Cosa potrebbe essere il problema, visto che i requisiti sulla carta li ho....?

Link di questo messaggio
Condividi su altri siti
2 minuti fa, sylla dice:

Purtroppo il mac non mi lascia scaricare El Capitan, mi dice impossibile installare questa versione sul computer.....

 

Cosa potrebbe essere il problema, visto che i requisiti sulla carta li ho....?

 

Non ti lascia scaricare o non ti lascia installare?

In AppStore cosa trovi disponibile?

:apple: MacBook Pro 13" mid 2012 (macOS 10.14.6 Mojave) :apple: iPhone 6S (iOS 13.1.2) :apple: iPad mini (iOS 9.3.5) :apple: Apple TV 4a gen. :apple: iPod nano 5a gen.

- Le mie foto su flickr -

Link di questo messaggio
Condividi su altri siti

Perchè non installare direttamente High Sierra?

Comunque il computer sarà un po' inchiodato senza SSD a bordo, sia con 10.11 che con 10.13, ma almeno hai il sistema operativo più aggiornato.

:apple: MacBook Pro 13" mid 2012 (macOS 10.14.6 Mojave) :apple: iPhone 6S (iOS 13.1.2) :apple: iPad mini (iOS 9.3.5) :apple: Apple TV 4a gen. :apple: iPod nano 5a gen.

- Le mie foto su flickr -

Link di questo messaggio
Condividi su altri siti

Ma sei sicuro che con il mio mac posso scaricare high sierra? Cerco una soluzione temporanea più con calma metto ssd e tutto... ma con high sierra lo riesco ad usare o si impalla tutto?

Link di questo messaggio
Condividi su altri siti

Sì, il tuo Mac regge High Sierra.

Ma qualunque sistema successivo a Mavericks installerai avrai bisogno di un SSD. Da Yosemite in poi è necessario se non vuoi avere un computer lento anche nelle operazioni elementari.

Con El Capitan o High Sierra la musica è la stessa, quindi tanto vale stare al passo e installare High Sierra, ma solo quando avrai l'hardware adatto.

:apple: MacBook Pro 13" mid 2012 (macOS 10.14.6 Mojave) :apple: iPhone 6S (iOS 13.1.2) :apple: iPad mini (iOS 9.3.5) :apple: Apple TV 4a gen. :apple: iPod nano 5a gen.

- Le mie foto su flickr -

Link di questo messaggio
Condividi su altri siti
1 ora fa, sylla dice:

Purtroppo il mac non mi lascia scaricare El Capitan, mi dice impossibile installare questa versione sul computer.....

Cosa potrebbe essere il problema, visto che i requisiti sulla carta li ho....?

Il perchè lo spiegano più sotto...

Cita

OS X El Capitan continuerà a essere disponibile per i computer Mac che non consentono l'upgrade a macOS High Sierra o che devono prima essere aggiornati a El Capitan.

 

Il tuo è un normale MacBook, e normalmente acetterà High Sierra. Aggiorna senza paturnie.

 

Non so quale corso vai a fare, il piano "B" sarebbe di installare Lightroom 5, e tenerti OS X 10.9. Ma secondo me è meglio il piano "A".

Link di questo messaggio
Condividi su altri siti

Rispondi e partecipa alla discusione

Puoi rispondere subito e iscriverti successivamente. If you have an account, sign in now to post with your account.

Ospite
Rispondi a questa discussione...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Crea Nuovo...

Info

Questo sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego e dichiari di aver letto e di accettare: Privacy Policy Termini di utilizzo