Vai al contenuto


  • 0
ambri

MacBook con problema grafico

Domanda

Salve a tutti,

è un po' che non scrivo sul forum... ho un MacBook nero del 2006 che mi ha dato grandi soddisfazioni, ma ultimamente fa le bizze. Il mio problema: dopo un impallamento del vecchio hard disk ho provveduto a comprare un (ennesimo) hd nuovo compatibile, montato da me ieri. Ora come potete vedere nello screenshot che ho allegato il mio problema è che Google Chrome non mi funziona più, o meglio: funziona ma non si vede più nulla! Tutti quei problemi grafici escono fuori solo con Chrome. Ho già provato a reinstallare la app ma senza buon fine; ho anche provveduto a re-inizializzare il nuovo hard disk e reinstallare Smac osx 10.6 ex novo ma non è cambiato nulla.

Che sia la scheda grafica che mi sta mollando?

Grazie in anticipo!

 

 

problema.jpg

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

2 risposte a questa domanda

Recommended Posts

  • 0

Non sono pratico di schede video la domanda è il video sotto è chiaro quindi credo dipenda da chrome;

hai letto quella piccola scritta gialla in alto?

safari ha lo stesso problema? firefox? opera? anche loro si comportano così?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti


  • 0
1 ora fa, Lucyfero dice:

Non sono pratico di schede video la domanda è il video sotto è chiaro quindi credo dipenda da chrome;

hai letto quella piccola scritta gialla in alto?

safari ha lo stesso problema? firefox? opera? anche loro si comportano così?

 

Si la scritta in giallo c'era già prima, da molto tempo ma non mi ha mai causato problemi; in quanto alle altre app: Firefox non riesco a scaricarlo perchè dal sito mozilla mi dice che il mio os non è supportato, mentre Safari funziona ma male perchè mi visualizza tutti i siti come se fosse da un dispositivo mobile :confused: ed è decisamente scomodo e macchinoso (ma ripeto che funziona più o meno bene); Opera non l'ho mai usato, ma comunque mi pare che il problema sia circoscritto a Chrome. Però se così fosse, con un re-installamento sarebbe dovuto tornare a posto, credo...

 

ps: manco a dirlo oramai il MacBook lo uso solo per navigare e uso proprio Chrome!! Da neofita, a naso direi che in pratica ho usato talmente tanto il Mac con Chrome che oramai la scheda video non regge più l'applicazione. Si può fare un reset della scheda video o della scheda logica? (perchè mi pare che sul mio modello siano saldate insieme)

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Crea un account o accedi per lasciare un commento

You need to be a member in order to leave a comment

Crea un account

Iscriviti alla nostra comunità. È facile!

Crea un nuovo account

Accedi

Sei già iscritto? Accedi qui.

Accedi Ora

×