Vai al contenuto


  • 0

Domanda

scusate ma ho una perplessità enorme, ho avviato il computer da un osx su un disco esterno tramite tasto alt all'avvio. sul disco avevo clonato esattamente il mio disco precedentemente,ho un errore di login e buona parte delle applicazioni sono inaccessibili perche cè un conflitto con la versione attuale del sistema.

 la mia perplessità è la seguente, avendo utilizzato un disco esterno con un sistema operativo a bordo con tutt i settaggi programmi ecc, non dovrei avere un sistema totalmente indipendente? se vado in uno studio con un clone del mio drive, magari 2 versioni precedenti del sistema operativo perche ho protools 10, rischio di avere problemi?spero di essere stato chiaro.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

0 risposte a questa domanda

Recommended Posts

Non ci sono ancora state risposte a questa domanda

Crea un account o accedi per lasciare un commento

You need to be a member in order to leave a comment

Crea un account

Iscriviti alla nostra comunità. È facile!

Crea un nuovo account

Accedi

Sei già iscritto? Accedi qui.

Accedi Ora

  • Contenuti simili

    • Da pippo94
      Ciao a tutti, 
      Ho preso da poco un macbook 2009 su cui era istallato OSX sierra su un hard disk meccanico. Ho sostituito l'HDD con un SSD e ho scaricato e creato la usb di OSX High Sierra dall'iMac. Quando provo a installare OSX sul macbook non riesce a portare a termine l'installazione. Appare il classico menu di istallazione di OSX, dopo aver inizializzato l'ssd clicco su installa OSX e procede con l'installazione.. dopo di che il mac si riavvia e torna nella schermata di istallazione. Come posso fare per risolvere questo problema?
      Grazie 
    • Da Giorgia Cannizzaro
      Salve a tutti, 
      Avrei un problema con il mio mac mini. Appena lo accendo mi viene la schermata di installazione di OS X ma il problema è quando io seleziono dove farlo installare 'Mac HD' mi dice che è impossibile. Io vorrei non fare l'aggiornamento o comunque riuscire ad usare il computer. Come posso fare? Sono andata anche su Utility disco per richiedere S.O.S  su Mac HD ma non me lo fa fare. Qualcuno mi aiuti per favore!!
    • Da Luca Marino
      Salve a tutti,
      innanzitutto mi scuso per il disturbo, ma necessiterei del vostro aiuto.
      Come citato nel titolo il problema riguarda un costante spegnimento del mac ( è un macbook pro 2009 core duo due con 8 gb di ram, El Capitan ) ad ogni riavvio.
      Il problema si è presentato ieri, dopo aver avuto il computer in palla per parecchio ho optato per uno spegnimento forzato, da lì niente più.
      Ho provato man mano qualsiasi opzione papabile, reset NVRAM, SMC, modalità sicura ( che non parte ).
      Parte solo in recovery mode ( non ripara però l'hard disk con l'utility disk) e ripristino installazione el capitan ( vede due hd, quello effettivo ed un recovery, ma entrambi come protetti e quindi senza possibilità di installare il tutto)
      Ora, vorrei evitare di cancellare tutto ( cosa che farò a mali estremi naturalmente ) e per questo vorrei chiedere a voi un parere.
      Pensate si possa fare qualcosa?
      Grazie mille ragazzi!
  • Statistiche forum

    527348
    Discussioni Totali
    6324779
    Risposte Totali
  • Statistiche Utenti

    121391
    Utenti totali
    14120
    Record utenti online
    Ivan Buffa
    Nuovo iscritto
    Ivan Buffa
    Iscritto
  • Statistiche annunci

    63
    Annunci attivi
    4
    Domande
    0
    Recensioni
    0
    Offerte
    Ultimi Annunci
    By elvetico
    mese e 28 giorni
×