Vai al contenuto





Recommended Posts

Ciao a tutti ragazzi, sono Metrix e sono nuova.

Ho un canale YouTube e sono alle prime armi con il mio primo MacBook Pro. Sto utilizzando iMovie e, apparentemente, non mi ha dato alcun tipo di problema. Solo che nel caricamento video su YouTube i tempi di attesa sono lunghissimi e, spesso, senza risultato, in quanto il caricamento si blocca. Ho fatto lo speedtest e la connessione è nella norma. Ho pensato sia un problema di formato o grandezza del file. Non so, magari ho salvato in maniera errata il mio filmato? Lo so che avrei dovuto esporre il problema nella 'casella' apposita ma temo nessuno mi risponda. Spero qualcuno possa aiutarmi, ve ne sarei grata.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti


Vedi che qui sei solo in area presentazioni, solo saluti no info tecniche o altro. 

 

BenvenutA. 

 

 

Modificato da Glacy

 Il Sapiente sa Poco.. L'ignorante sa Molto.. il Cujun sa Tutto 


 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Ospite
Rispondi a questa discussione...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Crea Nuovo...

Info

Per offrirti il miglior servizio possibile il sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego. Privacy Policy Termini di utilizzo