Vai al contenuto


  • 0
Ema Nema

HD esterno rilevato ma non funzionante

Domanda

Buongiorno a tutti,

il mio hard disk esterno western digital, usato sempre per timemachine su Imac, non vuole saperne di funzionare.

Lo collego all'imac e niente, provo a collegarlo al mio nuovo macbook pro touch e succede come nell'immagine allegata.

l'hd non è autoalimentato.

Aiutatemi grazie.

Schermata 2018-04-17 alle 11.28.57.jpg

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

1 risposta a questa domanda

Recommended Posts

  • 0

Ciao Ema Nema, ho anche io lo stesso problema, con un Big Lacie Quadra che non riesco ad attivare/montare nonostante utility disk lo veda.

Ho provato a montarlo tramite terminale, ma non ho ottenuto risultati. Aspetterò qualcuno che abbia qualche idea su come risolvere il problema.

 

S

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti


Crea un account o accedi per lasciare un commento

You need to be a member in order to leave a comment

Crea un account

Iscriviti alla nostra comunità. È facile!

Crea un nuovo account

Accedi

Sei già iscritto? Accedi qui.

Accedi Ora

  • Statistiche forum

    527350
    Discussioni Totali
    6324794
    Risposte Totali
  • Statistiche Utenti

    121393
    Utenti totali
    14120
    Record utenti online
    FrankyOllo
    Nuovo iscritto
    FrankyOllo
    Iscritto
  • Statistiche annunci

    63
    Annunci attivi
    4
    Domande
    0
    Recensioni
    0
    Offerte
    Ultimi Annunci
    By elvetico
    mese e 27 giorni
×