Vai al contenuto

Benvenuto nella community di Italiamac Forum

Guest Image

Benvenuto su Italiamac, la più grande comunità AMUG italiana riconosciuta da Apple. La consultazione è libera. Se vuoi anche partecipare attivamente alle discussioni pubblicando post e messaggi puoi iscriverti gratuitamente, avrai molti vantaggi:

  • Pubblicare post, messaggi e richieste di aiuto
  • Fare amicizia e usare i messaggi privati fra utenti
  • Pubblicare annunci di vendita di usato
  • Usare tutte le funzioni della community

ISCRIVITI GRATIS


Light/Dark






macBook Pro (metà 2009): OS X 10.9.5 cartella "Database" nel cestino...


NeoMac
 Share

Recommended Posts

Una buona serata a tutti,

 

da un pochino di tempo, si genera automaticamente una cartella denominata "Database" che mi ritrovo direttamente nel cestino. Non era mai successo e mi piacerebbe sapere se succede anche a qualcun'altro.

 

Niente di drammatico, ma fastidioso, soprattutto perché non ne capisco il motivo.

 

Ringraziando tutti anticipatamente per l'attenzione, saluto.

MacBook Pro 13,3" (late 2009) - iPhone 6s bianco 16GB - iPad 3 bianco 16GB-Wi-Fi - iPad 3 bianco 32GB-Cellular - iPod 8GB (6 gen.)

Link al commento
Condividi su altri siti

12 ore fa, Giuca dice:

un po pochino per ...fare ipotesi..no?

 

Come darti torto, ma purtroppo non ho altre informazioni da potervi fornire... grazie comunque per l’attenzione. 

MacBook Pro 13,3" (late 2009) - iPhone 6s bianco 16GB - iPad 3 bianco 16GB-Wi-Fi - iPad 3 bianco 32GB-Cellular - iPod 8GB (6 gen.)

Link al commento
Condividi su altri siti

6 ore fa, 167-761 dice:

e' un programma scritto male, che crea e gestisce male quel file.  A primo acchito, è un malware... :angiolettoim:

 

Puó servire fare una scansione con un antivirus, almeno ci provo... grazie!

MacBook Pro 13,3" (late 2009) - iPhone 6s bianco 16GB - iPad 3 bianco 16GB-Wi-Fi - iPad 3 bianco 32GB-Cellular - iPod 8GB (6 gen.)

Link al commento
Condividi su altri siti

23 ore fa, 167-761 dice:

così poi mi dirai cos'è un "antivirus", che non ne conosco...

 

Installato ho Norton, effettuata scansione ma senza nessun risultato. Sembra non ci siano virus... mah...

 

Grazie comunque per i suggerimenti. 

MacBook Pro 13,3" (late 2009) - iPhone 6s bianco 16GB - iPad 3 bianco 16GB-Wi-Fi - iPad 3 bianco 32GB-Cellular - iPod 8GB (6 gen.)

Link al commento
Condividi su altri siti

Disinstalla Norton: ti crea instabilità e lentezza nel Mac, a fronte di nessun vantaggio.

 

Per escludere malware, potresti andare ad ispezionare le cartelle "LaunchDaemons" e "LaunchAgents" eccetera. Una maniera semplice per farlo è di scaricare e lanciare Etrecheck: otterrai un report, e in base a quello ti muovi. Dopo, ovviamente, rimuovi Etrecheck.

 

Esamina quel file: il suo nome è proprio "Database"? E' dentro la cartella "Cestino" oppure è dentro una sottocartella, tipo "Recovered Files"? La sua data di creazione ti dice qualcosa? Magari è prossima all'uso di qualche applicazione particolare? Prova a pensare a qualche Agenda, Finanza personale, Archivio contatti... magari una di queste applicazioni ricostruisce il file di database e scarta il vecchio...

 

P.S.: da quanto tempo hai installato Norton? Potrebbe essere proprio lui il colpevole!

P.P.S: Ho trovato appunto articoli che si lamentano del file "Database.sqlite3" e simili provocati, appunto, da Norton. Per sapere il nome esatto del file, seleziona la sua icona nel Finder e chiedi menu' > File > Ottieni informazioni (cmd I).

Liberati di Norton!

Modificato da 167-761
Link al commento
Condividi su altri siti

Innanzitutto grazie mille!

 

Stasera seguo il consiglio e disinstallo Norton! In ogni caso provo a riportare le informazioni richieste, magari può servire. Nel frattempo sono riuscito ad installare OS X 10.11 ero al 10.9.5 che mi dava qualche problema e non mi permetteva di aggiornare/installare diversi software. 

 

Questa sera procedo e vi aggiorno. Grazie ancora! 

 

Saluti. 

MacBook Pro 13,3" (late 2009) - iPhone 6s bianco 16GB - iPad 3 bianco 16GB-Wi-Fi - iPad 3 bianco 32GB-Cellular - iPod 8GB (6 gen.)

Link al commento
Condividi su altri siti

Buonasera a tutti,

 

il tutto sembrava dipendere da una disinstallazione di un programma "non completa". Ho disinstallato l'antivirus della Norton (come suggerito da 167-761, che ringrazio). Ho utilizzato un comando digitato dal terminale (sudo find / -name XXX -print 2> /dev/null) dove XXX è il nome del programma "sospettato" di creare un po' di confusione e questa soluzione sembra funzionare. La dritta non è farina del mio sacco, ma di un nuovo amico conosciuto per tutt'altra cosa a cui vanno i miei ringraziamenti.

 

Direi quindi che il problema si può ritenere risolto.

 

Un enorme grazie a tutti per l'attenzione prestata, saluti.

MacBook Pro 13,3" (late 2009) - iPhone 6s bianco 16GB - iPad 3 bianco 16GB-Wi-Fi - iPad 3 bianco 32GB-Cellular - iPod 8GB (6 gen.)

Link al commento
Condividi su altri siti

Rispondi e partecipa alla discusione

Puoi rispondere subito e iscriverti successivamente. If you have an account, sign in now to post with your account.

Ospite
Rispondi a questa discussione...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Crea Nuovo...

Info

Il forum utilizza cookie tecnici di navigazione o sessione, tecnici di funzionalità. Infine, sono presenti cookies analitici, utilizzati esclusivamente dal solo gestore del sito in forma aggregata ed anonima. Il forum utilizza il servizio Google Analytics, ma è previsto l’intervento per rendere anonimi gli IP con gli strumenti offerti da Google. Privacy Policy