Vai al contenuto


  • 0
epasinetti

Macbook Pro 2011 - 13" - Problemi HDD/SSD

Domanda

Ciao a tutti, ho un problema con il mio Macbook Pro 2011 - 13".

Una settimana fa durante il normale utilizzo il cursore del mouse è diventato il classico rainbow e tutte le applicazioni si sono congelate, non riuscendo a fare più nulla ho riavviato tenendo premuto il pulsante power per qualche secondo. All'avvio di OSX ( Sierra ) è comparso un bel simbolo di divieto grigio e da lì più nulla.

Il mio mac è equipaggiato con un SSD - OCZ da 128Gb e disco HDD inserito nel bay del lettore DVD con apposito adattatore.

Ho tentato di fare di tutto per cercare di rifarlo partire ma il disco o l'SSD non vengono riconosciuti. Preso dalla disperazione ho provato ad utilizzare una distro live di Ubuntu su chiavetta usb e la mia sorpresa è stata quella di vedere che Ubunto riconosce entrambi i dischi correttamente.

Ho tentato quindi di reinstallare High Sierra ma niente da fare, non vede nessuno dei dischi. Installando Ubunto sul disco SSD invece funziona tutto regolarmente. Ho provato ad installare anche Windows 10 ma niente da fare.

 

Sapreste darmi qualche consiglio ? Mi spiace buttarlo, secondo me non ha nulla ma c'è qualcosa che mi sfugge.

 

Grazie in anticipo a chi mi risponderà.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

1 risposta a questa domanda

Recommended Posts

  • 0
Il 12/5/2018 at 21:48, epasinetti dice:

Ciao a tutti, ho un problema con il mio Macbook Pro 2011 - 13".

Una settimana fa durante il normale utilizzo il cursore del mouse è diventato il classico rainbow e tutte le applicazioni si sono congelate, non riuscendo a fare più nulla ho riavviato tenendo premuto il pulsante power per qualche secondo. All'avvio di OSX ( Sierra ) è comparso un bel simbolo di divieto grigio e da lì più nulla.

Il mio mac è equipaggiato con un SSD - OCZ da 128Gb e disco HDD inserito nel bay del lettore DVD con apposito adattatore.

Ho tentato di fare di tutto per cercare di rifarlo partire ma il disco o l'SSD non vengono riconosciuti. Preso dalla disperazione ho provato ad utilizzare una distro live di Ubuntu su chiavetta usb e la mia sorpresa è stata quella di vedere che Ubunto riconosce entrambi i dischi correttamente.

Ho tentato quindi di reinstallare High Sierra ma niente da fare, non vede nessuno dei dischi. Installando Ubunto sul disco SSD invece funziona tutto regolarmente. Ho provato ad installare anche Windows 10 ma niente da fare.

 

Sapreste darmi qualche consiglio ? Mi spiace buttarlo, secondo me non ha nulla ma c'è qualcosa che mi sfugge.

 

Grazie in anticipo a chi mi risponderà.

Potrebbe essersi danneggiata la mappa delle partizioni. Prova a ricrearla da Ubuntu mediante il terminale...

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti


Crea un account o accedi per lasciare un commento

You need to be a member in order to leave a comment

Crea un account

Iscriviti alla nostra comunità. È facile!

Crea un nuovo account

Accedi

Sei già iscritto? Accedi qui.

Accedi Ora

  • Contenuti simili

    • Da Nicolò Cardaci
      Salve a tutti! Volevo installare Windows “portable” su un HD toshiba esterno, ho seguito una guida su YT, seguo tutti i passaggi che mi portano fino ad avere il mio HD con Windows su pronto da installare. Arrivato al passaggio del BOOT premendo il tasto Alt sulla tastiera sul mio iMac 2015 viene letta come periferica esterna ed è possibile avviarlo mentre sul mio MacBook Pro 2017 non viene assolutamente letto nulla se non la SSD del Mac stesso, l’HD l’ho collegato con un adattatore da usb normale ad usb-c, potrebbe essere questo l’arcano??!
      l’HD quando viene collegato ad entrambi i Mac ha la spia led lampeggiante...
      Voi avete mai avuto esperienze di questo tipo? 
      Intanto grazie a chiunque mi risponderà!!!
    • Da Masotto Matteo
      Vendo fantastico iMac metà 2011 schermo da 21,5 pollici con magic mouse, megic keyboard e imballaggio originale. l'iMac è come nuovo in perfette condizioni e potenziato monta 12 gb di ram e 525 gb di ssd.
    • Da Alessandro Fatale Pagnotta
      Salve a tutti, non riesco a collegare l'interfaccia Quad-Capture usb 2.0 al mio nuovo mac con porte usb-c.
      Ho installato gli ultimi driver dell'interfaccia e collegata tramite adattatore usb-c ma niente. Ho provato a collegarla direttamente a mac tramite cavo usb B/C ma niente.
      Qualcuno può aiutarmi?
  • Statistiche forum

    527627
    Discussioni Totali
    6326063
    Risposte Totali
  • Statistiche Utenti

    121522
    Utenti totali
    14120
    Record utenti online
    Vice88
    Nuovo iscritto
    Vice88
    Iscritto
  • Statistiche annunci

    67
    Annunci attivi
    5
    Domande
    0
    Recensioni
    0
    Offerte
    Ultimi Annunci
    By Andrea De Stefano
    mese e 27 giorni
×