Vai al contenuto


  • 0
Antonio T

Problema lentezza in avvio e in aggiornamento

Domanda

Ciao a tutti. Possiedo un MacBook Pro del 2011 rigenerato. Facendo l'aggiornamento del SO alla versione 10.13.4, arrivato circa al 75% dell'installazione, lo schermo è diventato nero, la tastiera sempre illuminata, ma il Mac completamente inutilizzabile. Ho avviato poi in modalità provvisoria e l'aggiornamento è stato completato. Oggi, uscito l'aggiornamento di sicurezza, è successa la stessa cosa. Adesso l'avvio è diventato lentissimo e mi chiedevo quale potesse essere la causa di tutto questo, essendo questi aggiornamenti solo delle patch e non cambi di SO. Potrei risolvere tornando per esempio al Sierra, o addirittura ad El Capitan? Ne varrebbe la pena? 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

11 risposte a questa domanda

Recommended Posts

  • 0

Come primo topic una bella presentazione in area benvenuto non ci stava poi tanto male. 

 

Se non hai a bordo un SSD ma un Hd meccanico è quella la causa della lentezza. 

Modificato da Glacy

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti


  • 0

Eh, purtroppo non sono molto esperto nel campo dei forum ahaha.. grazie per la risposta.

Comunque dici che il problema √® hardware? Perch√© io pensavo fosse pi√Ļ un problema di software corrotto o cose simili.. infatti l'aggiornamento si conclude se avvio il mac in modalit√† sicura..¬†

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
  • 0

Per toglierti il dubbio dovresti salvarti i dati di tuo interesse e provare a fare una reinstallazione "pulita" del sistema operativo da chiavetta USB.

La lentezza riscontrata potrebbe essere il prodotto di "schifezze" software che ti porti dietro da tempo immemore.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
  • 0

potresti provare a scaricare macOS High Sierra 10.13.4 Combo e installare quello, lo trovi qui

 

https://support.apple.com/kb/DL1959?viewlocale=it_IT&locale=en_US

 

 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
  • 0
5 ore fa, Eretico dice:

Per toglierti il dubbio dovresti salvarti i dati di tuo interesse e provare a fare una reinstallazione "pulita" del sistema operativo da chiavetta USB.

La lentezza riscontrata potrebbe essere il prodotto di "schifezze" software che ti porti dietro da tempo immemore.

Quindi dici di fare una reinstallazione senza backup in pratica? 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
  • 0
3 ore fa, Lucyfero dice:

potresti provare a scaricare macOS High Sierra 10.13.4 Combo e installare quello, lo trovi qui

 

https://support.apple.com/kb/DL1959?viewlocale=it_IT&locale=en_US

 

 

Il problema è proprio quello.. le installazioni.. quando installo degli aggiornamenti il Mac si blocca durante il riavvio.. arriva al 75% dell'installazione e lo schermo diventa nero, con la tastiera sempre illuminata. Riesco a completare l'installazione solo se avvio in modalità sicura.. 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
  • 0

se in modalità sicura si avvia hai qualche conflitto sulle estensioni o sui demoni di avvio o su qualche software incompatibile

prova ad andare in preferenze di sistema  utenti elementi al login e vedi se ci sta roba strana ; se hai un HD meccanico e non un SSD la causa è quasi certamente colpa sua come ti ha detto Glacy

scarica¬†EtreCheck fallo girare e posta qui il log qualcuno pi√Ļ pratico di me ti potr√† aiutare¬†

puoi far girare Malwarebytes e vedere se trova qualcosa

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
  • 0
13 ore fa, Lucyfero dice:

se in modalità sicura si avvia hai qualche conflitto sulle estensioni o sui demoni di avvio o su qualche software incompatibile

prova ad andare in preferenze di sistema  utenti elementi al login e vedi se ci sta roba strana ; se hai un HD meccanico e non un SSD la causa è quasi certamente colpa sua come ti ha detto Glacy

scarica¬†EtreCheck fallo girare e posta qui il log qualcuno pi√Ļ pratico di me ti potr√† aiutare¬†

puoi far girare Malwarebytes e vedere se trova qualcosa

Grazie mille, vi farò sapere non appena avrò controllato.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
  • 0
13 ore fa, Lucyfero dice:

se in modalità sicura si avvia hai qualche conflitto sulle estensioni o sui demoni di avvio o su qualche software incompatibile

prova ad andare in preferenze di sistema  utenti elementi al login e vedi se ci sta roba strana ; se hai un HD meccanico e non un SSD la causa è quasi certamente colpa sua come ti ha detto Glacy

scarica¬†EtreCheck fallo girare e posta qui il log qualcuno pi√Ļ pratico di me ti potr√† aiutare¬†

puoi far girare Malwarebytes e vedere se trova qualcosa

Nel caso di conflitto di estensioni o cose del genere, come faccio a risolvere?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
  • 0

Visto che... non è che "è lento", ma proprio "non funziona", io mi appunterei su un problema hardware. Faccio un esempio: hai la scheda video che non funziona bene (come in tutti i MB Pro del 2011), e non supera i controlli dell'installer. Quando "è il suo momento" in fase di installazione, si pianta. Avviando in "modalità sicura" (in macOS non esiste una "modalità provvisoria"), viene escluso il caricamento del driver della scheda video e tutto va.

 

Senz'altro da far vedere a un laboratorio Apple. Meglio evitare chi l'ha "rigenerato".

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
  • 0
Il 17/5/2018 at 17:52, 167-761 dice:

Visto che... non è che "è lento", ma proprio "non funziona", io mi appunterei su un problema hardware. Faccio un esempio: hai la scheda video che non funziona bene (come in tutti i MB Pro del 2011), e non supera i controlli dell'installer. Quando "è il suo momento" in fase di installazione, si pianta. Avviando in "modalità sicura" (in macOS non esiste una "modalità provvisoria"), viene escluso il caricamento del driver della scheda video e tutto va.

 

Senz'altro da far vedere a un laboratorio Apple. Meglio evitare chi l'ha "rigenerato".

Va bene grazie mille! Lo farò controllare.

 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Crea un account o accedi per lasciare un commento

You need to be a member in order to leave a comment

Crea un account

Iscriviti alla nostra comunit√†. √ą facile!

Crea un nuovo account

Accedi

Sei già iscritto? Accedi qui.

Accedi Ora

  • Contenuti simili

    • Da DanieleM
      Vendo per passaggio ad altro modello, MacBook Pro (Retina, 13.3 pollici, early 2015, ssd 128gb, Memoria 8Gb, 2.7 GHz). Aggiornato all' ultima versione software MacOs Sierra 10.13.6, con caricatore originale apple, e borsa della Weinno. Come da foto condizioni perfette, senza graffi o segni di usura, anche perchè è stato usato davvero poco, da come potete vedere anche i cicli di ricarica sono solo 122.
      Il mio prezzo è di 850 euro.
      Disponibile solo per uno scambio a mano (zona Torino, Ivrea e dintorni).
      NON spedisco e NON scambio con niente .
      Per il contatto scrivetemi e lasciatemi un vostro recapito e verrete richiamati.
    • Da cab
      Buongiorno a tutti!
      Sempre interessante questa community!
       
      Avrei un piccolo (sar√† piccolo!? ūüėā)¬†quesito da porvi all'attenzione... per i pi√Ļ esperti vi prego di rispondere con tutta la documentazione che avete!
       
      Come da titolo posseggo un MacBook Pro mid 2012, NON retina, schermo 15", intel core i7 4-core,  ormai vecchiotto ma ancora decisamente non da buttare, e quindi mi sono deciso a fare un upgrade al banalissimo disco HDD da 5400rpm per dargli nuova linfa......
       
      Premettendo che avrei un budget da rispettare, ma scartando i Kingston SSD che non sembrano avere belle recensoni,  ho trovato su Amazon SSD Crucial X500 da 250gb, e il samsung evo 860 da 250gb.
      Dite che il Crucial possa andare cosi ci risparmio?!
       
      Inoltre...  facendo fotografia, 250gb sarebbero un po' stretti (anche se prevedo di acquistare sistema NAS a natale), e quindi vorrei magari comprare kit optibay eliminando il SuperDrive e tenendo il HDD da 500 + il nuovo SSD da 250gb .... 
       
      ** E qui c'è il quesito!!!
      Mi conviene tenerli separati, andando manualmente a mettere le librerie (Foto, iTunes, Video, Documenti) sull' HDD e usando SSD per MacOS, App, scrivania e file pi√Ļ usati... oppure potrei cimentarmi nella creazione da terminale di un Fusion Drive?!?!¬†
       
      Mi farebbe perdere tanto un FusionDrive rispetto all'SSD "staccato" dall'HDD ??
       
       
      PS.  E' che non è cosi semplice capire quali files dare poi ad un HDD staccato... forse solo le librerie grandi a questo punto... neppure i documenti.
       
      PS 2. ¬†Esiste anche la soluzione del Crucial da 500gb e via... ma spenderei di pi√Ļ, e inoltre vorrei proprio capire da voi se un FusionDrive √® valido!
       
      PS 3.  Tengo a precisare che il mio Mac è molto rallentato e voglio fare l'upgrade per farlo rinascere (come visto in molti video sugli SSD)!
       
      Accetto pareri! 
      Grazie!
       
    • Da Lorenzo D.
      Ciao a tutti.
      Ho acquistato un macbook pro da 13'' del 2010. Il pc ha il connettore che connette la mobo al monitor rotto, per questo lo collego a un monitor esterno tramite display Port.
      Il pc parte ma non ha OS X installato. Ho scaricato dal sito Apple "Sierra" e "Yosemite" ma quando procedo all'installazione tramite Pen drive si avvia, appare una mela con una barra di caricamento sotto, ma ad un certo punto (intorno al 40% ad occhio) si blocca il caricamento e rimane così anche per 8/9 ore senza muoversi.
      Come posso capire quale sia il problema e risolverlo? Windows si installa correttamente.
      chi me lo ha venduto sostiene che con carbon copy è riuscito a copiare senza problemi il suo vecchio OS e farlo partire, io però non ho un Mac da cui copiare e devo quindi fare un'installazione pulita. Ho anche recuperato l'hard disk di un vecchio macbook White 2009 ma quando lo inserisco e procedo al boot va in kernel panic.
      Grazie mille a tutti per l'aiuto, sono disperato. ūüėĒ
  • Statistiche forum

    527601
    Discussioni Totali
    6326053
    Risposte Totali
  • Statistiche Utenti

    121511
    Utenti totali
    14120
    Record utenti online
    kid1carus
    Nuovo iscritto
    kid1carus
    Iscritto
  • Statistiche annunci

    66
    Annunci attivi
    5
    Domande
    0
    Recensioni
    0
    Offerte
√ó