Vai al contenuto


  • 0
Antonio T

Problema lentezza in avvio e in aggiornamento

Domanda

Ciao a tutti. Possiedo un MacBook Pro del 2011 rigenerato. Facendo l'aggiornamento del SO alla versione 10.13.4, arrivato circa al 75% dell'installazione, lo schermo è diventato nero, la tastiera sempre illuminata, ma il Mac completamente inutilizzabile. Ho avviato poi in modalità provvisoria e l'aggiornamento è stato completato. Oggi, uscito l'aggiornamento di sicurezza, è successa la stessa cosa. Adesso l'avvio è diventato lentissimo e mi chiedevo quale potesse essere la causa di tutto questo, essendo questi aggiornamenti solo delle patch e non cambi di SO. Potrei risolvere tornando per esempio al Sierra, o addirittura ad El Capitan? Ne varrebbe la pena? 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

11 risposte a questa domanda

Recommended Posts

  • 0

Come primo topic una bella presentazione in area benvenuto non ci stava poi tanto male. 

 

Se non hai a bordo un SSD ma un Hd meccanico è quella la causa della lentezza. 

Modificato da Glacy

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti


  • 0

Eh, purtroppo non sono molto esperto nel campo dei forum ahaha.. grazie per la risposta.

Comunque dici che il problema √® hardware? Perch√© io pensavo fosse pi√Ļ un problema di software corrotto o cose simili.. infatti l'aggiornamento si conclude se avvio il mac in modalit√† sicura..¬†

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
  • 0

Per toglierti il dubbio dovresti salvarti i dati di tuo interesse e provare a fare una reinstallazione "pulita" del sistema operativo da chiavetta USB.

La lentezza riscontrata potrebbe essere il prodotto di "schifezze" software che ti porti dietro da tempo immemore.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
  • 0

potresti provare a scaricare macOS High Sierra 10.13.4 Combo e installare quello, lo trovi qui

 

https://support.apple.com/kb/DL1959?viewlocale=it_IT&locale=en_US

 

 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
  • 0
5 ore fa, Eretico dice:

Per toglierti il dubbio dovresti salvarti i dati di tuo interesse e provare a fare una reinstallazione "pulita" del sistema operativo da chiavetta USB.

La lentezza riscontrata potrebbe essere il prodotto di "schifezze" software che ti porti dietro da tempo immemore.

Quindi dici di fare una reinstallazione senza backup in pratica? 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
  • 0
3 ore fa, Lucyfero dice:

potresti provare a scaricare macOS High Sierra 10.13.4 Combo e installare quello, lo trovi qui

 

https://support.apple.com/kb/DL1959?viewlocale=it_IT&locale=en_US

 

 

Il problema è proprio quello.. le installazioni.. quando installo degli aggiornamenti il Mac si blocca durante il riavvio.. arriva al 75% dell'installazione e lo schermo diventa nero, con la tastiera sempre illuminata. Riesco a completare l'installazione solo se avvio in modalità sicura.. 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
  • 0

se in modalità sicura si avvia hai qualche conflitto sulle estensioni o sui demoni di avvio o su qualche software incompatibile

prova ad andare in preferenze di sistema  utenti elementi al login e vedi se ci sta roba strana ; se hai un HD meccanico e non un SSD la causa è quasi certamente colpa sua come ti ha detto Glacy

scarica¬†EtreCheck fallo girare e posta qui il log qualcuno pi√Ļ pratico di me ti potr√† aiutare¬†

puoi far girare Malwarebytes e vedere se trova qualcosa

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
  • 0
13 ore fa, Lucyfero dice:

se in modalità sicura si avvia hai qualche conflitto sulle estensioni o sui demoni di avvio o su qualche software incompatibile

prova ad andare in preferenze di sistema  utenti elementi al login e vedi se ci sta roba strana ; se hai un HD meccanico e non un SSD la causa è quasi certamente colpa sua come ti ha detto Glacy

scarica¬†EtreCheck fallo girare e posta qui il log qualcuno pi√Ļ pratico di me ti potr√† aiutare¬†

puoi far girare Malwarebytes e vedere se trova qualcosa

Grazie mille, vi farò sapere non appena avrò controllato.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
  • 0
13 ore fa, Lucyfero dice:

se in modalità sicura si avvia hai qualche conflitto sulle estensioni o sui demoni di avvio o su qualche software incompatibile

prova ad andare in preferenze di sistema  utenti elementi al login e vedi se ci sta roba strana ; se hai un HD meccanico e non un SSD la causa è quasi certamente colpa sua come ti ha detto Glacy

scarica¬†EtreCheck fallo girare e posta qui il log qualcuno pi√Ļ pratico di me ti potr√† aiutare¬†

puoi far girare Malwarebytes e vedere se trova qualcosa

Nel caso di conflitto di estensioni o cose del genere, come faccio a risolvere?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
  • 0

Visto che... non è che "è lento", ma proprio "non funziona", io mi appunterei su un problema hardware. Faccio un esempio: hai la scheda video che non funziona bene (come in tutti i MB Pro del 2011), e non supera i controlli dell'installer. Quando "è il suo momento" in fase di installazione, si pianta. Avviando in "modalità sicura" (in macOS non esiste una "modalità provvisoria"), viene escluso il caricamento del driver della scheda video e tutto va.

 

Senz'altro da far vedere a un laboratorio Apple. Meglio evitare chi l'ha "rigenerato".

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
  • 0
Il 17/5/2018 at 17:52, 167-761 dice:

Visto che... non è che "è lento", ma proprio "non funziona", io mi appunterei su un problema hardware. Faccio un esempio: hai la scheda video che non funziona bene (come in tutti i MB Pro del 2011), e non supera i controlli dell'installer. Quando "è il suo momento" in fase di installazione, si pianta. Avviando in "modalità sicura" (in macOS non esiste una "modalità provvisoria"), viene escluso il caricamento del driver della scheda video e tutto va.

 

Senz'altro da far vedere a un laboratorio Apple. Meglio evitare chi l'ha "rigenerato".

Va bene grazie mille! Lo farò controllare.

 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Crea un account o accedi per lasciare un commento

You need to be a member in order to leave a comment

Crea un account

Iscriviti alla nostra comunit√†. √ą facile!

Crea un nuovo account

Accedi

Sei già iscritto? Accedi qui.

Accedi Ora

  • Contenuti simili

    • Da Alfredo Di Padova
      Salve a tutti. Un mio amico mi ha regalato un macbook pro early 2008 con processore core 2 duo da 2.5 Ghz e 4 giga di Ram, equipaggiato con os x 10.6.8. Vorrei gentilmente sapere come posso fare a formattarlo perch√® lui non lo ha usato per molti anni √® pieno di roba. ¬†vorrei inoltre chiedere se √® possibile installare una versione pi√Ļ recente di os x su questa macchina. sperando nel vostro aiuto vi ringrazio anticipatamente.
    • Da luciensabre
      Salve. Io ho un problema, credo stupido, con il mio Mac.
      Si tratta di un MacBook Pro Retina del 2014 usato (ovviamente), acquistato appena prima di Natale, già aggiornato a macOS Mojave; io sono utente amministratore di quel Mac e come tale dovrei avere tutti i permessi....peccato che non sia così: come si vede nell'immagine allegata, quando provo a cambiare i permessi mi dice che non ho i permessi necessari; lo stesso messaggio appare quando provo a fare "ripristina modifiche". In quanto amministratore, però, io dovrei già avere tutti i permessi necessari...quindi perché non ce li ho? Non compaio neanche nell'elenco utenti.
      Grazie infinite sin d'ora per le vostre risposte. Auguri di un felicissimo anno nuovo a tutti.
       

    • Da Daniele992
      Ciao a tutti, ho bisogno di un'aiutino, devo regalare a una persona una Magic Keyboard e un Magic Mouse 2 da utilizzare per√≤ con un MacBook Pro retina del 2014, mi sapreste dire se sia compatibile??? purtroppo sul sito della Apple, nell'elenco della compatibilit√† non ci sono diversi modelli antecedenti a quelli pi√Ļ recenti, grazie in anticipo
  • Statistiche forum

    528858
    Discussioni Totali
    6332061
    Risposte Totali
  • Statistiche Utenti

    122001
    Utenti totali
    14120
    Record utenti online
    Paolo Padula
    Nuovo iscritto
    Paolo Padula
    Iscritto
  • Statistiche annunci

    105
    Annunci attivi
    17
    Domande
    0
    Recensioni
    0
    Offerte
√ó