Vai al contenuto


Kwizzy

Photoshop CC2018 problema mantenimento colore

Recommended Posts

Buonasera, magari è una stupidata ma questa cosa mi sta impedendo di lavorare. Ho per le mani un photoshop cc2018, questa versione non l’avevo mai usata e non riesco a capire perché se copio un elemento da una foto o semplicemenete uso il timbro clone, man mano che mi sposto sull’immagine il colore cambia, come se ci fosse un gradiente invisibile che gli fa cambiare la tonalità. Va da sè che non posso fare ritocchi ho altro perché il clone praticamente non funziona dandomi un colore troppo scuro. Ho provato a replicare l’intera immagine ed effettivamente è più scura.

Qualcuno mi sa dire che spuntina devo togliere per levare questa cosa?

Grazie!

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti


Controlla nella barra delle opzioni del timbro clone i menu a tendina Metodo (seleziona "Normale") e Campiona (di base dovrebbe essere "Attuale").

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Crea un account o accedi per lasciare un commento

You need to be a member in order to leave a comment

Crea un account

Iscriviti alla nostra comunità. È facile!

Crea un nuovo account

Accedi

Sei già iscritto? Accedi qui.

Accedi Ora

  • Contenuti simili

    • Da Jarret Smith
      Salve a tutti, 
      recentemente ho riscontrato sul Mac un problema davvero fastidioso: quando apro l'applicazione Google Chrome, si apre naturalmente una finestra con questa applicazione. Tutto normale se non fosse che da oggi quella finestra ha iniziato a crearmi dei problemi con le scrivanie. Mi spiego: aprendo una sola finestra, questa compare in tutte le altre scrivanie e non mi è nemmeno possibile spostarla da una scrivania all'altra usando il mouse. Allego in seguito un'immagine sperando di riuscire a spiegarmi meglio. 
       
      Ho provato a: 
      - disinstallare l'applicazione Chrome e installarla nuovamente;
      - fare una scansione antivirus; 
      - cercare eventuali problemi hardware e software con gli appositi strumenti;
      - riavviare il computer...
       
      Non ho trovato nessuna anomalia nel sistema ma il problema continua a rimanere. Sapete come aiutarmi?
      Ho un MacBook Pro con sistema OS X Yosemite, versione 10.10.4 dal 2014. 
       
      Vi ringrazio in anticipo. 
       

    • Da turbo46
      Buongiorno a tutti. Ho il seguente problema.
       
      Un mese fa, ho cambiato l'SSD nativa da 512 GB del mio Mac con una Samsung SSD 860 EVO mSATA 1TB  e relativo adattatore installando Mojave, sembra funzionare tutto bene a parte una cosa strana, appare ogni tanto per pochi decimi di secondo un segnale tipo TV analogica senza segnale.......
       
      Cosa potrebbe essere? 😓
       
       
    • Da fedefoto2003
      Buonasera a tutti, è da molto tempo che non intervengo nel forum, ma continuo a leggere con buona frequenza i vari topic.
      Mi trovo davanti alla scelta di una eGpu per il mio Mac. L'uso che ne farò è per montaggio video e grafica.
      I programmi che uso sono Final Cut Pro di Apple e qualche programma della suite Adobe (Photoshop, Lightroom, Illustrator e forse, ma spero di no, in futuro Premiere). 
      Inizialmente ero orientato verso la EGpu di BlackMagic che vende Apple con integrata la rx580 da 8gb, però confrontandomi con amici e persone più esperte di informatica (non del mondo Mac) mi è stato consigliato di orientarmi verso una soluzione "fai da te" Case esterno + GPU. Oggi ho ricevuto un preventivo con una 1050 ti da 4gb e presto anche con la Rx580 da 8gb visto che è più indicata per l'uso che ne devo fare (che non è il gaming).
       
      Le opzioni per adesso sono:
      •eGpu Blackmagic con rx580 da 8gb
      •Case esterno thunderbolt 3 + nVidia 1050 ti
       
      A livello economico la seconda opzione costa qualche decina di euro in più.
      La mia preoccupazione maggiore però risiede nella compatibilità e nei driver. Con le schede di nVidia ho letto che ci sono/potrebbero esserci problemi, con la soluzione di BlackMagic non dovrebbero esserci problematiche visto che è creata in collaborazione con Apple. Se optassi invece per una case esterno con una GPU Amd potrebbero esserci problemi o servire dei driver?
       
      Come vi orientereste in questa scelta?
      Grazie 
  • Statistiche forum

    529138
    Discussioni Totali
    6333492
    Risposte Totali
  • Statistiche Utenti

    122126
    Utenti totali
    14120
    Record utenti online
    Gabriele Pastore
    Nuovo iscritto
    Gabriele Pastore
    Iscritto
  • Statistiche annunci

    119
    Annunci attivi
    18
    Domande
    0
    Recensioni
    0
    Offerte
×