Vai al contenuto

Benvenuto nella community di Italiamac Forum

Guest Image

Benvenuto su Italiamac, la più grande comunità AMUG italiana riconosciuta da Apple. La consultazione è libera. Se vuoi anche partecipare attivamente alle discussioni pubblicando post e messaggi puoi iscriverti gratuitamente, avrai molti vantaggi:

  • Pubblicare post, messaggi e richieste di aiuto
  • Fare amicizia e usare i messaggi privati fra utenti
  • Pubblicare annunci di vendita di usato
  • Usare tutte le funzioni della community

ISCRIVITI GRATIS


Change Mode






Recommended Posts

Ciao  a tutti da un po di tempo la navigazione risulta lenta sebbene facendo test velocità eolo mi dia 30 mega. 

Il caricamento della pagina parte ma poi......rimane fermo li, provo a ricaricare niente !!!

 

Uso safari 11.1

 

Da cosa può dipendere????

 

Grazie dei consigli2107475786_Schermata2018-05-30alle23_24_01.png.0e7a31464b5616261352f92ba7395901.png

 

 

 

 

Modificato da Cartier
Link di questo messaggio
Condividi su altri siti

Navigazione su tutti i siti? Provato con altri browser?

iMac 21.5", 2.5 Ghz, Intel Core i5, Ram 16 Gb / MacBook air 13'', 1.6 Ghz, Intel Core i5, Ram 16 Gb
iPhone 2G, 3.1.3, 8 Gb / iPhone X, 14.1, 64 Gb / iPod nano, 1.1.3, 8 Gb

Link di questo messaggio
Condividi su altri siti

Rispondi e partecipa alla discusione

Puoi rispondere subito e iscriverti successivamente. If you have an account, sign in now to post with your account.

Ospite
Rispondi a questa discussione...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Crea Nuovo...

Info

Per offrirti il miglior servizio possibile il sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego. Privacy Policy Termini di utilizzo