Vai al contenuto





84pmempoli

MAMP e localhost... problema

Recommended Posts

Ciao a tutti!

 

Sono un web designer e faccio anche la parte SEO di un sito web.

 

Ho necessità di usare MAMP ma riscontro dei problemi.

 

Dopo averlo avviato, mi apre sempre solo e soltanto una pagina con scritto "It works!"

 

se vado in preferenze, e assegno la cartella del mio progetto come primaria, non cambia assolutamente niente.

 

se apro etc/hosts vedo che localhost è sull'ip 127.0.0.1 come dovrebbe...

 

Io di solito seleziono come root principale quella del mio progetto, e me la apre subito semplicemente scrivendo localhost nel browser, ma adesso no...

 

seguendo delle guide ho de-commentato determinati file e sono sicuro che sia apache che mysql siano attivi...

 

 

vi chiedo aiuto vi prego, sono a tempi stretti con un cliente e non sò dove sbattere la testa..

Modificato da 84pmempoli
Aggiunta info

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti


Rispondi e partecipa alla discusione

Puoi rispondere subito e iscriverti successivamente. If you have an account, sign in now to post with your account.

Ospite
Rispondi a questa discussione...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Crea Nuovo...

Info

Per offrirti il miglior servizio possibile il sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego. Privacy Policy Termini di utilizzo