Vai al contenuto


  • 0
federasta

Safari: lento e problemi con Facebook

Domanda

Ciao ragazzi,

da un po' di tempo Safari è a volte lento ad aprire siti e dà sempre più problemi con Facebook (apre solo in parte, mi dice che non ci sono notifiche quando invece ce ne sono, non scrolla nei post,...).

 

Considerate che a casa ho la fibra e che come unica estensione, uso AdBlock (che anche se disattivato non risolve le cose).

 

Devo fare qualche pulizia o operazione in particolare oltre a svuotare la cache (già fatta)?

 

Grazie :)

 

Modificato da federasta

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

3 risposte a questa domanda

Recommended Posts

  • 0

Fai girare Malwarebytes, vedi le estensioni tutte se hai qualcuna non aggiornata e che non usi. Usa Ka-Block al posto di AD Block, io mi trovo bene

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti


  • 0
Il 4/8/2018 at 19:23, Sim0ne72 dice:

Fai girare Malwarebytes, vedi le estensioni tutte se hai qualcuna non aggiornata e che non usi. Usa Ka-Block al posto di AD Block, io mi trovo bene

 

Grazie 1000 x le dritte; ora provo a scaricare Ka-Block.

In effetti appena ho disinstallato AD Block, tutto è tornato alla normalità 😊

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
  • 0
3 minuti fa, federasta dice:

 

Grazie 1000 x le dritte; ora provo a scaricare Ka-Block.

In effetti appena ho disinstallato AD Block, tutto è tornato alla normalità 😊

:ok:

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Crea un account o accedi per lasciare un commento

You need to be a member in order to leave a comment

Crea un account

Iscriviti alla nostra comunità. È facile!

Crea un nuovo account

Accedi

Sei già iscritto? Accedi qui.

Accedi Ora

  • Contenuti simili

    • Da beers.01
      Buonasera,
      ho preso un iMac 21,5 4k e praticamente subito ho dovuto installare anche Parallels. Il Mac è sempre stato lento e davo la colpa a Parallels e alla poca memoria sempre quasi tutta utilizzata. Ora Parallels l'ho tolto ma la situazione è rimasta invariata. Ho "scoperto" che l'HDD è ancora meccanico e potrebbe essere quello il primo fattore da controllare!
      Mi date un'occhiata ai valori registrati con EtreChek?
      Grazie

      (Ho 3 foto, spero che nei prossimi commenti possa caricare gli altri 2, essendo quasi 1 mb l'uno)

    • Da BarbaGianni
      Buongiorno a tutti,
       
      Mi succede spesso che mentre uso safari con l'app mail aperta in background si apra da sola in splitview. Succede anche quando il mac è in stop, riapro e le ritrovo gia aperte in splitview.
      Qualcuno sa come posso risolvere?
    • Da BarbaGianni
      Ciao a tutti,
      Qualcuno sa dirmi come si fa e se è possibile mettere un pannello di safari a tutto schermo?
      Intendo tipo quando con chrome si fa F11
  • Statistiche forum

    529108
    Discussioni Totali
    6333386
    Risposte Totali
  • Statistiche Utenti

    122110
    Utenti totali
    14120
    Record utenti online
    indianajones3
    Nuovo iscritto
    indianajones3
    Iscritto
  • Statistiche annunci

    119
    Annunci attivi
    18
    Domande
    0
    Recensioni
    0
    Offerte
    Ultimi Annunci
    By Francesco F
    29 giorni e 8 ore
×