Vai al contenuto

Benvenuto nella community di Italiamac Forum

Guest Image

Benvenuto su Italiamac, la più grande comunità AMUG italiana riconosciuta da Apple. La consultazione è libera. Se vuoi anche partecipare attivamente alle discussioni pubblicando post e messaggi puoi iscriverti gratuitamente, avrai molti vantaggi:

  • Pubblicare post, messaggi e richieste di aiuto
  • Fare amicizia e usare i messaggi privati fra utenti
  • Pubblicare annunci di vendita di usato
  • Usare tutte le funzioni della community

ISCRIVITI GRATIS


Light/Dark






Avvio più lento dopo aggiornamento Mojave


mrerik
 Share

Recommended Posts

Il 4/10/2018 at 20:10, presolanik dice:

 

Il problema esisteva anche su High Sierra, si risolveva con HFS+. Apple non ha mai risolto il problema, che era noto a molti

 

Forse perchè non ha senso mettere il SO su un disco esterno

Mors Tua Vita Mea

Link al commento
Condividi su altri siti

22 ore fa, Rangam dice:

 

Forse perchè non ha senso mettere il SO su un disco esterno

perché non avrebbe senso? Un iMac 2017 con HD meccanico è molto più lento di uno con SSD esterno (avvio a parte, da quando è insorto questo strano problema). A meno che apple voglia incentivare la vendita di macchine con unità solide interne proprie...

Modificato da presolanik
Link al commento
Condividi su altri siti

4 minuti fa, presolanik dice:

A meno che apple voglia incentivare la vendita di macchine con unità solide interne...

 

Il che sembra sensato, visto che costano di più :ghghgh:

:apple: MacBook Pro 13" mid 2012 (macOS 10.14.6 Mojave) :apple: iPhone 6S (iOS 13.1.2) :apple: iPad mini (iOS 9.3.5) :apple: Apple TV 4a gen. :apple: iPod nano 5a gen.

- Le mie foto su flickr -

Link al commento
Condividi su altri siti

Anch'io stesso problema, ho un imac 2017 21 con hhd, ieri mi è arrivato il samsung 860 evo e case esterno inatek usb C, ho subito installato Mojave e stesso problema circa 2 minuti monitor nero e dopo avvio con mela. Dato che ancora praticamente ho solo installato L'OS cosa mi consigliate: ritorno a Sierra e aspetto che risolvano il problema o mantengo Mojave e spero che lo risolvano il prima possibile?

 

Link al commento
Condividi su altri siti

2 ore fa, presolanik dice:

perché non avrebbe senso? Un iMac 2017 con HD meccanico è molto più lento di uno con SSD esterno (avvio a parte, da quando è insorto questo strano problema). A meno che apple voglia incentivare la vendita di macchine con unità solide interne proprie...

 

Quella è una tua soluzione perché hai un disco vecchi, non è detto che sia quella giusta.

 

Avere il SO principale su un HD esterno è molto più rischioso per ovvi motivi.

 

Mors Tua Vita Mea

Link al commento
Condividi su altri siti

21 ore fa, Rangam dice:

 

Quella è una tua soluzione perché hai un disco vecchi, non è detto che sia quella giusta.

 

Avere il SO principale su un HD esterno è molto più rischioso per ovvi motivi.

 

questione di punt di vista... se si guasta quello interno son cazzi, devi ricorrere all'assistenza... se si guasta quello esterno anche un inesperto è in grado di sostituirlo...

Link al commento
Condividi su altri siti

2 ore fa, presolanik dice:

questione di punt di vista... se si guasta quello interno son cazzi, devi ricorrere all'assistenza... se si guasta quello esterno anche un inesperto è in grado di sostituirlo...

 

Non è una questione di punti di vista è una questione tua solo perchè ti fa risparmiare, ma non è il setup ideale o consigliato se no avrebbero fatto tutti i pc/mac con hd esterno.

 

 

Mors Tua Vita Mea

Link al commento
Condividi su altri siti

Il 12/10/2018 at 16:55, Rangam dice:

 

Non è una questione di punti di vista è una questione tua solo perchè ti fa risparmiare, ma non è il setup ideale o consigliato se no avrebbero fatto tutti i pc/mac con hd esterno.

 

 

 

Contando il numero di utenti che sulla rete lamentano il problema oggetto della discussione non direi che si tratta di una questione mia; ti dò ragione quando parli della questione risparmio, ma, a MIO modo di vedere, montare un HD meccanico x il sistema operativo su una macchina da 1700€ oggi è abbastanza anacronistico. Detto questo, il problema, come avrai letto, è sorto solo ora in maniera così rilevante con l'uso del file system APFS. Se non fosse mai stato  possibile installare un SO su disco esterno, credo che né io né altri avremmo sollevato il problema. Ora non vorrei trascinare oltre questo scambio di punti di vista (credo che manterremo le stesse posizioni ...) e ti ringrazio per aver riportato il tuo pensiero. 

Modificato da presolanik
Link al commento
Condividi su altri siti

Il 27/9/2018 at 14:46, Rangam dice:

SSD esterno su USB 3.0? per me il problema è quello...

 

Il 27/9/2018 at 14:46, Rangam dice:

SSD esterno su USB 3.0? per me il problema è quello...

Ciao a tutti stesso problema di lentezza all'avvio dopo l'aggiornamento a Mojave, il fatto che sia istallato su ssd esterno non c'entra nulla anche perché ho aggiornato anche il mio imac late 2015 su HD interno e il problema di lentezza all'avvio resta, anche effettuando l'istallazione pulita non cambia nulla, sicuramente bisogna aspettare un aggiornamento de sistema sperando che venga risolto questo problema 

Link al commento
Condividi su altri siti

Il 12/10/2018 at 16:55, Rangam dice:

 

Non è una questione di punti di vista è una questione tua solo perchè ti fa risparmiare, ma non è il setup ideale o consigliato se no avrebbero fatto tutti i pc/mac con hd esterno.

 

 

Io ho istallato iOS higsierra su ssd USB esterno, posso dire che il miglioramento in termini di prestazioni generali è stato notevole, sicuramente montare un ssd interno e la condizione ottimale ma scrollare lo schermo sinceramente non me la sentivo

Link al commento
Condividi su altri siti

Il 12/10/2018 at 18:09, presolanik dice:

 

Contando il numero di utenti che sulla rete lamentano il problema oggetto della discussione non direi che si tratta di una questione mia; ti dò ragione quando parli della questione risparmio, ma, a MIO modo di vedere, montare un HD meccanico x il sistema operativo su una macchina da 1700€ oggi è abbastanza anacronistico. Detto questo, il problema, come avrai letto, è sorto solo ora in maniera così rilevante con l'uso del file system APFS. Se non fosse mai possibile installare un SO su disco esterno, credo che né io né altri avremmo sollevato il problema. Ora non vorrei trascinare oltre questo scambio di punti di vista (credo che manterremo le stesse posizioni ...) e ti ringrazio per aver riportato il tuo pensiero. 

 

Quanto utenti somo sul totale 0,5%?

Mors Tua Vita Mea

Link al commento
Condividi su altri siti

30 minuti fa, Rangam dice:

 

Quanto utenti somo sul totale 0,5%?

Perché fare sempre polemica. Questi forum nascono per scambiarsi idee e risolvere problemi o dubbi, per me italiamac è sempre stato un punto di riferimento ma noto che negli ultimi tempi ci sono sempre più persone pronte a polemizzare su tutto. A che serve? abbiamo in questa discussione tutti il problema di mojave lento all'avvio su ssd esterni, che non sia il setup ideale lo sappiamo.

Link al commento
Condividi su altri siti

16 ore fa, gianluca39 dice:

Perché fare sempre polemica. Questi forum nascono per scambiarsi idee e risolvere problemi o dubbi, per me italiamac è sempre stato un punto di riferimento ma noto che negli ultimi tempi ci sono sempre più persone pronte a polemizzare su tutto. A che serve? abbiamo in questa discussione tutti il problema di mojave lento all'avvio su ssd esterni, che non sia il setup ideale lo sappiamo.

 

Non polemizzo, ma vi state lamentando di un problema creato da una situazione "non standard". Lo sta facendo a tutti? Probabilmente Apple ha voluto così oppure non ci sono abbastanza casi affinchè venga sistemato

Mors Tua Vita Mea

Link al commento
Condividi su altri siti

10 ore fa, Rangam dice:

 

Non polemizzo, ma vi state lamentando di un problema creato da una situazione "non standard". Lo sta facendo a tutti? Probabilmente Apple ha voluto così oppure non ci sono abbastanza casi affinchè venga sistemato

 

Ci stiamo lamentando? Personalmente, come molti sto chiedendo se qualcuno ha trovato una soluzione (cosa che peraltro avviene giornalmente sul forum x 10000 problemi di vario genere). Non riesco a capire quale problema ti dia questa discussione. Se non ti riguarda, se non hai nulla da suggerire, dopo che hai espresso il tuo pensiero (condivisibile), puoi anche evitare di ribadirlo in continuazione. E comunque, credimi, abbiamo tutti la consapevolezza che non si tratta di una configurazione standard, ma visto che MacOS  consente la scelta di un disco di avvio diverso da quello interno, ci abbiamo provato...! E considerando che fino a High Sierra la cosa era passata senza problematiche particolari, credo che possa essere naturale provarci con Mojave. Se poi la situazione resterà così, ognuno di noi trarrà le proprie conseguenze e deciderà il da farsi. 

Link al commento
Condividi su altri siti

trovata la soluzione allora ho comprato un ssd da 500 gb, dato che sono intenzionato ad aprire il Mac per metterlo interno, ma ovviamente prima mi sono clonato il mio ssd da 250 Mojave apfs, ho usato carbon clone e sorpresa ho trovato la soluzione

per prima cosa ho inizializzato il nuovo ssd con Mac OS esteso dopo di che ho clonato il vecchio ssd sul nuovo e con grossa sorpresa ho visto che dopo la clonazione il nuovo ssd è rimasto con Mac OS esteso a quel punto ho provveduto a inserirlo nel box usb dove avevo il vecchio e sorpresa al riavvio tutto è tornato come prima, non ho più i 3 minuti di ritardo prima che compaia la mela tutto più veloce, ovviamente la stessa operazione potete farla con un hd momentaneo per poi clonare di nuovo ssd, spero che sia stato d'aiuto a qualcuno

 

Adesso sono ad un bivio il nuovo ssd lo metto dentro il Mac o lo continuo ad usare da esterno?

da esterno tramite usb raggiungo velocità di 400 mb in scrittura e 415 mb in lettura, mettendolo dentro quindi tramite sata3 quando potrei migliorare?

Link al commento
Condividi su altri siti

13 ore fa, Vincenzo Parasiliti dice:

trovata la soluzione allora ho comprato un ssd da 500 gb, dato che sono intenzionato ad aprire il Mac per metterlo interno, ma ovviamente prima mi sono clonato il mio ssd da 250 Mojave apfs, ho usato carbon clone e sorpresa ho trovato la soluzione

per prima cosa ho inizializzato il nuovo ssd con Mac OS esteso dopo di che ho clonato il vecchio ssd sul nuovo e con grossa sorpresa ho visto che dopo la clonazione il nuovo ssd è rimasto con Mac OS esteso a quel punto ho provveduto a inserirlo nel box usb dove avevo il vecchio e sorpresa al riavvio tutto è tornato come prima, non ho più i 3 minuti di ritardo prima che compaia la mela tutto più veloce, ovviamente la stessa operazione potete farla con un hd momentaneo per poi clonare di nuovo ssd, spero che sia stato d'aiuto a qualcuno

 

Adesso sono ad un bivio il nuovo ssd lo metto dentro il Mac o lo continuo ad usare da esterno?

da esterno tramite usb raggiungo velocità di 400 mb in scrittura e 415 mb in lettura, mettendolo dentro quindi tramite sata3 quando potrei migliorare?

quindi, s ho ben capito, Mojave in questo modo gira su HFS+? Sicuramente la tua non è LA soluzione, ma UNA soluzione. C'è da vedere cosa succederà quando ci saranno degli update.

Grazie x aver condiviso la tua esperienza.

Link al commento
Condividi su altri siti

  • 2 weeks later...

Nelle future di aggiornamento tale cosa non è riportata,  per loro è un non problema, magari l hanno messo come blocco di rallentamento e deterrente verso la procedura di avvio da Hd esterno, chi può dirlo. 

 Il Sapiente sa Poco.. L'ignorante sa Molto.. il Cujun sa Tutto 


 

Link al commento
Condividi su altri siti

Buongiorno

Formattato SSD Thunderbolt 2 Transcend Mac in OS esteso eliminando tutti i contenitori e installando la versione 10.4.1 lasciando fare a Mojave la trasformazione in APFS, tutto funziona regolarmente, il caricamento è veloce e non ci sono più schermate nere.

Non so se dipende dalla nuova versione di Mojave, o dalla formattazione completa (eliminando tutti i contenitori), cosa che in precedenza non ho mai fatto.

Link al commento
Condividi su altri siti

13 ore fa, Web dice:

Buongiorno

Formattato SSD Thunderbolt 2 Transcend Mac in OS esteso eliminando tutti i contenitori e installando la versione 10.4.1 lasciando fare a Mojave la trasformazione in APFS, tutto funziona regolarmente, il caricamento è veloce e non ci sono più schermate nere.

Non so se dipende dalla nuova versione di Mojave, o dalla formattazione completa (eliminando tutti i contenitori), cosa che in precedenza non ho mai fatto.

 

cosa intendi per eliminare tutti i contenitori?

Link al commento
Condividi su altri siti

A mio avviso è inutile lottare contro l'impossibile. E' del tutto evidente che a questo problema può mettere mano solo Apple, se lo vorrà o se verrà obbligata a farlo.

Confido molto che il prossimo aggiornamento risolverà il problema che, nel mondo, avvertito in modo molto  negativo per Apple.

Link al commento
Condividi su altri siti

Rispondi e partecipa alla discusione

Puoi rispondere subito e iscriverti successivamente. If you have an account, sign in now to post with your account.

Ospite
Rispondi a questa discussione...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Crea Nuovo...

Info

Il forum utilizza cookie tecnici di navigazione o sessione, tecnici di funzionalità. Infine, sono presenti cookies analitici, utilizzati esclusivamente dal solo gestore del sito in forma aggregata ed anonima. Il forum utilizza il servizio Google Analytics, ma è previsto l’intervento per rendere anonimi gli IP con gli strumenti offerti da Google. Privacy Policy