Vai al contenuto





Alessio Torelli

Problema SSD Transcend Jetdrive 850

Recommended Posts

Buongiorno a tutti,

ho acquistato un Trascend Jetdrive 850 (senza case) da 480 GB per il mio Apple Mac Pro 13'' post 2015
L'SSD ho controllato essere compatibile sia con l'HW che con il SW (High Sierra).
Ho fatto il backup del mio Mac con TimeMachine su HDD esterno.

Ho smontato il Mac e inserito correttamente il nuovo SSD al posto del vecchio.
Ora quando vado in CMD+R all'avvio, non visualizzo il nuovo SSD.

Se invece faccio il boot senza nulla mi dice che cerca un OS e mi fa solo riavviare.

Se parto con l'HDD di back o una USB con l'installazione di un OS sopra, mi fa vedere il nuovo SSD (col nome Machintosh HD) me lo fa ache inizializzare ma non creare le partizioni (sono in grigetto i tasti delle partizioni), quando provo a recuperare da backup di TimeMachine o a installare un nuovo OS mi dice che ci sono problemi sull'SSD.

Potete darmi una mano? Ho provato di tutto
Grazie

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti


Controlla di averlo formattato correttamente:

Mac OS esteso

journaled

no case sensitive

1 Partizione

schema GUID (GuidPartitionTable)

 

Usando Utility Disco, dovresti poter prima inizializzare la partizione (il volume), poi partizionare, poi inizializzare il tutto.

 

:ciao:

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Ciao,

grazie per la risposta.

L'unica cosa che mi permette di fare è lì'inizializzazione e l'ho fatta con il Journaled ma nulla. Nemmeno provando ad inizializzare con gli altri formati non mi permette di partizionare, recuperare da Time Machine o installare nuovo OS

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Buongiorno a tutti,

spulciando bene su internet ho risolto utilizzando il Terminale e il comando diskutil erase ecc..
Ora mi servirebbe un'altra informazione.

Vorrei riutilizzare il vecchio SSD ma non riesco a trovare un CASE adatto. 
Il mio MAC è un Pro 13'' early 2015.
Il nuovo SSD che ho inserito è un Transcend JetDrive 850, quindi quello vecchio ha la stessa interfaccia.

Potete aiutarmi?
Grazie

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Il 27/9/2018 at 10:01, Alessio Torelli dice:

Buongiorno a tutti,

spulciando bene su internet ho risolto utilizzando il Terminale e il comando diskutil erase ecc..
Ora mi servirebbe un'altra informazione.

Vorrei riutilizzare il vecchio SSD ma non riesco a trovare un CASE adatto. 
Il mio MAC è un Pro 13'' early 2015.
Il nuovo SSD che ho inserito è un Transcend JetDrive 850, quindi quello vecchio ha la stessa interfaccia.

Potete aiutarmi?
Grazie

Salve ragazzi, anche io ho lo stesso problema. Qualcuno mi può aiutare a risolvere? Sono disperato...

Elenco di seguito cosa ho provato a fare.
 

Ho un MacBook Air 6,2 sul quale avevo da tempo un ssd da 250gb e tutto funzionava perfettamente.
Mi hanno regalato un ssd da 480gb per avere più spazio ed ho fatto le seguenti operazioni:

- ho eseguito il backup con time machine su un disco esterno.
- ho sostituito il disco mettendo quello nuovo.
- ho avviato con cmd + R e ho provato a ripristinare dal backup con time machine ma non mi vedeva il disco nuovo in quanto non era formattato nel tipo corretto.
- ho rimontato il vecchio disco, ho scaricato Catalina dall’app store e ho creato una chiavetta usb bootable con Catalina al suo interno.
- ho rimesso su il nuovo ssd da 480gb ed ho avviato il mac da usb premendo alt.
- ho aperto disk utility ed ho inizializzato il disco con formato journaled GUID.
- ho provato a questo punto a ripristinare dal backup time machine e questa volta mi ha visto il disco, ma dopo 4 ore di ripristino al riavvio mi comprare il simbolo con il “divieto di accesso”.

Ho provato a questo punto ad avviare di nuovo da chiavetta e verificare il disco ed il volume da disk utility ma non ha errori. Sempre da disk utility vedo che il volume del mio disco nuovo ha correttamente 200gb utilizzati (quelli che avevo occupati anche nel vecchio disco) e i restanti sono liberi.

Il reset della PRAM non ha sortito effetti.
L’avvio in modalità verbose non segnala (credo) nessun problema particolare eccetto un driver.

Se lascio la modalità verbose andare avanti senza toccare niente ad un certo punto spunta di nuovo il divieto d’accesso e le varie scritte in stile riga di comando vengono tutte deformate come quando, ad esempio, si ha un problema di scheda video...

A questo punto, quello che “so” ho provato a farlo e sono bloccato.

Sto sbagliando qualcosa? Io vorrei il mio mac come prima ma con il disco più grande! Non posso clonare il disco in quanto non ho un pc/mac che abbia due attacchi pci-e per i due dischi (vecchio e nuovo). È corretto fare Come sto provando a fare?

 

Ho in seguito clonato con CCC il disco vecchio su un disco esterno usb. Poi ho avviato il sistema dal disco usb appena clonato e funziona. Ho provato ad aprire CCC ma non mi vede il disco nuovo!

 

Grazie a chiunque proverà ad aiutarmi!

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Rispondi e partecipa alla discusione

Puoi rispondere subito e iscriverti successivamente. If you have an account, sign in now to post with your account.

Ospite
Rispondi a questa discussione...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Crea Nuovo...

Info

Per offrirti il miglior servizio possibile il sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego. Privacy Policy Termini di utilizzo