Vai al contenuto





Recommended Posts

Salve a tutti! Volevo installare Windows “portable” su un HD toshiba esterno, ho seguito una guida su YT, seguo tutti i passaggi che mi portano fino ad avere il mio HD con Windows su pronto da installare. Arrivato al passaggio del BOOT premendo il tasto Alt sulla tastiera sul mio iMac 2015 viene letta come periferica esterna ed è possibile avviarlo mentre sul mio MacBook Pro 2017 non viene assolutamente letto nulla se non la SSD del Mac stesso, l’HD l’ho collegato con un adattatore da usb normale ad usb-c, potrebbe essere questo l’arcano??!

l’HD quando viene collegato ad entrambi i Mac ha la spia led lampeggiante...

Voi avete mai avuto esperienze di questo tipo? 

Intanto grazie a chiunque mi risponderà!!!

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti


Rispondi e partecipa alla discusione

Puoi rispondere subito e iscriverti successivamente. If you have an account, sign in now to post with your account.

Ospite
Rispondi a questa discussione...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Crea Nuovo...

Info

Per offrirti il miglior servizio possibile il sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego. Privacy Policy Termini di utilizzo