Vai al contenuto





ulisserc

Installazione SSD Samsung Evo860 su mac mini (late 2014)

Recommended Posts

Ciao, ho appena installato un SSD Samsung Evo 860 512gb su porta USB come disco di sistema sul mio Mac Mini (late 2014). L'unico problema che ho è che quando accedendo il mac impiega tantissimo ad avviarsi. nello specifico appare una schermata nera per oltre 30 secondi per poi apparire la mela ed avviarsi.

una volta avviato, però, tutte le applicazioni sono velocissime.

qualcuno sa come risolvere il problema? grazie

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti


 

Se hai installato Mojave e' normale come problematica .... !! Al momento senza una reale soluzione.

 

L'unica soluzione e'  togliere l'hd meccanico interno ed inserire l' SSD che hai il tutto non fa decadere la garanzia.

 

https://www.youtube.com/watch?v=hgEBPlz4QB8

Modificato da Glacy

 Il Sapiente sa Poco.. L'ignorante sa Molto.. il Cujun sa Tutto 


 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Rispondi e partecipa alla discusione

Puoi rispondere subito e iscriverti successivamente. If you have an account, sign in now to post with your account.

Ospite
Rispondi a questa discussione...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Crea Nuovo...

Info

Per offrirti il miglior servizio possibile il sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego. Privacy Policy Termini di utilizzo