Vai al contenuto


  • 0
giovodem

Macbook Pro non si accende più dopo aver sostituito una SSD non più riconosciuta

Domanda

Ciao a tutti.

il mio macbook pro mid 2012 non si accende più. Collegandolo all’alimentatore non si accende nemmeno la lucetta sulla spina. 

Questo problema però è venuto fuori cercando di risolverne un altro: la scorsa settimana ho sostituito l’HD e RAM con una SSD e due RAM da 8GB, tutto di marca Crucial, per velocizzare le prestazioni. Ho montato tutto e installato il sistema operativo come da istruzioni, ho abilitato anche il TRIM. Ha funzionato alla grande fino ad oggi, quando ad un certo punto non sono più riuscito a far partire il mac dalla schermata nera dello stand-by. Cercando di riavviarlo dopo averlo spento forzatamente, anziché comparire la solita mela all’accensione, si è presentata l’icona lampeggiante della cartella con il punto di domanda. Per verificare il problema allora ho avviato il mac per entrare in utlity disco dove effettivamente non compariva più la SSD. 

Dopo aver tolto la SSD per controllare se veniva riconosciuta collegandola esternamente via USB, il mac ha addirittura smesso di accendersi. Ho controllato di aver attaccato bene la batteria rismontando e rimontando il tutto ma niente da fare, è praticamente morto. Vorrei sottolineare che quando ho avuto il problema della SSD e del sistema operativo che non veniva riconosciuto, il mac è riuscito a riaccendersi ben due volte dopo averlo spento. Il problema sembra quindi essere insorto solo dopo aver rimosso la SSD.

 

Sono  molto confuso perché all’inzio sembrava fosse solo la SSD difettosa e ora sembra che ci sia anche un problema di hardware. Che sia stato un problema del mac fin dal principio o una sfortunata coincidenza o un problema che ha causato l’altro, non so proprio.

Non ho la minima idea di cosa fare, dove cercare il problema o quali istruzioni seguire a questo punto.

Spero che qualcuno con esperienza possa darmi un buon consiglio.

 

Grazie!

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

2 risposte a questa domanda

Recommended Posts



  • 0
Il 23/10/2018 at 23:44, giovodem dice:

Dopo aver tolto la SSD per controllare se veniva riconosciuta collegandola esternamente via USB, il mac ha addirittura smesso di accendersi. Ho controllato di aver attaccato bene la batteria rismontando e rimontando il tutto ma niente da fare, è praticamente morto.

 

MacBook PRO 2012? La batteria non dovresti neanche averla toccata per cambiare disco e ram :mhh:

Forse hai messo le mani in qualche posto sbagliato?

Hai provato a rimettere tutti i pezzi originali?

 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Crea un account o accedi per lasciare un commento

You need to be a member in order to leave a comment

Crea un account

Iscriviti alla nostra comunità. È facile!

Crea un nuovo account

Accedi

Sei già iscritto? Accedi qui.

Accedi Ora

  • Contenuti simili

    • Da samuelemagnani
      ciao a tutti, mi date un consiglio? la batteria del mio Pro 15 fine 2011 ha ormai raggiunto la cifra onorevole di 1500 cicli di ricarica. dura ancora 3 orette e a parte scaldare un po' non mi da problemi e infatti il Mac la riconosce come "normale". mi domando però se non è il caso di portarla in un centro autorizzato Apple per farla sostituire, visto che dopo i 1000 cicli andrebbe fatto. che dite, guadagnerei autonomia e magari anche meno calore? vale la pena? ogni consiglio è ben accetto scusate la domanda banalissima e buona serata a tutti!!!!
    • Da Matteo Simone
      Ciao a tutti,
      è da qualche mese che mi succede un fatto strano e non sono riuscito a trovare una soluzione.
      Il problema è il seguente:
      ho un macbook pro retina late 2012 su cui ho installato la partizione windows tramite Bootcamp. Mi è capitato molte volte di trovare la batteria completamente scarica dopo che ho lasciato spento il macbook per la  notte. L'unica cosa che ho notato è che questo mi sembra che succeda quando spengo il macbook dopo aver usato windows come se rimanesse qualche processo attivo anche da spento... ho provato a cercare una soluzione ma non ne sono venuto a capo... La batteria è in buono stato e durante il normale utilizzo dura ancora molto quindi escludo un malfunzionamento della stessa.
      Qualcuno sa aiutarmi?
      Grazie!
  • Statistiche forum

    528881
    Discussioni Totali
    6332205
    Risposte Totali
  • Statistiche Utenti

    122012
    Utenti totali
    14120
    Record utenti online
    Gaia Motta
    Nuovo iscritto
    Gaia Motta
    Iscritto
  • Statistiche annunci

    105
    Annunci attivi
    18
    Domande
    0
    Recensioni
    0
    Offerte
×