Vai al contenuto





ros2

Problema macbook pro ssd nuova

Recommended Posts

Ciao ragazzi,

ho sostituito la SSD da 128 gb sul mio macbook pro retina 13" 2,7intel core i5 del 2015, con una da 480gb ( https://www.amazon.it/gp/product/B01CU2UTKG/ref=oh_aui_detailpage_o01_s00?ie=UTF8&psc=1 ).

In più visto che dovevo reinstallare tutto, ho aggiornato a mojave. E fin qui tutto bene,Il problema è  che adesso il mac si scalda molto di più, se lo tieni sulle gambe è abbastanza fastidioso!

In più la batteria dura pochissimo rispetto a prima!

Avete consigli da darmi per risolvere il problema?

 

 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti


ciao, più che un consiglio, volevo una delucidazione sul tuo SSD, io sono un ignorante senza scusanti, ma ho appena preso da Amazon un Samsung SSD da 500 Gb pagandolo circa €80, e quando ho visto il prezzo del tuo ho preso paura!! che cosa ha di speciale il tuo che costa quasi 5 volte?


..segui la via dell'acqua che scorre,....

Mac Book Pro 13" 2011

iPhone4 2010

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Nn sono esperto neanch’io..mi sono affidato ai suggerimenti che ho trovato in rete..

la tua è per MacBook Pro?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

non saprei,  Samsung MZ-76E500B Unità SSD Interna 860 EVO, 500 GB, 2.5" SATA III, Nero/Grigio,

  • SSD con tecnologia V-NAND Samsung
  • Fattore di forma 2,5 Pollici, ottimo sia per computer portatili che fissi
  • Interfaccia SATA 6 Gb/s e retrocompatibile con SATA 3 Gb/s e SATA 1,5 Gb/s
  • Velocità di lettura sequenziale fino a 550 MB/sec e velocità di scrittura sequenziale fino a 520 MB/sec
  • Lettura casuale fino a 98000 IOPS e scrittura casuale fino a 90000 IOPS

e costa solo €80,. questo è il link https://www.amazon.it/gp/css/your-orders-access?ref_=TE_tex_gs


..segui la via dell'acqua che scorre,....

Mac Book Pro 13" 2011

iPhone4 2010

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti


Sono due SSD con fattore di forma completamente diverso.

Quello di zippone è un SSD standard da 2,5" per i "vecchi" MacBook (o qualsiasi notebook con connessione S-ATA standard) fino ai modelli "Early 2013",
mentre quello che ha preso (giustamente) ros2 è un modello PCIe per i MacBook Pro dal "Late 2013" in poi.

I PCIe costano purtroppo di più.

 


The beast:   MacPro Early 2009 + Nvidia GTX680 + 12 GB RAM + SSD Crucial 1 TB PCI-E     The beauties:   MacBook Pro 15" Mid2015  i7 2,2Ghz  -  iPhone7 128Gb JetBlack
Farei di nuovo affari con: .Bifone, Altealuca, Maghetto, Lollo85, Hyper_tognac, Neotrix, jojo69, geronimus, dmirab

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

grazie Batrax, ho capito, però c'è una differenza enorme di prezzo,...da 80 a quasi 400!


..segui la via dell'acqua che scorre,....

Mac Book Pro 13" 2011

iPhone4 2010

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Purtroppo è la legge del mercato, quando questo tipo di SSD sarà l'unico in circolazione su milioni di portatili, i prezzi scenderanno...

E' stato così per i primi HD meccanici, poi per i primi SSD (che oggi hanno costi abbordabili).

 

 


The beast:   MacPro Early 2009 + Nvidia GTX680 + 12 GB RAM + SSD Crucial 1 TB PCI-E     The beauties:   MacBook Pro 15" Mid2015  i7 2,2Ghz  -  iPhone7 128Gb JetBlack
Farei di nuovo affari con: .Bifone, Altealuca, Maghetto, Lollo85, Hyper_tognac, Neotrix, jojo69, geronimus, dmirab

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Per quanto riguarda il mio problema nessun consiglio?

Consuma  parecchia energia anche quando il notebook è chiuso!

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Non ne ho la certezza. Dopo che ho sostituito l'ssd ho anche aggiornato a Mojave?Possibile che sia quello?

Prima andava tutto bene!Sia la temperatura che la durata di batteria

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

ciao sono nuovo del forum e non so bene come si fa, comunque anch'io ho preso da poco un macbook pro mid 2012 usato e ho installato mojave perchè non c'era nessun sistema operativo installato, e ho problemi con la durata della batteria, ovvero mi si spenge anche se dice di avere ancora il 60% di carica! lo dico perchè chi me lo ha venduto diceva di non aver problemi, e credo sia sincero, ma aveva high sierra installato...

 

comunque ho fatto di tutto.

reset smc e pram, hardware test, calibrazione (quasi impossibile visto che non va a 0% ma si spenge a volte a 20% a volte a 80%!)

disinstallato cose tipo istat menu e cleanmymac x, sotto consiglio di un amico.

prova a fare qualcuno di queste cose... per il mio problema non ho ancora risolto e per questo farò ora un post!

buona fortuna


Macbook Pro Retina 15" mid 2012, 16 Gb Ram, 500 Gb ssd, i7 2,7 GHz

S.O. Mojave 10.14.1

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
22 ore fa, @Maurizio dice:

Hai fatto una installazione nuova o hai aggiornato sui sistemi precedenti ?

installazione nuova.

Adesso ho rimosso la placca termica che era incollata sull'ssd nuova (visto che quella originale non ce l'aveva) La situazione del riscaldamento è leggermente migliorata, visto che l'ssd evidentemente non è più a contatto col coperchio in alluminio, ma la temperatura resta fastidiosa...😥

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
18 ore fa, NeroCavi dice:

ciao sono nuovo del forum e non so bene come si fa, comunque anch'io ho preso da poco un macbook pro mid 2012 usato e ho installato mojave perchè non c'era nessun sistema operativo installato, e ho problemi con la durata della batteria, ovvero mi si spenge anche se dice di avere ancora il 60% di carica! lo dico perchè chi me lo ha venduto diceva di non aver problemi, e credo sia sincero, ma aveva high sierra installato...

 

comunque ho fatto di tutto.

reset smc e pram, hardware test, calibrazione (quasi impossibile visto che non va a 0% ma si spenge a volte a 20% a volte a 80%!)

disinstallato cose tipo istat menu e cleanmymac x, sotto consiglio di un amico.

prova a fare qualcuno di queste cose... per il mio problema non ho ancora risolto e per questo farò ora un post!

buona fortuna

Molto probabilmente mojave impiega più risorse sui mac un pò più datati, ma secondo me il tuo problema che si spegne quando sei al 60% è dovuto al fatto che la batteria è alla fine.

Se cambi la batteria risolvi il problema.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

ciao ho aperto un post nella sezione hardware, esattamente qui, dove ho scritto tutto lì...

grazie per la risposta


Macbook Pro Retina 15" mid 2012, 16 Gb Ram, 500 Gb ssd, i7 2,7 GHz

S.O. Mojave 10.14.1

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Rispondi e partecipa alla discusione

Puoi rispondere subito e iscriverti successivamente. If you have an account, sign in now to post with your account.

Ospite
Rispondi a questa discussione...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Crea Nuovo...

Info

Per offrirti il miglior servizio possibile il sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego. Privacy Policy Termini di utilizzo