Vai al contenuto





Sergio Di Bernardi

iMac avvio problema

Recommended Posts

Ciao a tutti, da ieri è sorto un problema all’avvio di IMac, cioè non trova più ne mouse ne tastiera wireless, quindi non si avvia perché comincia scansione di ricerca. mi è capitato anche quando l’imac Andava in stand y, ma spegnendo e riavviando, ripartiva tutto. Oggi invece non ne vuole più sapere.

sapreste aiutarmi?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti


Anche a me stesso problema,sia con High Sierra che ora con Mojave!

Ho disconnesso e riconnesso più volte.Ricaricato tutti e 2 (Magic Mouse 2 e wireless Keyboard)ma niente.Molte volte ci vogliono un paio di minuti per riconnettersi.Ho pensato a qualche interferenza,ma da almeno un mesetto che ho questo problema e i miei apparati hardware vicino all'iMac sono sempre gli stessi.Ho provato con un mouse Logitech BT e tutto fila liscio,mah


iMac-iPhone-iPod classic-iPad Mini 4-Apple TV

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Ospite
Rispondi a questa discussione...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Crea Nuovo...

Info

Per offrirti il miglior servizio possibile il sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego. Privacy Policy Termini di utilizzo