Vai al contenuto

Benvenuto nella community di Italiamac Forum

Guest Image

Benvenuto su Italiamac, la più grande comunità AMUG italiana riconosciuta da Apple. La consultazione è libera. Se vuoi anche partecipare attivamente alle discussioni pubblicando post e messaggi puoi iscriverti gratuitamente, avrai molti vantaggi:

  • Pubblicare post, messaggi e richieste di aiuto
  • Fare amicizia e usare i messaggi privati fra utenti
  • Pubblicare annunci di vendita di usato
  • Usare tutte le funzioni della community

ISCRIVITI GRATIS


Light/Dark






Imac late 2006 - Sistema Operativo


gianluca39
 Share

Recommended Posts

Ciao ragazzi,

Ho un imac modello 5,1 Late 2006 perfettamente funzionante con sistema operativo Leopard, non lo accendevo da tempo e mi sono accorto che praticamente è diventato impossibile navigare su internet perchè non si possono fare aggiornamenti su safari ed è invece impossibile installare le versioni più recenti di chrome e firefox. cercando in rete ho visto che alcune persone sono riuscite a installare addirittura el capitan anche se è risaputo che non può essere supportato da i vecchi imac,

Vi chiedo se secondo voi è possibile e se si, qualcuno conosce una guida per aggiornare a Osx piu recenti?

Grazie sempre in anticipo

 

Link al commento
Condividi su altri siti

3 ore fa, gianluca39 dice:

Ciao ragazzi,

Ho un imac modello 5,1 Late 2006 perfettamente funzionante con sistema operativo Leopard, non lo accendevo da tempo e mi sono accorto che praticamente è diventato impossibile navigare su internet perchè non si possono fare aggiornamenti su safari ed è invece impossibile installare le versioni più recenti di chrome e firefox. cercando in rete ho visto che alcune persone sono riuscite a installare addirittura el capitan anche se è risaputo che non può essere supportato da i vecchi imac,

Vi chiedo se secondo voi è possibile e se si, qualcuno conosce una guida per aggiornare a Osx piu recenti?

Grazie sempre in anticipo

 

 

Secondo Mactracker sul tuo iMac ci puoi installare solo Lion, OS X 10.7.5, se qualcuno è riuscito ad installare El Capitan non è stato fatto in modo legale, e da regolamento del forum non se ne potrebbe discutere, quindi fattiti aiutare da Google.

Legalmente El Capitan si può installare sugli iMac Mid2007 e più recenti

Link al commento
Condividi su altri siti

si ma poi anche se ci installi el capitan cosa concludi? Affaticheresti soltanto il computer e avresti cmq una versione (secondo me) obsoleta del sistema operativo... Non so scegli tu, magari fai una partizione con OS X e una con Ubuntu... non saprei 🤣

Modificato da dr.virus93

iMac 21.5 1TB HD 8GB Ram ddr3 1333 Mhz ; Macbook 2007 320GB HD 2GB RAM 667Mh; iPod Shuffle 3th Generation 1GB

Link al commento
Condividi su altri siti

Firefox ESR

Opera

Safari (per quelle poche pagine che apre)

 

Poi c'era mi sembra Camino e altri browser del genere; se vuoi essere retrò "links2" e mutt per la posta elettronica:P

iMac 21.5 1TB HD 8GB Ram ddr3 1333 Mhz ; Macbook 2007 320GB HD 2GB RAM 667Mh; iPod Shuffle 3th Generation 1GB

Link al commento
Condividi su altri siti

Rispondi e partecipa alla discusione

Puoi rispondere subito e iscriverti successivamente. If you have an account, sign in now to post with your account.

Ospite
Rispondi a questa discussione...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Crea Nuovo...

Info

Il forum utilizza cookie tecnici di navigazione o sessione, tecnici di funzionalità. Infine, sono presenti cookies analitici, utilizzati esclusivamente dal solo gestore del sito in forma aggregata ed anonima. Il forum utilizza il servizio Google Analytics, ma è previsto l’intervento per rendere anonimi gli IP con gli strumenti offerti da Google. Privacy Policy