Vai al contenuto





bircastri

Fino a quando sarà possibile installare XCode su vecchi macbook

Recommended Posts

Ciao ragazzi,

 

sono in procinto di acquistare un macbook portatile.

 

Ho già un iMac del 2016, purtroppo ho bisogno di avere anche un portatile MAC ma non voglio spendere nuovamente molti EURI. Pertanto stavo valutando l'acquisto di un macbook usato da non spendere tanto. 

 

Vedendo in rete ci sono diversi macbook pro 2010 / 2011 sulle 400€ circa. Purtroppo ho visto che sono già stati tagliati fuori dal nuovo ultimo SO uscito.

 

Dal momento che mi servirà per il 90% per lo sviluppo di app con XCode (Swift), mi chiedevo fino a quando XCode sarà aggiornabile poi sul mac. L'ultima versione di XCode attualmente disponibile su apple store, non è installabile su OSX El Capitan.

 

Grazie a tutti

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti


Fino a quando non saprei, ma temo che con Apple devi continuamente aggiornarti se vuoi sviluppare app per iOS/OS

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Rispondi e partecipa alla discusione

Puoi rispondere subito e iscriverti successivamente. If you have an account, sign in now to post with your account.

Ospite
Rispondi a questa discussione...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Crea Nuovo...

Info

Per offrirti il miglior servizio possibile il sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego. Privacy Policy Termini di utilizzo