Vai al contenuto


  • 0
Mariagrazia Cado

safari in inglese

Domanda

Ciao mi chiamo Mariagrazia, grazie a chi può aiutarmi. Ho fatto una kzzata, ho aggiornato Adobe Flash Player, sicuramente da qualche sito del kaktus. Quando me ne sono accorta, la home page é diventata fissa "weknow.ac", non posso cambiarla in preferenze-homepage. Safari é in inglese, in preferenze-lingua e zona c'é italiano, ma non é così 😟 Ho fatto girare malwarebytes, ha trovato problemi ed eliminati, ma non é cambiato nulla. Se mi date il permesso posso postare il report di etrecheck, grazie ditemi se posso

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

9 risposte a questa domanda

Recommended Posts

  • 0

In realtà, come ti sarai accorta, NON era un aggiornamento di Adobe Flash Player.

 

Non so dirti come ripristinare il tuo Mac, ma il tuo problema è già capitato ad altri qui sul forum, e sarebbe utile per tutti trovare una soluzione.  Va benissimo se copi e incolli qui il report di Etrecheck, che lo esaminiamo. Vai a vedere una cosa: in "Preferenze di Sistema" ti trovi un pannello "Profili" o "Profiles"? Perchè di norma non c'è, e puo' essere il punto di appoggio per il castello di adware/malware che ti sei installata. Se c'è, prova ad aprirlo e posta la schermata (cmd maiusc 4) di quel che vedi.

 

Ciao

  • Mi piace 1

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti


  • 0

Dallo screenshot non ho capito.

 

Hai sì o no il pannello "Profili"? Se sì, aprilo ed elimina tutte le posizioni.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
  • 0

Bene.

15 ore fa, Mariagrazia Cado dice:

Quando me ne sono accorta, la home page é diventata fissa "weknow.ac", non posso cambiarla in preferenze-homepage.

In quale browser? Safari? Firefox? Chrome? O tutti?

 

Prova ad avviare in "safe mode" (tasto maiuscole tenuto premuto -lungamente- all'accensione) e vedi se puoi modificare la pagina di ricerca.

  • Mi piace 1

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
  • 0

167-761 posso proporti come sindaco di italiamac? grazie per la tua gentilezza, non é che tutti si sbattono per i novellini. Ho risolto con apple. Posto i comandi che mi hanno dato e le istruzioni che potranno servire ad altri. So che tu ne farai tesoro per aiutare. Mi hanno fatto rifare Malwarebytes che non ha trovato niente, l'avevo fatto girare ieri. Mi hanno fatto controllare "preferenze di sistema-profili" come mi avevi consigliato tu e l’avevo vuotato, in Safari-preferenze-generali, mi hanno fatto vuotare estensioni. Mi hanno fatto aprire il terminale e dare questo comando    defaults delete ~/Library/Preferences/com.apple.Safari.plist AppleLanguages    Non è successo niente!! Temevo di dover ripristinare il Mac, ho fatto il backup e ho richiamato. Ho scoperto che per la mia versione, Sierra 10.13.4 ci voleva un altro comando     defaults delete com.apple.Safari AppleLanguages

 

Grazie, grazie di tutto 😍

 

 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
  • 0

GRAZIE A TE!

 

Finalmente abbiamo una soluzione per questo pruriginoso problema... avvertiremo gli altri malcapitati.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
  • 0

Buonasera, ho riscontrato lo stesso problema ma seguendo i passi qua indicati non è cambiato niente. Ho lo stesso problema dell'inglese purtroppo. Ho provato ma non mi prende nessuno dei comandi lanciati dal terminale (ho Mojave però)

Modificato da Sharp_m8

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Crea un account o accedi per lasciare un commento

You need to be a member in order to leave a comment

Crea un account

Iscriviti alla nostra comunità. È facile!

Crea un nuovo account

Accedi

Sei già iscritto? Accedi qui.

Accedi Ora

×