Vai al contenuto





fpucci

Strano comportamento tastiera MagicKey

Recommended Posts

Da qualche settimana la tastiera del mio iMac (MagikKey via Bluetooth) ha un comportamento anomalo.
Sono solito lasciare il computer sempre acceso in standby.
Quando vado a inserire la password per sbloccarlo il campo della password si riempie automaticamente (vedo solo pallini che si aggiungono) senza che io tocchi alcun tasto.
Se provo a selezionare il contenuto del campo e cancellarlo, esso riprende a riempirsi nuovamente come se ci fosse un tasto premuto.
Provo a staccare le pile e a rimetterle e tutto si sistema e la tastiera riprende a funzionare perfettamente. Fino al prossimo login, quando si blocca di nuovo e devo togliere e rimettere nuovamente le pile.

Che problema può esserci? Ho pulito la tastiera ipotizzando il blocco di uno dei  tasti, che poi in realtà non c'è perché funziona correttamente. Avete una qualche spiegazione plausible?

 

Grazie

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti


Io sul mio mac ho avuto problemi con il magic mouse proprio quando andava il standby... e leggendo in giro il problema potrebbe essere Android File Transfer.... per caso hai quell'app installata sul tuo mac?

Io dopo averla disinstallata sembrava andare...non posso darti la certezza perchè essendo ancora in garanzia l'ho portato in un apple store e mi hanno cambiato il modulo wifi...
A giorni riprovo ad installare Android File Transfer nuovamente per vedere se il problema ritorna.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
3 ore fa, sbolde91 dice:

Io sul mio mac ho avuto problemi con il magic mouse proprio quando andava il standby... e leggendo in giro il problema potrebbe essere Android File Transfer.... per caso hai quell'app installata sul tuo mac?

Nel mio caso non uso Android File Transfer, eppoi il problema mi è comparso all'improvviso senza ragione apparente, senza aver installato nulla di nuovo (a parte gli aggiornamenti del SO).

Una volta, mentre avevo questo problema, ho provato a dare due colpi con il palmo della mano sul retro della tastiera ed il problema si è risolto.

Sembrerebbe quasi un problema meccanico, come se un fasto fosse incastrato, ma sembrano tutti a posto.Ma non sarebbe nemmeno questo, poiché spesso ho risolto togliendo e rimettendo le pile (mentre spegnere e riaccendere la tastiera non sortisce effetti).

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Il problema continua a persistere e non riesco a trovare una soluzioine.

Ogni volta sono costretto a estrarre le pile dalla tastiera e reinserirle, per poter continuare a lavorarci.

Spegnere e riaccendere la tastiera non serve a nulla.

Possibile che non ci sia una soluzione a questo problema?

 

Oltretutto non riesco a capire se il problema è la tastiera (come sembrerebbe) oppure un componente SW.

Vorrei evitare l'acquiato di una nuova tastiera senza la certezza che il problema non sia risolvibile diversamente.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Rispondi e partecipa alla discusione

Puoi rispondere subito e iscriverti successivamente. If you have an account, sign in now to post with your account.

Ospite
Rispondi a questa discussione...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Crea Nuovo...

Info

Per offrirti il miglior servizio possibile il sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego. Privacy Policy Termini di utilizzo