Vai al contenuto





Viva_il_Mac!

Non si connette più ad Internet!

Recommended Posts

Il mac mini (2007) OS X 10.11.6, non riesce più a connettersi ad Internet. Non riesce con Ethernet e nemmeno WI-FI. Con Ethernet ho verificato l'accesso al server locale, ho passato dati anche di notevole dimensioni senza problemi.
Ho provato a creare nuove posizioni e a reinserire le password d'accesso alle reti ma non ha risolto.
Ho provato anche avviando da un HD esterno, quindi con altro utente, da cui avevo già avuto accesso ad Internet senza problemi.

Non ho provato solo a connettermi da un altro luogo, cosa che chiaramente farò, ma nel frattempo essendo impossibilitato a farlo

mi rivolgo a voi.
Cosa posso fare? Posso temere un problema hardware? Mi sembrerebbe strano ad entrambe le schede wi-fi ed ethernet ma domando.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti


56 minuti fa, Viva_il_Mac! dice:

Il mac mini (2007) OS X 10.11.6, non riesce più a connettersi ad Internet. Non riesce con Ethernet e nemmeno WI-FI. Con Ethernet ho verificato l'accesso al server locale, ho passato dati anche di notevole dimensioni senza problemi.
Ho provato a creare nuove posizioni e a reinserire le password d'accesso alle reti ma non ha risolto.
Ho provato anche avviando da un HD esterno, quindi con altro utente, da cui avevo già avuto accesso ad Internet senza problemi.

Non ho provato solo a connettermi da un altro luogo, cosa che chiaramente farò, ma nel frattempo essendo impossibilitato a farlo

mi rivolgo a voi.
Cosa posso fare? Posso temere un problema hardware? Mi sembrerebbe strano ad entrambe le schede wi-fi ed ethernet ma domando.

 

Descrivi meglio l'errore...dice che è connesso, apri internet e? non carica le pagine? Hai riavviato il modem? Altri dispositivi navigano?


Mors Tua Vita Mea

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Sembra più un problema di router che di mac. Oppure di ISP (Internet Service Provider): hai pagato le bollette?

  • Haha 1
  • Love 1

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Dopo che gira a vuoto un 2/3 min. il browser dice "non è stato possibile raggiungere il server – o il sito, non ricordo bene (non ce l'ho sotto gli occhi adesso) –

"verifica la connessione Internet o contatta il tuo Provider..."

 

E' un ambiente con altre persone che si collegano ma sono dei pc e non sanno aiutarmi. Mai avuto alcun problema, ne loro hanno modificato qualcosa dal router.

 

 

 

 

 

 

 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Riavvia il router. Prova a connetterti con un altro computer o un altro dispositivo. Controlla se i Led sul router segnalino anomalie. Verifica i cavi e la presa ADSL/VDSL/Fibra. Nel caso sia possibile, reimposta il router da zero. in caso sia tutto negativo contatta il provider. 


X

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
14 minuti fa, Carolus73 dice:

Riavvia il router. Prova a connetterti con un altro computer o un altro dispositivo. Controlla se i Led sul router segnalino anomalie. Verifica i cavi e la presa ADSL/VDSL/Fibra. Nel caso sia possibile, reimposta il router da zero. in caso sia tutto negativo contatta il provider. 

 

Se ci sono altri che si collegano però difficile sia il router...


Mors Tua Vita Mea

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
1 ora fa, Rangam dice:

 

Se ci sono altri che si collegano però difficile sia il router...

Sì, infatti. Ho mandato il messaggio dopo che è arrivata la risposta di Viva_il_Mac!


X

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Comincia a verificare se il router ti ha assegnato un indirizzo IP.

 

Preferenze di Sistema > Rete > Avanzate > TCP/IP

Router3.png.42cfc5bf5664c366e51f6e59ece16a8c.png

 

Qua vedi che tramite il servizio DHCP mi è stato assegnato un indirizzo: 192.168.0.126.

 

Controlla almeno di aver scelto "Utilizza DHCP". Se lo hai scelto, dovresti trovarti impostati i DNS giusti (sono in grigetto, non puoi cambiarli). Togli quelli che hai aggiunto tu (sono in neretto), li selezioni e clicchi sul pulsantino "-".   Preferenze di Sistema > Rete > Avanzate > DNS

 

Qua puoi vedere i miei DNS: 192.168.0.1è l'indirizzo del mio router, che a sua volta girerà le richieste al DNS più prossimo...

DNS2.png.9a9daea2a60212c87ea0e33e1510b503.png

 

 

 

Un'altra cosa: Wi-Fi oppure ethernet, quella che non usi devi disattivarla/staccare il cavo.

 

 

Modificato da 167-761
  • Mi piace 1

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Risolto. Ho cambiato l'IP, e cestinato le preferenze com.network.. blablabla plist anche se forse non serviva. Era una banalità ma mi ero scordato di questa cosa dato che non faccio mai. Grazie

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
1 ora fa, Viva_il_Mac! dice:

Risolto.

Viva!

 

1 ora fa, Viva_il_Mac! dice:

Ho cambiato l'IP

L'hai impostato fisso oppure DHCP?

 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Ospite
Rispondi a questa discussione...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Crea Nuovo...

Info

Per offrirti il miglior servizio possibile il sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego. Privacy Policy Termini di utilizzo