Vai al contenuto





Newbravo

MacBook Pro 2011 - SSD non più riconosciuti, HD originale sì

Recommended Posts

Buongiorno,

 

ho un MacBook Pro 13 Early 2011, 2,3 GHz Intel Core i5, 8GB di RAM. A gennaio 2016 avevo sostituito l'HD originale con un SSD Samsung 850 EVO, installato senza problemi al primo colpo e perfettamente funzionante fino ad un mese fa.

Stavo guardando un video su YouTube a schermo interno quando ad un tratto si è bloccata l'immagine e non c'è più stato modo di riprendere il controllo del Mac, se non spegnendolo brutalmente. Alla riaccensione, è apparsa la schermata con sfondo bianco e la cartella col punto di domanda.

  • Nessun cmd+r è valso a risollevare la situazione.
  • Scan disk e verifica errori sempre bloccati
  • Ho provato ad inizializzare l'HD da cmd+r e cmd+alt+r, in formati differenti (Mac OS esteso (journaled), codificato e non), tutte le volte senza successo: il processo veniva interrotto, oppure si bloccava.
  • Ho provato ad inizializzare l'HD da terminale (ho letto di problemi con SSD se fatto da cmd + r), ed in effetti ha portato a termine l'operazione. Riavvio, faccio "Verifica errori" e sembra tutto ok
  • Avvio quindi una nuova installazione pulita di Lion, sempre da cmd+r (connesso ad internet): termina il download ma al riavvio mostra cartella con punto di domanda e divieto in rapida sequenza.
  • Ripeto con High Sierra: stessi problemi
  • Stacco HD SSD e rimetto l'originale, va senza problemi.
  • Mi faccio sostituire l'SSD in garanzia e mi danno un 860 EVO. Installo e ho gli stessi identici problemi.
  • Porto Mac da un riparatore e prova ogni strada possibile, utilizzando le chiavette d'installazione di Apple con altre versioni di sistemi operativi: non funziona (vedere screenshot allegato)
  • Prova ad inserire un altro SSD di altra marca: stessi problemi
  • Rimetto vecchio HD originale: torna a funzionare

 

Cosa potrebbe essere? Mac che sta andando alle quaglie? Scheda madre? cavetto HD? incompatibilità?

Quali altri test o procedure posso eseguire?

 

Grazie mille a tutti :)

 

ciao

 

 

 

IMG_5373.jpg

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti


Rispondi e partecipa alla discusione

Puoi rispondere subito e iscriverti successivamente. If you have an account, sign in now to post with your account.

Ospite
Rispondi a questa discussione...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Crea Nuovo...

Info

Per offrirti il miglior servizio possibile il sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego. Privacy Policy Termini di utilizzo