Vai al contenuto





Indicopleuste

Problema ethernet con Mojave

Recommended Posts

Buongiorno a tutti. Ho un problema che mi sta creando notevoli disagi in un periodo lavorativo già pesante di suo...

Ho aggiornato il mio Imac fine 2013 con Mojave. Dopo pochi giorni ho avuto problemi con wifi molto strani. Uso Cyberduck per trasferimento file su ftp e in download va benisssimo mentre in upload si pianta e va lentissimo. Ho pensato a qualche problema di compatibilità su wifi a seguito aggiornamento. Ho letto di questi problemi e ho seguito le indicazioni e per un paio di giorno ha funzionato. Poi di nuovo, il problema uguale. Dovendo consegnare dei progetti, sono passato subito ad utilizzare il cavo lan. Funzionato benissimo per un giorno, poi... disastro. Stesso problema di prima: dowload velocissimo, upload lentissimo. Facendo tutte le prove possibili ho visto che la linea è perfetta nessun  problema. Ho cambiato con Filezilla, stesso problema. Da dire che gli altri computer collegati vanno invece benissimo su lan. So che ci sono stati riscontri di problemi con Ethernet con Mojave, ma tutti riferiscono il fatto che non funziona del tutto. Il mio invece riguarda solo upload. Qualcuno può darmi un aiuto? Grazie a tutti

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti


Ciao, Prova a pulire la cache del computer, dei browser ma soprattutto la cache dei DNS. Poi prova a fare un reset delle impostazioni di rete (Devi cancellare i file

NetworkInterfaces.plist
com.apple.wifi.message-tracer.plist
com.apple.airport.preferences.plist
preferences.plist

 

all'interno della cartella 📂 

/Library/Preferences/SystemConfiguration/)

 

Poi riavvia il mac e mantieni premuto CMD ALT P R (per eseguire un reset della pram)


iMac 21.5 1TB HD 8GB Ram ddr3 1333 Mhz ; Macbook 2007 320GB HD 2GB RAM 667Mh; iPod Shuffle 3th Generation 1GB

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Hai provato con l'utente ospite o creando un nuovo utente? Se vusi speedtest la velocità di upload è in linea con quella che dovresti avere?


Mors Tua Vita Mea

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Grazie delle risposte. Per dr.virus93 e rangam: fatte entrambe le prove ma niente da fare. Ho usato speedtest è la velocità di dowload è perfetta. Ho cambiato anche dns... ma niente... Non posso resettare e installare nuovamente, ho troppo poco tempo per questo e consegne di lavoro vicinissime. Al momento sto utilizzando un pc per caricare i file su ftp... File indd che vanno e vengono tra due macchine diverser insomma un delirio... Altre idee? Suggerimenti?

Grazie davvero

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

si ma quella di up con Speedtest com'è?


Mors Tua Vita Mea

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
7 ore fa, Rangam dice:

si ma quella di up con Speedtest com'è?

È ottima, come sempre. Il problema si presenta solo per trasferimento file su FTP usando filezilla o cyberduck o altri programmi di trasferimento. Mi chiedo se possa essere un problema di porte bloccate... Ma non ne capisco nulla

 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
1 ora fa, Indicopleuste dice:

È ottima, come sempre. Il problema si presenta solo per trasferimento file su FTP usando filezilla o cyberduck o altri programmi di trasferimento. Mi chiedo se possa essere un problema di porte bloccate... Ma non ne capisco nulla

 

 

Se normalmente naviga c’è qualcosa legato a quei software o allo specifico ftp


Mors Tua Vita Mea

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Prova a cambiare client FTP, vedi se continia a dar problemi


iMac 21.5 1TB HD 8GB Ram ddr3 1333 Mhz ; Macbook 2007 320GB HD 2GB RAM 667Mh; iPod Shuffle 3th Generation 1GB

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Buongiorno, grazie ad entrambi e scusate la latitanza ma nel frattempo ho dovuto chiudere dei lavori e ho cambiato computer perché non era possibile lavorarci. 

Ora, ho effettuato tutte le prove possibili, comprese quelle da voi suggerite. Niente da fare. Questa mattina, pensando fosse il router che dava problemi all' IMac ho provato a collegare il mio MacBook Pro con El Capitan via ethernet con lo stesso cavo e dunque stessa posizione. Il portatile va una meraviglia, nessun problema di connessione. Per escludere ulteriormente un problema di router ho attivato il mio hotspot da cellulare. Bene, il Mac scarica e invia perfettamente ai valori normali!! Quindi, escludo problema router, escludo problema software ftp, escludo... tutta la montagna di test che ho effettuato... Quindi? Non so più che fare... Idee? Grazie 

  • Non mi piace 1

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Sinceramente non ne ho idea...


iMac 21.5 1TB HD 8GB Ram ddr3 1333 Mhz ; Macbook 2007 320GB HD 2GB RAM 667Mh; iPod Shuffle 3th Generation 1GB

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

io proverei una formattazione completa e lo testerei da vuoto


Mors Tua Vita Mea

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Ospite
Rispondi a questa discussione...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Crea Nuovo...

Info

Per offrirti il miglior servizio possibile il sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego. Privacy Policy Termini di utilizzo