Vai al contenuto





gandhi80

Mojave su Mac Mini 2009 con nuovo hardware (?)

Recommended Posts

Ciao a tutti.
Possiedo un Mac mini (fine 2009), sul quale ho recentemente installato una Crucial MX500 SSD (250 GB).
Il computer sembra essere tornato alle prestazioni che non vedevo da almeno 7 anni ed il sistema operativo attualmente in uso è "El Capitan".
Sono quindi molto soddisfatto di questa modifica effettuata ma da qualche giorno mi viene proposto di aggiornare il sistema e passare a Mojave. 
Non so cosa fare e per questo ho pensato di chiedere un consiglio sul forum. So che è sempre consigliabile aggiornare il mac ma ho letto che Mojave gira su Mac Mini distribuiti dalla fine 2012 in poi. Le altre componenti hardware del mio mac potrebbero essere in grado di sostenere un sistema operativo recente o rischio di andare incontro a rallentamenti ?
Cosa mi consigliate di fare?

Modificato da gandhi80
Miglioramento post

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti


Se la tua macchina non lo supporta non è il caso di installarlo. Potresti ricorrere a degli hack ma è sconsigliabile: installare un SO su macchine per le quali non è adatto potrebbe farti andare incontro a problemi di stabilità, rallentamenti e impuntamenti.


X

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Grazie per le risposte, a me El Capitan sta benissimo, continuerei cosi se anche voi mi date questo consiglio.
Ci sarà qualcosa che non potrò utilizzare, ma me ne farò una ragione, infondo è un computer che ha ormai 10 anni e che prima della recente modifica era quasi inutilizzabile.
Per esempio ho provato a scaricare Pages ma appare la seguente schermata: "impossibile installare Pages perché è necessario OS X versione 10.13 o successiva". 
Pensate possa trovare una app alternativa per modificare dei file pages che ho nel backup?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Se è supportato, vai installa tranquillamente, tanto alle brutte (se fai backup con time machine) puoi sempre tornare indietro in pochissimo tempo... Puoi usare l'applicazione MacTracker per verificare se il computer supporta quella versione di OS X


iMac 21.5 1TB HD 8GB Ram ddr3 1333 Mhz ; Macbook 2007 320GB HD 2GB RAM 667Mh; iPod Shuffle 3th Generation 1GB

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Rispondi e partecipa alla discusione

Puoi rispondere subito e iscriverti successivamente. If you have an account, sign in now to post with your account.

Ospite
Rispondi a questa discussione...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Crea Nuovo...

Info

Per offrirti il miglior servizio possibile il sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego. Privacy Policy Termini di utilizzo