Vai al contenuto





Michele Mitch Mattiazzi

Problema GPU MBP Late 2011 + altro?!

Recommended Posts

Ciao a tutti!

 

Purtroppo dopo un po' che ho comprato (usato) il mio MBP Late 2011 (15", i7 2.2, 16GB RAM, Modificato con Dual Disk, nVidia dedicata ecc) mi si è presentato il problema solito della GPU che non funziona più a dovere. In particolare, quando il computer va a sfruttare la scheda video dedicata, sperimento crash, riavvii e quant'altro. Selezionando manualmente la scheda video integrata tramite gfxCardStatus il computer funziona tranquillamente, ma sono limitato a un monitor solo e i programmi di grafica e altri tipo Photoshop ecc non vanno.

 

Al di là di quello (che sinceramente non ho ancora capito se risolvibile o meno), ultimamente il computer mi presenta un nuovo problema: da spento, una volta premuto il tasto di accensione, lo schermo resta nero, non partono le chimes di avvio,  il led di stato  si affievolisce, non partono ventole e il processore scalda a manetta. La prima volta ho risolto tenendo premuto il tasto di accensione per più di 10 secondi, poi questo trucco non ha più funzionato. Al momento, quando capita questa cosa, devo accenderlo e lasciare che si scarichi la batteria (lo accendo e lo metto in un posto fresco e col ventilatore addosso -.- ) e rimetterlo sotto carica.

 

Qualcuno sa darmi una mano?

 

Grazie, ciao!

 

(ps: scusate se non mi sono presentato, sono un nuovo utente, mi chiamo Michele e ho 27 anni :) volevo fare il post nella sezione dedicata ma mi dava messaggio di errore!)

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti


Mica è facile fare una diagnosi da qui 🤷🏼‍♂️

 

Hai certamente dei problemi al reparto video, e potrebbero pure esserci problemi di batteria, ma senza un controllo tecnico accurato è difficile andare oltre a questo.

 

Quando hai comprato quel computer eri al corrente del fatto che apparteneva ad una generazione molto a rischio ?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Sinceramente no -.- l'ho preso ad un prezzo mooolto conveniente (in condizioni pressoché perfette anche esteriormente) e per molto tempo ha funzionato a dovere...la batteria inoltre presenta all'incirca 360 cicli di ricarica e il resoconto di sistema mi dà come condizione "normale".

 

Il discorso della scheda video dedicato si è presentato qualche tempo fa, ma non avevo tempo di portarlo in riparazione (ovviamente l'assistenza apple non c'è data l'età della macchina) causa tesi e compagnia bella per le quali mi occorreva il computer ogni giorno. Con la scheda video integrata non mi dava alcun problema, ma ero limitato in termini di programmi e di numero di monitor.

 

Ci sono controlli o prove che posso fare da me?

  • Non mi piace 2

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

^^^

Ho provato a seguire i tuoi consigli subito dopo aver fatto una reinstallazione pulita. Per ora pare sia tutto ok (a parte il discorso della scheda video dedicata fallata, sinceramente devo ancora provare a metterlo sotto stress da quel punto di vista), vi tengo aggiornati.

 

Grazie intanto!

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Rispondi e partecipa alla discusione

Puoi rispondere subito e iscriverti successivamente. If you have an account, sign in now to post with your account.

Ospite
Rispondi a questa discussione...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Crea Nuovo...

Info

Per offrirti il miglior servizio possibile il sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego. Privacy Policy Termini di utilizzo