Vai al contenuto





W_il_Mac!

Problema strano con i caratteri nel Terminale

Recommended Posts

Sono alle prime armi nella programmazione, quindi scusate se non mi esprimo al meglio.

 

Mi sto esercitando con le funzioni su dei siti online e mi succede, nel Terminale, che i comandi non agiscono se li copio e li incollo da un file Textedit seppur "convertito in solo testo" che uso per comodità.

Li devo digitare direttamente nel Terminale. Funzionano invece tutti i comandi copiati e incollati direttamente da pagine html

per cui ho anche notato che se i comandi scritti su Textedit li incollo in un campo di testo su una pagina html (per es. il Traduttore di Google) allora li posso ricopiare e incollare nel Terminale e funzionano, come se li "ripulisse" da qualcosa

 

Non mi era mai successo prima ma solo da quando ho iniziato ad usare le funzioni (forse c'entra la parentesi graffe?)

 

Mi aiutate a capire l'arcano? Vorrei poter continuare ad usare Textedit. Aggiungo che lo stesso problema lo fa con BBEdit

 

Modificato da W_il_Mac!

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti


Rispondi e partecipa alla discusione

Puoi rispondere subito e iscriverti successivamente. If you have an account, sign in now to post with your account.

Ospite
Rispondi a questa discussione...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Crea Nuovo...

Info

Per offrirti il miglior servizio possibile il sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego. Privacy Policy Termini di utilizzo