Vai al contenuto





BadRiceYork

MacBook Pro 13" 2019

Recommended Posts

Salve vi scrivo perché necessito di un aiuto, pochi giorni fa ho acquistato il mio primo Mac, notando le due porte usb-c mi attrezzo di hub per cavo lan e usb-a, ma iniziano a succedere cose strane, del tipo, che appena collego l'hub al Mac esso rallenta o meglio sembra andare a scatti(ogni tanto tira una laggata) per poi spegnersi improvvisamente, mentre se tale hub non vi è collegato non accade nulla di tutto ciò, da cosa può dipendere? se vi domandate che tipo di hub è vi lascio il link di seguito: https://www.sitecom.com/it/usb-c-to-hdmi-adapter-with-usb-c-power-delivery-3-usb-30-ports/cn-380/p/1817, grazie per la cortese attenzione

 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti


O l hub ha un malfunzionamento di suo progettuale o guasto o non è supportato dal tuo Mac come periferica aggiuntiva gli da fastidio qualcosa,  in alternativa cambia hub per prova , questi all  in one sono quasi sempre mal supportati.


 Il Sapiente sa Poco.. L'ignorante sa Molto.. il Cujun sa Tutto 


 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
44 minuti fa, Glacy dice:

O l hub ha un malfunzionamento di suo progettuale o guasto o non è supportato dal tuo Mac come periferica aggiuntiva gli da fastidio qualcosa,  in alternativa cambia hub per prova , questi all  in one sono quasi sempre mal supportati.

Ah capisco, per caso sapresti consigliarmi un hub abbastanza economico e affidabile? non vorrei spendere altri soldi inutilmente...

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
1 ora fa, Glacy dice:

O l hub ha un malfunzionamento di suo progettuale o guasto o non è supportato dal tuo Mac come periferica aggiuntiva gli da fastidio qualcosa,  in alternativa cambia hub per prova , questi all  in one sono quasi sempre mal supportati.

 

Io ho un HUB presa su Amazon e non ho nessun problema.

 

Comunque ha ragione @Glacy o l'HUB ha un problema (prova con un'altra) oppure il mac ha un problema

  • Mi piace 1

Mors Tua Vita Mea

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
8 ore fa, Rangam dice:

 

Io ho un HUB presa su Amazon e non ho nessun problema.

 

Comunque ha ragione @Glacy o l'HUB ha un problema (prova con un'altra) oppure il mac ha un problema

Mi potresti per caso, indicare il tuo Hub? cosi nel caso di reperirlo anche per il mio, grazie

Domani tornerò nel negozio in cui ho preso l'Hub per farlo sostituire, ma prima passerò dall'apple store per verificare se sia un problema del mio Mac o del mio Hub

 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

E' un problema che affligge da un anno tutti i Mac con il T2 chip, quando si collegano dispositivi va in crash.

Quando te lo fa la prossima volta, vai nel report, vedi se nella prima riga  in fondo a dx vedi la scritta BridgeOS.

Se la vedi è colpa del T2, e non si può fare nulla.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
4 ore fa, BadRiceYork dice:

Mi potresti per caso, indicare il tuo Hub? cosi nel caso di reperirlo anche per il mio, grazie

Domani tornerò nel negozio in cui ho preso l'Hub per farlo sostituire, ma prima passerò dall'apple store per verificare se sia un problema del mio Mac o del mio Hub

 

 

https://www.amazon.it/gp/product/B07D7V9QFX/ref=ppx_yo_dt_b_asin_title_o06_s00?ie=UTF8&psc=1


Mors Tua Vita Mea

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
2 ore fa, Elliot dice:

E' un problema che affligge da un anno tutti i Mac con il T2 chip, quando si collegano dispositivi va in crash.

Quando te lo fa la prossima volta, vai nel report, vedi se nella prima riga  in fondo a dx vedi la scritta BridgeOS.

Se la vedi è colpa del T2, e non si può fare nulla.

Ah perfetto, quindi in poche parole, non ci posso fare nulla, sono destinato ad avere questo tipo di problema? o esiste un qualche tipo di soluzione?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Adesso, BadRiceYork dice:

Ah perfetto, quindi in poche parole, non ci posso fare nulla, sono destinato ad avere questo tipo di problema? o esiste un qualche tipo di soluzione?

Nessuna soluzione se è colpa del T2 chip come penso.

Pure gli iMac Pro che sono stati i primi a montarlo ne soffrono ancora.

  • Mi piace 1

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Ragazzi, sono andato alla Apple, mi hanno fatto provare il mio hub su uno dei loro Mac e il problemi si e presentato anche sul loro, quindi sono tornato alla mediaworld per cambiare hub, ne ho acquistato uno hama, con questo non presenta alcun tipo di problema, quindi fortunata mente non è un problema derivato dal Chip T2, grazie per il supporto, il problema e stato risolto.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Perfetto allora.  ... 👍


 Il Sapiente sa Poco.. L'ignorante sa Molto.. il Cujun sa Tutto 


 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
10 ore fa, BadRiceYork dice:

Ragazzi, sono andato alla Apple, mi hanno fatto provare il mio hub su uno dei loro Mac e il problemi si e presentato anche sul loro, quindi sono tornato alla mediaworld per cambiare hub, ne ho acquistato uno hama, con questo non presenta alcun tipo di problema, quindi fortunata mente non è un problema derivato dal Chip T2, grazie per il supporto, il problema e stato risolto.

Meglio così, purtroppo potrà succedere che ti andrà in crash. Ma saprai il perché ora.

Con il mio 2019, già successo 3 volte.

Modificato da Elliot

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Rispondi e partecipa alla discusione

Puoi rispondere subito e iscriverti successivamente. If you have an account, sign in now to post with your account.

Ospite
Rispondi a questa discussione...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Crea Nuovo...

Info

Per offrirti il miglior servizio possibile il sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego. Privacy Policy Termini di utilizzo