Vai al contenuto





Valentina Cosimo

MacBook Pro 2019 NUOVO: si spegne improvvisamente dopo 50% batteria

Recommended Posts

12 ore fa, Carminedielle dice:

Stesso problema anche a me, macbook pro preso settimana scorsa, contattato l'assistenza telefonica e seguito la loro procedure ma senza risolvere a quanto pare

 

Reinstalla MacOS da internet Recovery, Option+CMD+ R al riavvio, e installi di nuovo MacOS

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti


1 minuto fa, Elliot dice:

Reinstalla MacOS da internet Recovery, Option+CMD+ R al riavvio, e installi di nuovo MacOS

Intanto ho fatto una ricarica da 8 ore, è proprio in questo momento si trova al fatidico 64%, se ripresenta il problema procedo a reinstallare, certo è singolare come l'assistenza non riesca a risolvere subito suggerendo la soluzione giusta, ieri mi hanno fatto perdere tempo inutilmente 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Salve, ho acquistato anche io un MacBook Pro 13 pollici, modello con Touch Bar, l'11 novembre.
Stesso problema, il MacBook si spegne da solo (mostrando batteria scarica) anche se la carica era al 90% circa, collego alla rete e lo ricarico, stacco la rete si spegne di nuovo.
Giorno 12 novembre vado nello store in cui l'ho acquistato, mi dicono che è un problema di Mojave e che avrei risolto aggiornando a Catalina, faccio comunque il cambio, il problema si ripresenta col MacBook che mi hanno appena dato, aggiorno a Catalina, la  batteria resta stranamente al 100% dopo 4 ore "di media intensità" di utilizzo, dopo scende al 97% e si spegne..
In giro ho letto che una soluzione era il ripristino della SMC, fatto...vi farò sapere se ho risolto..
Mi affaccio per la prima volta al mondo Apple e già non iniziamo bene..

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
43 minuti fa, Dario Rubino dice:

Salve, ho acquistato anche io un MacBook Pro 13 pollici, modello con Touch Bar, l'11 novembre.
Stesso problema, il MacBook si spegne da solo (mostrando batteria scarica) anche se la carica era al 90% circa, collego alla rete e lo ricarico, stacco la rete si spegne di nuovo.
Giorno 12 novembre vado nello store in cui l'ho acquistato, mi dicono che è un problema di Mojave e che avrei risolto aggiornando a Catalina, faccio comunque il cambio, il problema si ripresenta col MacBook che mi hanno appena dato, aggiorno a Catalina, la  batteria resta stranamente al 100% dopo 4 ore "di media intensità" di utilizzo, dopo scende al 97% e si spegne..
In giro ho letto che una soluzione era il ripristino della SMC, fatto...vi farò sapere se ho risolto..
Mi affaccio per la prima volta al mondo Apple e già non iniziamo bene..

Aggiornamento: Non ho risolto. 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Reinstalla Catalina se hai questo problema da Recovery Mode.

Io ho un Pro da 13" 2019 e non ho questo problema.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Riporta in Apple Store su appuntamento, il pc è in garanzia, il problema te lo devono risolvere loro e non tu.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
1 ora fa, Dindondan88 dice:

Riporta in Apple Store su appuntamento, il pc è in garanzia, il problema te lo devono risolvere loro e non tu.

 

se formattando si risolve si evita del tempo perso

Modificato da Rangam
  • Mi piace 1

Mors Tua Vita Mea

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Ho seguito il suggerimento di Elliot, effettivamente adesso sembra che il problema sia stato risolto.
Ringrazio tutti gli utenti che mi hanno risposto concedendomi il loro tempo e la loro disponibilità. 
Vi aggiornerò nel caso in cui il problema dovesse ripresentarsi. 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
2 ore fa, Dario Rubino dice:

Ho seguito il suggerimento di Elliot, effettivamente adesso sembra che il problema sia stato risolto.
Ringrazio tutti gli utenti che mi hanno risposto concedendomi il loro tempo e la loro disponibilità. 
Vi aggiornerò nel caso in cui il problema dovesse ripresentarsi. 

Ciao, ho anche io lo stesso problema. Arrivato al 75% si spegne. Ho già sostituito il mac questa mattina ma anche con il nuovo si spegne. 

Hai effettivamente risolto con la procedura di Elliot?

Ti ringrazio

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Anch’io stesso problema comprandolo 3 giorni fa.. al 50% si spegne di botto.

Consigliate quindi di aggiornare a Catalina o di re installare da recovery Mojave? 

Dopo questo, lo lascio in carica per 8 ore di fila e se non dovesse funzionare provo a reimpostare l’SMC ?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
55 minuti fa, Fabrizio89 dice:

Anch’io stesso problema comprandolo 3 giorni fa.. al 50% si spegne di botto.

Consigliate quindi di aggiornare a Catalina o di re installare da recovery Mojave? 

Dopo questo, lo lascio in carica per 8 ore di fila e se non dovesse funzionare provo a reimpostare l’SMC ?

Ciao, io ho installato nuovamente Catalina (con la procedura scritta sopra da Elliot) poi ho:

  • portato il mac sotto il 90% di carica
  • collegato all'alimentatore
  • chiuso tutte le applicazioni
  • messo il mac in stop senza chiudere lo schermo
  • lasciato in carica 8 ore

Mentre ti sto scrivendo ho il mac al 5%. Mentre ieri arrivavo al 75% e si spegneva.

Prova così.

  • Mi piace 1

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
22 ore fa, Dario Rubino dice:

Ho seguito il suggerimento di Elliot, effettivamente adesso sembra che il problema sia stato risolto.
Ringrazio tutti gli utenti che mi hanno risposto concedendomi il loro tempo e la loro disponibilità. 
Vi aggiornerò nel caso in cui il problema dovesse ripresentarsi. 

:ok:

  • Mi piace 1

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Stesso identico problema, MacBook Pro restituito e mi torvo che si spegne al 50% anche questo, ho fatto ripristino del SMC e verificato all'avvio con cmd+d, verificato lo stato della batteria ma tutto ok, l'assistenza apple mi ha detto di portarlo a cambiare.
Io ho Mojave installato e addirittura non riesco a fare l'upgrade a Catalina, l'ho scaricata 2 volte ed ogni volta mi ha detto che l'installazione dell'applicazione era danneggiata, inoltre non riconosce la posizione GPS del computer e dopo essersi spento di colpo quando lo alimento e riaccendo va allo 0%, ma appena stacco e riattacco l'alimentatore torna al 50%.

Ora provo il vostro metodo, spero vada a buon fine, questo è Mr.Gates che mi punisce, dovevo farmi un Thinkpad

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
8 ore fa, Fabs dice:

Stesso identico problema, MacBook Pro restituito e mi torvo che si spegne al 50% anche questo, ho fatto ripristino del SMC e verificato all'avvio con cmd+d, verificato lo stato della batteria ma tutto ok, l'assistenza apple mi ha detto di portarlo a cambiare.
Io ho Mojave installato e addirittura non riesco a fare l'upgrade a Catalina, l'ho scaricata 2 volte ed ogni volta mi ha detto che l'installazione dell'applicazione era danneggiata, inoltre non riconosce la posizione GPS del computer e dopo essersi spento di colpo quando lo alimento e riaccendo va allo 0%, ma appena stacco e riattacco l'alimentatore torna al 50%.

Ora provo il vostro metodo, spero vada a buon fine, questo è Mr.Gates che mi punisce, dovevo farmi un Thinkpad

Semplicemente installi da Recovery, e vedrai che tutto si sistema.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Ho cancellato tutto da recovery mode, il Macbook ha chiesto la password dell wi-fi all avvio dopo e suppongo abbia scaricato di nuovo Mojave.
Installazione riuscita, Catalina Installato, la batteria l'ho risolta credo tenendo il Macbook in carica fino a che 'Resoconto di sistema>Hardware>Energia>Informazioni sulla carica' dava carica completa, cioè carica restante = capacità di carica, ma la carica è stata coincidente alla nuova installazione, quindi non posso escludere sia stata quella.

Il problema che persiste è che il mio MacBook Pro 13" non riconosce la sua posizione, sebbene sia tutto abilitato su sicurezza e privacy, ho provato a cambiare rete, a fare avvio in modalità sicura, a creare un'altra utenza, diagnosi di nuovo con esito che tutto va bene, insomma una bella scocciatura, sono stato un'ora a telefono con il supporto Apple che non ha saputo fare nulla, chiedevo di avere qualche comando di terminale per trovare il problema ma non sono abilitati a farmi eseguire cose da terminale, mi hanno detto di fare il reso, quando ho detto che questo era il secondo Macbook si sono un po' straniti.

 

Domenica ho appuntamento al Genius Bar di un apple store, vediamo che dicono.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Rispondi e partecipa alla discusione

Puoi rispondere subito e iscriverti successivamente. If you have an account, sign in now to post with your account.

Ospite
Rispondi a questa discussione...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Crea Nuovo...

Info

Per offrirti il miglior servizio possibile il sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego. Privacy Policy Termini di utilizzo