Vai al contenuto





Scimiazzurro

MacBook Pro 13” mid 2010 non carica: MagSafe lampeggia verde

Recommended Posts

Salve,

 

ho un MacBook Pro 13” mid 2010 che in questo periodo mi sta dando dei problemi: non riesco più a caricarlo in quanto quando collego il caricatore, il MagSafe spesso e volentieri non carica il Mac, cominciando a lampeggiare di verde, cosa che non ho mai visto accadere prima.

 

Ho già provato a sostituire la batteria la settimana scorsa, pensando fosse quella il problema, ma non è cambiato nulla.

 

Quale potrebbe essere il problema? Il caricatore stesso? L’ho cambiato circa 3/4 anni fa dopo che il MagSafe uscito dallo scatolo si spelló completamente:


Macbook Pro 13" (Mid 2010) | iPod Touch 2G 8GB | iPad 2 3G 16GB | iPhone 4S White 16GB | iPhone 6S Space Gray 16GB

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti


Rispondi e partecipa alla discusione

Puoi rispondere subito e iscriverti successivamente. If you have an account, sign in now to post with your account.

Ospite
Rispondi a questa discussione...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Crea Nuovo...

Info

Per offrirti il miglior servizio possibile il sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego. Privacy Policy Termini di utilizzo