Vai al contenuto





Gianmarco Romano

Problema MacBook Pro 15 mid 2010

Recommended Posts

Ciao! Ho acquistato un MacBook Pro 15 mid 2010 core i7 senza hdd, ram e superdrive, una volta messa la ram (1600 mhz) e un ssd con macOS installato purtroppo non si accende.

quello che succede è che quando collego il caricatore si accende la spia arancione e le ventole cominciano in automatico a girare, poi quando accendo il mac il led bianco sulla scocca si illumina una volta e si spegne subito. Le ventole continuano a girare finche non forzo lo spegnimento.

cosa può essere? So che la ram ideale è da 1066mhz, ma non penso possa dare problemi di questo tipo.

Grazie dell’aiuto

Gianmarco

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti


Il Mac è conservativo sulla velocità e sui timing delle memorie. Il mio consiglio è di usare moduli con i valori esatti e verificare di nuovo, nella speranza che non ci siano altri problemi.


X

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Rispondi e partecipa alla discusione

Puoi rispondere subito e iscriverti successivamente. If you have an account, sign in now to post with your account.

Ospite
Rispondi a questa discussione...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Crea Nuovo...

Info

Per offrirti il miglior servizio possibile il sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego. Privacy Policy Termini di utilizzo