Vai al contenuto

Dark Mode

Benvenuto nella community di Italiamac Forum

Guest Image

Benvenuto su Italiamac, la più grande comunità AMUG italiana riconosciuta da Apple. La consultazione è libera. Se vuoi anche partecipare attivamente alle discussioni pubblicando post e messaggi puoi iscriverti gratuitamente, avrai molti vantaggi:

  • Pubblicare post, messaggi e richieste di aiuto
  • Fare amicizia e usare i messaggi privati fra utenti
  • Pubblicare annunci di vendita di usato
  • Usare tutte le funzioni della community

ISCRIVITI GRATIS







problemi con adattatore HDMI


Recommended Posts

Ciao a tutti, spero che qualcuno possa aiutarmi a chiarire una problematica.

 

Pochi giorni fà ho installato da zero el capitan sul mio macbook pro (mid2010). Ho reinstallato in seguito ad un aggiornamento hardware (ssd+ ram).

In seguito all' installazione ho scoperto che l' adattatore per HDMI non funziona più.

Che voi sappiate è obbligatorio avere un adattatore originale (il mio non lo è) per poter collegare una TV?

Ho potuto testare il cavo HDMI con un altro pc ed ho potuto escludere che sia quello ha non funzionare.

MI resta da capire se nella versione di elcapitan che ho scaricato e installato in questi giorni è stato cambiato qualcosa che non permette l' utilizzo dell' adattatore in mio possesso.

 

Quando lo collego fa esattamente come faceva prima, si abbassa leggermente la luminosità del monitor e subito dopo mi compariva il desktop in TV, adesso ottengo un "nessun segnale HDMI"

 

Qualcuno ha avuto esperienze simili?

 

Grazie per il tempo che vorrete dedicarmi

Link di questo messaggio
Condividi su altri siti

grazie della risposta, ma forse mi sono spiegato male, credo che sia l' adattatore da "mini display port" a "HDMI" che non viene visto...io pensavo ai driver.

 

L' adattatore che si rompe proprio mentre reinstallo il pc????

Modificato da nedo67
Link di questo messaggio
Condividi su altri siti

È probabile che i circuiti interni dell'adattatore sono andati a farsi benedire.

È successo anche a me, un paio di anni fa, con un adattatore MiniDP>HDMI della Lindy (di marca buona, non una ciofeca.....pagato 30 Euro). Dopo un po' di tempo quei adattatori si bruciano. Non c'e' niente da fare. Soluzione?

Ho preso un semplice cavo da 10 Euro MiniDP>HDMI (Rankie) e funziona senza problemi. Passa anche l'audio al mio ampli a 8 canali senza problemi. 

Prima di prendere il cavo, però, proverei a fare un reset PRAM e SMC.

 

Link di questo messaggio
Condividi su altri siti
14 ore fa, nedo67 dice:

Si avevo letto il link che mi hai passato...come si fa a fare quei reset??? Esiste una guida?...

Grazie

Trovi tutto qua'

 

https://support.apple.com/it-it/HT204063

 

https://support.apple.com/it-it/HT201295

 

Facci sapere se sei riuscito a risolvere. In caso contrario, e' l'adattatore da cambiare. :ciao:

Modificato da EmyOSX
Aggiunta
Link di questo messaggio
Condividi su altri siti

Grazie delle dritte, che per altro non conoscevo...

Dopo aver seguito le guide sopra descritte, non ho risolto un bel nulla.

Ho ordinato un adattatore nuovo, una cinesata a 3 euro, vedremo se funziona, la consegna è prevista a metà gennaio, vi faccio sapere come va a finire...

 

Nel frattempo, i migliori auguri di buone feste a tutto il forum..

Link di questo messaggio
Condividi su altri siti
  • 4 weeks later...

Rispondi e partecipa alla discusione

Puoi rispondere subito e iscriverti successivamente. If you have an account, sign in now to post with your account.

Ospite
Rispondi a questa discussione...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Crea Nuovo...

Info

Per offrirti il miglior servizio possibile il sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego. Privacy Policy Termini di utilizzo