Vai al contenuto





Recommended Posts

Buongiorno a tutti,

ho un iMac A1224 (mid 2007) che ha il seguente problema.

 

- Avvio la retroilluminazione dello schermo funziona

- NON viene visualizzato nulla

- Si sente il bong

- Dopo una trentina di secondi si spegne tutto

 

Avete qualche idea di quale possa essere il problema o di come provare a risolvere? 

 

Grazie

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti


Così a distanza potrebbe essere qualunque cosa. Puoi provare a fare i soliti reset: https://support.apple.com/it-it/HT204063 https://support.apple.com/it-it/HT201295 se non risolve potresti provare a installare il sistema su un disco esterno e partire da quest'ultimo. Poi, potresti provare a vedere se è un problema di RAM, provando a togliere un modulo alla volta, cambiargli di posizione e vedere se va. Ultima istanza, l'AHT: https://support.apple.com/it-it/HT201257 per vedere se ci sono problemi hardware e dove. In tal caso dovresti fare un viaggio in assistenza ma Mac così vecchi in Apple neanche li prendono in considerazione perché non hanno più ricambi, forse qualche Reseller o assistenza non ufficiale.


X

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
4 ore fa, alessio.c dice:

- Dopo una trentina di secondi si spegne tutto

 

 

Intendi proprio dire che il computer si spegne e che se premi brevemente il tasto di accensione si riaccende ?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Ho fatto qualche prova e metto un po' più informazioni.

L'HD, al 99% non è correttamente formattato, quindi partiamo da questa ipotesi :)

 

- Accendo e la retroilluminazione dello schermo funziona

- Se durante il boot premo D, AHT non parte ma sullo schermo viene visualizzata una cartella con un punto di domanda. Questo mi fa pensare che l'hd non sia corretto ma in compenso dimostra che lo schermo è ok.

- Si sente il bong

- In questo momento i 4 led di test sono tutti accesi

- Dopo circa 30 secondi SOLO il display si spegne. Ero convinto si spegnesse tutto ma in realtà le ventole vanno. 

Ho notato che, in questa condizione, il led 4 è l'unico ad essere spento.

 

Ho già provato entrambi i tipi di reset.

 

Idee? Se fosse la scheda video non dovrebbe dare problemi anche durante la visualizzazione della "cartella con punto di domanda"?

 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
3 minuti fa, Carolus73 dice:

Non resta che provare con un disco esterno

 

Ma se la colpa fosse il disco interno perché si spegne il display? non dovrebbe rimanere sempre li in attesa di un disco?

 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
8 minuti fa, @Maurizio dice:

Non è detto che quell'attesa debba essere "illuminata" a tutti i costi.

 

Provare con disco esterno occorre.

 

1. scusa ma non capisco cosa intendi con la prima frase..

 

2. cosa intendi per disco esterno? hd usb? non provare ad installare da dvd?

 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
23 ore fa, alessio.c dice:

 

Ma se la colpa fosse il disco interno perché si spegne il display? non dovrebbe rimanere sempre li in attesa di un disco?

 

 

Ma questo non significa che quell'attesa debba essere in una modalità che tu chiami "display acceso".

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
21 ore fa, alessio.c dice:

 

2. cosa intendi per disco esterno? hd usb? non provare ad installare da dvd?

 

Per disco esterno si intende qualsiasi disco che non si trova dentro al computer.

 

Che poi sia un disco dentro ad un case, un dvd, una pennetta, non ha importanza, quello che conta è che sia in grado di fungere da disco di avvio.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Rispondi e partecipa alla discusione

Puoi rispondere subito e iscriverti successivamente. If you have an account, sign in now to post with your account.

Ospite
Rispondi a questa discussione...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Crea Nuovo...

Info

Per offrirti il miglior servizio possibile il sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego. Privacy Policy Termini di utilizzo