Vai al contenuto

Benvenuto nella community di Italiamac Forum

Guest Image

Benvenuto su Italiamac, la più grande comunità AMUG italiana riconosciuta da Apple. La consultazione è libera. Se vuoi anche partecipare attivamente alle discussioni pubblicando post e messaggi puoi iscriverti gratuitamente, avrai molti vantaggi:

  • Pubblicare post, messaggi e richieste di aiuto
  • Fare amicizia e usare i messaggi privati fra utenti
  • Pubblicare annunci di vendita di usato
  • Usare tutte le funzioni della community

ISCRIVITI GRATIS


Change Mode






Recommended Posts

Buongiorno
ho un iMac 27 mid 2011 con 8 gb di ram e ssd da 256  collegato in thunderbolt dove c'è installato il sistema operativo(High Sierra)....il Disco HD rotazionale lo uso come archivio.
Da qualche tempo è lentissimo all'avvio ed anche nello spegnimento( ho notato che ad eliminare i file dal cestino ci impiega molto più tempo rispetto a prima).
Ho guardato in "elementi long" e c'è solo Caffeine ....
Consigli? 

Un'altra cosa che affliggie il mio Mac: quando va in stop , ogni tanto, si disconnettono la tastiera e il mouse costringendomi a riavviare tramite il pulsante  posteriore .....ho fatto il reset di Vram\pram ma ogni tanto ricapita...
Ringrazio anticipatamente

Link di questo messaggio
Condividi su altri siti

il cavo di connessione potrebbe essersi danneggiato? Prova a installare da 0 un sistema operativo, magari quello che gia hai, su un altro SSD e lo provi in quella box. Vedi, se qualcosa cambia, hai un problema software

iMac 21.5 1TB HD 8GB Ram ddr3 1333 Mhz ; Macbook 2007 320GB HD 2GB RAM 667Mh; iPod Shuffle 3th Generation 1GB

Link di questo messaggio
Condividi su altri siti
6 ore fa, losisat dice:

Mi sembra impossibile 

durante l’uso va benissimo....

penso potrebbe essere qualche schifezza mal rimossa...

eh allora controlla bene. Dai una pulita alle varie cache, fai una scansione con malwarebytes (poi rimuovilo) fai un check con etercheck

iMac 21.5 1TB HD 8GB Ram ddr3 1333 Mhz ; Macbook 2007 320GB HD 2GB RAM 667Mh; iPod Shuffle 3th Generation 1GB

Link di questo messaggio
Condividi su altri siti
38 minuti fa, dr.virus93 dice:

eh allora controlla bene. Dai una pulita alle varie cache, fai una scansione con malwarebytes (poi rimuovilo) fai un check con etercheck

Mi illumini passo passo??

non vorrei fare danni!!

Link di questo messaggio
Condividi su altri siti
Il 18/1/2020 at 14:51, losisat dice:

Mi illumini passo passo??

non vorrei fare danni!!

Allora, pulisci le cache dei browser e scarica Onyx.

Segui le immagini che ti posto per regolare le impostazioni di Onyx, al termine riavvia il computer.

Purtroppo ne ho potuto postare una sola (limite di upload). Vai nella sezione Utilities (in Onyx), seleziona Script ed esegui lo script "mensile,giornaliero, annuale"

 

3.png

Modificato da dr.virus93

iMac 21.5 1TB HD 8GB Ram ddr3 1333 Mhz ; Macbook 2007 320GB HD 2GB RAM 667Mh; iPod Shuffle 3th Generation 1GB

Link di questo messaggio
Condividi su altri siti

Ciao a tutti, mi chiamo Biagio e sono un nuovo utente del forum,

Ho lo stesso identico problema da qualche giorno, anch'io su un iMac 2011 ma da 21"... ad oggi non ho trovato una soluzione, eppure il disco SSD funziona correttamente nel trasferimento dei files e anche Utility Disco non ha riscontrato anomalie. ...suggerimenti?

 

Biagio

 

Link di questo messaggio
Condividi su altri siti

Non è che per caso i vostri SSD sono quasi pieni? Quanto spazio avete a disposizione sul disco?

Se avete meno di 40 GB a disposizione, in automatico gli SSD, per prevenire il danneggiamento totale del disco iniziano a rallentare e a perdere performance.

L'ideale sarebbe utilizzare un HD meccanico esterno per scrivere e copiare dati, e SSD usarlo solo per caricare SO e App e basta.

 

Link di questo messaggio
Condividi su altri siti

Ciao EmyOSX, grazie per la risposta.

Nel mio caso no, ho un SSD da 480 GB di cui 300 liberi... poi come dicevo ho testato le performance del disco provando a copiare files di grosse dimensioni e risulta ancora veloce... è proprio un problema legato all'avvio e sporadicamente allo spegnimento.

La cosa strana è che all'inizio andava che era una scheggia (ho montato un SSD sia su un MacPro early 2008, e sia su questo iMac) poi ho iniziato a notare questo rallentamento all'avvio (solo sull'iMac) ... praticamente quando compare il logo della mela con la barra di avanzamento, la barra scorre veloce fino a circa metà, poi rallenta per poi soffermarsi sui 2/3... poi lentamente procede fino alla fine. Bisognerebbe capire quali operazioni compie in quelle fasi...

 

Biagio

Modificato da Biagio.A
Link di questo messaggio
Condividi su altri siti
19 ore fa, EmyOSX dice:

 

Se avete meno di 40 GB a disposizione, in automatico gli SSD, per prevenire il danneggiamento totale del disco iniziano a rallentare e a perdere performance.

 

 

Ma dove l'hai letta questa cosa?

Mors Tua Vita Mea

Link di questo messaggio
Condividi su altri siti
5 ore fa, Rangam dice:

 

Ma dove l'hai letta questa cosa?

Vabbè dove l'ha letta l'ha letta, resta il fatto che il disco interno dove gira OS X non dovrebbe essere mai pieno fino all'orlo.

@losisat

verifica di non avere robaccia all'avvio, lo vedi di qua:

/Library/StartupItems/

/Library/LaunchAgents/

e verifica anche la cartella LaunchAgents sotto la tua home/Library (è nascosta, o ci arrivi dal terminale, oppure apri Finder e premi su "Vai", mantenendo premuto ALT appare la voce Libreria

iMac 21.5 1TB HD 8GB Ram ddr3 1333 Mhz ; Macbook 2007 320GB HD 2GB RAM 667Mh; iPod Shuffle 3th Generation 1GB

Link di questo messaggio
Condividi su altri siti

L'avevo letto, tempo fa, su Tomshardware. 

 

Comunque, a quanto pare, non sono l'unico che ha avuto lo stesso problema sia su Sierra che su High Sierra (sempre con SSD) con installazione di default, e senza alcun componente aggiuntivo all'avvio.

Bah....ci deve essere, allora, proprio qualcosa che non quadra.

Che sia forse Siri o il centro notifiche che ha qualche bug o che sono troppo pesanti per i vecchi Mac? Boh.....

Con El Capitan, il mio Mac è sempre andato come una scheggia. Tanto che in soli 10 secondi ero già davanti alla finestra di login.

Mai avuto nessun calo di performance. Con Sierra e High Sierra, invece, solo rallentamenti, anche con semplici app come Safari o iWork.

Se si riuscisse a capire bene il motivo di questo rallentamento, mi piacerebbe dare a Sierra o High Sierra un'altra chance, dato che ho un plugin audio che richiede OSX 10.12.

 

 

 

Link di questo messaggio
Condividi su altri siti
2 ore fa, dr.virus93 dice:

Vabbè dove l'ha letta l'ha letta, resta il fatto che il disco interno dove gira OS X non dovrebbe essere mai pieno fino all'orlo.

@losisat

verifica di non avere robaccia all'avvio, lo vedi di qua:

/Library/StartupItems/

/Library/LaunchAgents/

e verifica anche la cartella LaunchAgents sotto la tua home/Library (è nascosta, o ci arrivi dal terminale, oppure apri Finder e premi su "Vai", mantenendo premuto ALT appare la voce Libreria


non deve essere pieno, ma chee sotto i 40 gb gli SSD rallentino mi è nuova

Mors Tua Vita Mea

Link di questo messaggio
Condividi su altri siti
12 ore fa, dr.virus93 dice:

Vabbè dove l'ha letta l'ha letta, resta il fatto che il disco interno dove gira OS X non dovrebbe essere mai pieno fino all'orlo.

@losisat

verifica di non avere robaccia all'avvio, lo vedi di qua:

/Library/StartupItems/

/Library/LaunchAgents/

e verifica anche la cartella LaunchAgents sotto la tua home/Library (è nascosta, o ci arrivi dal terminale, oppure apri Finder e premi su "Vai", mantenendo premuto ALT appare la voce Libreria

cosa dovrei trovare dentro quelle cartelle? e cosa dovrei eliminare?

grazie

Link di questo messaggio
Condividi su altri siti
7 ore fa, losisat dice:

cosa dovrei trovare dentro quelle cartelle? e cosa dovrei eliminare?

grazie

Intanto vedi cosa c'è. Li sono presenti dei file con estensione .plist (sono una sorta di XML) che puoi aprire con un editor di testo. Sono i servizi (o applicazioni) che partono all'avvio del computer

iMac 21.5 1TB HD 8GB Ram ddr3 1333 Mhz ; Macbook 2007 320GB HD 2GB RAM 667Mh; iPod Shuffle 3th Generation 1GB

Link di questo messaggio
Condividi su altri siti

Rispondi e partecipa alla discusione

Puoi rispondere subito e iscriverti successivamente. If you have an account, sign in now to post with your account.

Ospite
Rispondi a questa discussione...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Crea Nuovo...

Info

Per offrirti il miglior servizio possibile il sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego. Privacy Policy Termini di utilizzo