Vai al contenuto

Benvenuto nella community di Italiamac Forum

Guest Image

Benvenuto su Italiamac, la più grande comunità AMUG italiana riconosciuta da Apple. La consultazione è libera. Se vuoi anche partecipare attivamente alle discussioni pubblicando post e messaggi puoi iscriverti gratuitamente, avrai molti vantaggi:

  • Pubblicare post, messaggi e richieste di aiuto
  • Fare amicizia e usare i messaggi privati fra utenti
  • Pubblicare annunci di vendita di usato
  • Usare tutte le funzioni della community

ISCRIVITI GRATIS


Change Mode






  • Contenuti simili

    • Da RikHugo
      Salve, ho recentemente acquistato una SSD Samsung 860 EVO 500gb per il mio MacBook Pro 13” mid 2012, che già monta una nuova ram da 16gb.
      Avendo Mojave ho formattato l’SSD in APFS (come l’attuale HDD all’interno del Mac), scaricatogli all’interno una versione vergine di Mojave ed all’avvio del sistema operativo dalla SSD (collegata tramite usb) ho trasferito con l’assistente tutti i dati dal mio vecchio HDD al nuovo SSD. Per fare una prova di funzionamento, ho di nuovo avviato il MacBook con il SSD collegato a usb e funzionava perfettamente, anche in velocità. Così mi sono apprestato a sostituire il disco interno (con tutte le precauzioni e scollegando la batteria). A questo punto ho riavviato il MacBook dal nuovo SSD posto internamente e questo si è presentato stranamente super lento nell’uso del Finder ed app.
      Non credo sia un problema di connessione SATA visto che rimontando il vecchio HDD funziona bene, alle normali velocità che ha sempre avuto. 
      Cosa ne pensate? Ho sbagliato qualcosa?
    • Da littlegiop
      Ciao a tutti!!
      Il mio amato iMac 27" 5K late 2015 da qualche tempo, dopo i continui update di OS X è diventato molto lento, sopratutto in fase di startup ed anche in apertura delle applicazioni.
      In questi ultimi giorni ho aggiornato a Catalina ed ho svuotato l'hard disk di sistema, facendo ordine e pulizia al meglio, riducendo le app al login...etc..etc...
      Non è più reattivo come una volta.
       
      Per darvi un'idea, il mio iMac 21.5 late 2011 con 32gb di ram e High Sierra è molto più performante!!
       
      Nonostante questo non è cambiato quasi niente.
       
      Mi chiedo e vi chiedo se un'installazione di Catalina "a pulito" secondo voi potrebbe risolvere la situazione.
       
      Sull'iMac ho montato sin dall'inizio 32gb di ram, mentre il disco è un SATA da 1TB.
       
      Grazie in anticipo per l'aiuto!!
    • Da Draperism
      Salve a tutti ragazzi,
      Ho un MacBook Pro Late 2013 Retina 13" con Mojave
      2,4 GHz Intel Core i5
      8 GB 1600 MHz DDR3
      Intel Iris 1536 MB
       
      E' da circa un paio di mesi che la lentezza della macchina sta diventando abbastanza importante.
      vorrei chiedervi quali sono quelle azioni (sia di check che di manutenzione) che dovrei fare per cercare di contenere sia eventuali danni che manutenzioni da fare per eventuale ripristinare una velocità di utilizzo decente.
       
      Eventualmente anche software che potrei utilizzare sempre in quest'ottica.
       
      Mi scuso in anticipo per la generalità della domanda, ma non saprei come porla altrimenti.
       
      Grazie in anticipo
    • Da beers.01
      Buonasera,
      ho preso un iMac 21,5 4k e praticamente subito ho dovuto installare anche Parallels. Il Mac è sempre stato lento e davo la colpa a Parallels e alla poca memoria sempre quasi tutta utilizzata. Ora Parallels l'ho tolto ma la situazione è rimasta invariata. Ho "scoperto" che l'HDD è ancora meccanico e potrebbe essere quello il primo fattore da controllare!
      Mi date un'occhiata ai valori registrati con EtreChek?
      Grazie

      (Ho 3 foto, spero che nei prossimi commenti possa caricare gli altri 2, essendo quasi 1 mb l'uno)

  • Annunci casuali

×
×
  • Crea Nuovo...

Info

Questo sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego e dichiari di aver letto e di accettare: Privacy Policy Termini di utilizzo