Vai al contenuto





faurob

Messaggio al collegamento di periferiche

Recommended Posts

1183380753_Schermata2020-02-29alle07_31_57.jpg.811ae9ea736db055ac186e2cfa9a2c43.jpgCiao a tutti

Ogni tanto quando collego tramite un hub multiporta un HD esterno (non mi accadeva mai con il precedente MBP, cui erano collegati direttamente, tramite la usb) mi appare questo messaggio strano, l'HD si scollega e devo riattaccarlo. Poi va....

Un paio di volte mi era successo due o tre volte di fila e poi stop. Non riesco a capire se sia un problema dell'HUB, del MBP o del HD

 

 

 

Modificato da faurob

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti


A me succedeva con un Hub scadente che non reggeva l'assorbimento del HDD esterno, preso uno di marca risolto il problema. 

  • Mi piace 1

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
14 minuti fa, agente25 dice:

A me succedeva con un Hub scadente che non reggeva l'assorbimento del HDD esterno, preso uno di marca risolto il problema. 

 

Quello che ho io è questo:

 

Il tuo che non ti crea problemi ? Grazie

61I3KpR2htL._AC_SL1000_.jpg

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Se hai troppe cose collegate non regge

  • Mi piace 1

Mors Tua Vita Mea

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Avevo un hub simile, apparentemente di buona qualità ma l'elettronica interna era scarsa e infatti quando collegavo all'iMac una pendrive USB C non veniva rilevata. Cambiato hub con un Belkin il problema si è risolto.


X

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
3 ore fa, Rangam dice:

Se hai troppe cose collegate non regge

 

1 HD + 1 LAN

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Allora non è di qualità l’hub...io ho un aukey e funziona bene 


Mors Tua Vita Mea

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
3 ore fa, Rangam dice:

Allora non è di qualità l’hub...io ho un aukey e funziona bene 

 

Grazie, navigare nel mare delle marche Cinesi "di qualità" è un'impresa....

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Rispondi e partecipa alla discusione

Puoi rispondere subito e iscriverti successivamente. If you have an account, sign in now to post with your account.

Ospite
Rispondi a questa discussione...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Crea Nuovo...

Info

Per offrirti il miglior servizio possibile il sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego. Privacy Policy Termini di utilizzo