Vai al contenuto





Antonio797

da El capitan a Catalina

Recommended Posts

buongiorno a tutti, ho iMac El Capitan versione 10.11.6. ho scaricato Catalina ma quando vado a fare l'installazione mi dice che la mia versione non è compatibile. qualcuno mi sa dire il perché ? non sono molto esperto ma tra le compatibilità riportate dal sito della apple c'è anche la mia versione. grazie e buona giornata a tutti, Antonio

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti


Modello e anno del mac?


Mors Tua Vita Mea

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Fai una chiavetta avviabile e prova ad installare da li

 

 


Mors Tua Vita Mea

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
8 ore fa, Antonio797 dice:

buongiorno a tutti, ho iMac El Capitan versione 10.11.6. ho scaricato Catalina ma quando vado a fare l'installazione mi dice che la mia versione non è compatibile. qualcuno mi sa dire il perché ? non sono molto esperto ma tra le compatibilità riportate dal sito della apple c'è anche la mia versione. grazie e buona giornata a tutti, Antonio

 

Ovvio. C'è il modo per installare Catalina craccato, ma non sono sicure tutte le funzionalità, te lo sconsiglio.

  • Non mi piace 2

Notblu

 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
20 minuti fa, Notblu dice:

 

Ovvio. C'è il modo per installare Catalina craccato, ma non sono sicure tutte le funzionalità, te lo sconsiglio.

 

Ma cosa c'entra? Il suo mac è tranquillamente compatibile con Catalina


Mors Tua Vita Mea

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
2 minuti fa, Rangam dice:

 

Ma cosa c'entra? Il suo mac è tranquillamente compatibile con Catalina

Eh si è imbarazzante...

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
2 minuti fa, Rangam dice:

 

Ma cosa c'entra? Il suo mac è tranquillamente compatibile con Catalina

 

Se  gli ha detto che non è compatibile, è così.

  • Non mi piace 3

Notblu

 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
1 minuto fa, Notblu dice:

 

Se  gli ha detto che non è compatibile, è così.

 

Gli dice così perchè c'è qualche problema, ma basta controllare sul sito Apple per capire che è compatibile (non vedo come potrebbe non esserlo un mac del 2015)

 

 

Schermata 2020-03-17 alle 19.49.08.png


Mors Tua Vita Mea

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Notblu, non è la prima volta che dai consigli sballati. Prima di dire cose non esatte proverei a documentarmi meglio.


X

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
5 ore fa, Notblu dice:

 

Ovvio. C'è il modo per installare Catalina craccato, ma non sono sicure tutte le funzionalità, te lo sconsiglio.

 

macOS Catalina si può installare su tutti gli iMac dal 2012 in poi, quindi la tua risposta non ha alcun senso.

A parte questo, sul forum non è in ogni caso permesso di consigliare la pirateria di qualsiasi software.

  • Mi piace 1

An  a tuesday keeps the doctor away.

proud member of < noi finti professionisti > club - tessera 044

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
1 minuto fa, pix dice:

 

macOS Catalina si può installare su tutti gli iMac dal 2012 in poi, quindi la tua risposta non ha alcun senso.

A parte questo, sul forum non è in ogni caso permesso di consigliare la pirateria di qualsiasi software.

 

Difatti ho anche scritto  "te lo sconsiglio"

  • Non mi piace 1

Notblu

 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
13 ore fa, Antonio797 dice:

buongiorno a tutti, ho iMac El Capitan versione 10.11.6. ho scaricato Catalina ma quando vado a fare l'installazione mi dice che la mia versione non è compatibile. qualcuno mi sa dire il perché ? non sono molto esperto ma tra le compatibilità riportate dal sito della apple c'è anche la mia versione. grazie e buona giornata a tutti, Antonio

 

L'hai scaricato da App Store tramite l'iMac che vuoi aggiornare?

Sembrerebbe tu abbia scaricato un eseguibile destinato ad altro tipo di macchina o sistema operativo di partenza.


An  a tuesday keeps the doctor away.

proud member of < noi finti professionisti > club - tessera 044

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
1 minuto fa, Notblu dice:

 

Difatti ho anche scritto  "te lo sconsiglio"

 

bene, allora la prossima volta astieniti direttamente dallo scriverlo. fai risparmiare tempo a te stesso e agli altri.


An  a tuesday keeps the doctor away.

proud member of < noi finti professionisti > club - tessera 044

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Rispondi e partecipa alla discusione

Puoi rispondere subito e iscriverti successivamente. If you have an account, sign in now to post with your account.

Ospite
Rispondi a questa discussione...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Crea Nuovo...

Info

Per offrirti il miglior servizio possibile il sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego. Privacy Policy Termini di utilizzo