Vai al contenuto





drjazz77

iMac e ventole impazzite

Recommended Posts

Buongiorno a tutti, sono nuovo sul forum, e sono qui a chiedervi aiuto in seguito ad un problema che pare irrisolvibile.

Ho un iMac Late 2013 con SO Catalina su SSD esterno via USB.

Premetto che in questi giorni difficili, a mia moglie è stata data l'opportunità di lavorare col suo computer desktop a casa, e non avendo molti spazi a disposizione ci siamo steccati la scrivania, pertanto dopo aver terminato di lavorare tolgo il suo monitor e rimetto il Mac. Questa cosa va avanti da 2 settimane.

Due giorni fa però dopo aver acceso l'iMac mi sono accorto che la ventola era al massimo da già quando caricava il SO. 

Una volta avviato il computer ha cominciato ad andare più lento del solito, e con l'icona del WIFI grigia nonostante fosse connesso.

Leggendo qua e la sembrava che con il reset dell'SMC tutto si sarebbe sistemato, e invece proprio per niente...

Ho ripetuto la procedura per una 10na di volte, fatto il reset della PRAM, svuotato le chaches con il programma Coktail, staccato l'SSD esterno e avviato con l'HD interno, fatta la verifica dei dischi, installato l'ultimo aggiornamento SW.

NULLA, il Mac continua ad andare con le ventole al massimo e con una lentezza mai avuta prima. 

Nel frattempo ho installato Macs Fun Control, che mi permette di intervenire manualmente sulla velocità delle ventole, ma non è in questo modo che vorrei risolvere.

 

Qualche suggerimento, oltre a quello di portarlo (quando l'emergenza COVID darà terminata) ad un centro assistenza?

 

Grazie in anticipo! 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti


Mac fan control che temperature segna quando le ventole si accendono ? 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Ambient 21°

CPU Core (1-4) 29°

CPU PECI 31°

CPU Proximity 30°

GPU Diode 26°

GPU PECI 30°

GPU Proximity 28°

Memory Proximity 27°

Platform Control Hub 33°

APPLE HD 25°

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Non dovrebbe accende le ventole a 30° ? c'è un problema, prova a reinstallare OSX oppure , anche se non dovrebbe fare nulla, rosetta PVRAM

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Ciao, le ventole partono subito dopo aver premuto il tasto di accensione prima che il Mac inizi a caricare il SO; presumo, quindi, che reinstallare tutto non porti a grandi risultati...

Proprio oggi ho fatto la Diagnostica Apple e il report recita che ho un problema con l’SMC che purtroppo nn riesco a resettare. 

Comunque sto facendo il backup con TimeMachine (260 Gb) così nel caso dovesse essere necessaria la formattazione nn perdo nulla.

Reset PRAM già fatta.

La vedo dura..

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

RISOLTO!

Avendo avuto la prova che si trattava dell'SMC dalla Diagnostica Apple, ho insistito provando e riprovando la procedura per il reset. 

Così dopo numerosi altri tentativi finalmente il reset SMC è andato a buon fine, facendo tornare tutto come prima.

 

 

 

 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Rispondi e partecipa alla discusione

Puoi rispondere subito e iscriverti successivamente. If you have an account, sign in now to post with your account.

Ospite
Rispondi a questa discussione...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Crea Nuovo...

Info

Per offrirti il miglior servizio possibile il sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego. Privacy Policy Termini di utilizzo