Vai al contenuto

Benvenuto nella community di Italiamac Forum

Guest Image

Benvenuto su Italiamac, la più grande comunità AMUG italiana riconosciuta da Apple. La consultazione è libera. Se vuoi anche partecipare attivamente alle discussioni pubblicando post e messaggi puoi iscriverti gratuitamente, avrai molti vantaggi:

  • Pubblicare post, messaggi e richieste di aiuto
  • Fare amicizia e usare i messaggi privati fra utenti
  • Pubblicare annunci di vendita di usato
  • Usare tutte le funzioni della community

ISCRIVITI GRATIS


Change Mode






Recommended Posts

Gentili tutti,

 

ho un problema con il Libro Font.
Ho scaricato una font da Google Font (quindi provenienza ultra-lecita) e ho provato ad installarla.

 

Per ogni peso della font (tot. 4), mi compare l'errore rosso dell'allegato.

Nella fattispecie: uso della tabella "post" 

 

Non mi è mai successo un errore simile.

Alle volte qualche errore minore (giallo) inerente a doppioni o cose molto semplici ma mai un errore così compromettente.

 

Ringrazio in anticipo chi potrà aiutarmi.

Schermata 2020-03-31 alle 17.46.18.png

Link di questo messaggio
Condividi su altri siti

Rispondi e partecipa alla discusione

Puoi rispondere subito e iscriverti successivamente. If you have an account, sign in now to post with your account.

Ospite
Rispondi a questa discussione...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Contenuti simili

    • Da Nilus
      Buongiorno a tutte/i, 
      vorrei il vostro aiuto per risolvere un problema bloccante su YouTube. Se mi collego anonimamente a YouTube da Safari Versione 11.1.2 vedo e navigo il sito, se effettuo il log-in con il mio account Google il sito si oscura (vedi screenshot) e non è più navigabile. Se effettuo il log-in via Chrome e stesso account YouTube funziona, così come funziona se effettuo il log-in da Safari con altro account. Idem se effettuo il log-in su altro Mac più recente con l'account incriminato. Ho cancellato cache/cronologia Safari nel modo più radicale, allineato all'altro account tutte le impostazioni dell'account che dà problemi ma non riesco a venirne fuori e purtroppo l'account incriminato è il mio principale. Vi ringrazio per idee e suggerimenti.
       
       

    • Da ppine_apple
      Salve, forum,

      premetto che non so se sia la sezione giusta.
      Devo fare il backup dei bookmarks salvati sul mio tablet Huawei Mediapad T3 ma non capisco se la sincronizzazione di Chrome funziona o no.
      Dovrei aver selezionato la sincronizzazione solo dei preferiti, ma non capisco se vengono salvati e dove.

      Se controllo nel profilo associato a Chrome appare sempre la dicitura "sincronizzazione in corso"; poi andando più in dettaglio ho trovato un'altra voce (gestione "qualcosa"9 che riportava 26 elementi sincronizzati. La cos che mi fa insospettire è che i bookmarks sono circa 20... a questo si aggiunge il fatto che il profilo è sempre " sincronizzazione in corso".

      Avevo letto che venivano salvati su Drive in una cartella ma il mio drive è vuoto.
      Qualcuno sa darmi qualche indizio?

      Grazie ______
    • Da Fabrizio Forzinetti
      Buongiorno, non so se la domanda centra con la sezione, ma non trovandone altre più idonee ho scelto la meno peggio!!  😅 
       
       Ad ogni modo da qualche tempo su Chrome del mio iMac si è come auto-impostato WeKnow come motore di ricerca predefinito ( le ricerche vengono fatte poi fatte o da lui o da Bing) , e anche andando nelle impostazioni di Chrome non riesco ad eliminarlo sostituendolo con Google ( i tre puntini per interagire con le funzione "modifica", "elimina dall'elenco" non fanno aprire la classica tendina ) che sono riuscito ad impostare solo come motore di ricerca secondario.
       
       Qualcuno ha o ha avuto il mio stesso problema è davvero noiosa come situazione? Può dipendere dal passaggio da HighSierra a Mojave?
       
       Per velocizzare le ricerche, anziché entrare su google scrivo nella barra di Url,  prima appunto mostrava i risultati di Google ora di WeKnow 
       
      Grazie in anticipo 🙏

    • Da Jarret Smith
      Salve a tutti, 
      recentemente ho riscontrato sul Mac un problema davvero fastidioso: quando apro l'applicazione Google Chrome, si apre naturalmente una finestra con questa applicazione. Tutto normale se non fosse che da oggi quella finestra ha iniziato a crearmi dei problemi con le scrivanie. Mi spiego: aprendo una sola finestra, questa compare in tutte le altre scrivanie e non mi è nemmeno possibile spostarla da una scrivania all'altra usando il mouse. Allego in seguito un'immagine sperando di riuscire a spiegarmi meglio. 
       
      Ho provato a: 
      - disinstallare l'applicazione Chrome e installarla nuovamente;
      - fare una scansione antivirus; 
      - cercare eventuali problemi hardware e software con gli appositi strumenti;
      - riavviare il computer...
       
      Non ho trovato nessuna anomalia nel sistema ma il problema continua a rimanere. Sapete come aiutarmi?
      Ho un MacBook Pro con sistema OS X Yosemite, versione 10.10.4 dal 2014. 
       
      Vi ringrazio in anticipo. 
       

  • Ora Popolare

  • Annunci casuali

×
×
  • Crea Nuovo...

Info

Questo sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego e dichiari di aver letto e di accettare: Privacy Policy Termini di utilizzo