Vai al contenuto





Recommended Posts

salve a tutti, sto cercando di trasferire vecchi filmati ( girati con una videocamera hii8 ) sull'imac. Ho collegato la videocamera ad un av/dv e poi con un cavo usb all imac ma nessun programma riesce ad individuare la videocamera, come programmi ho provato : uniconverter, filmora9, after effects e imovie.

Quando usavo pc windows, usavo pinnacle,  ci riuscivo. Invece con il mac nulla, avete qualche soluzione? può essere che l'aparecchio av|dv sia rotto? ( ha tantissimi anni) o che il mio imac non abbia la scheda adatta? ha una scheda grafica NVIDIA GeForce GTX 660M 512 MB. Vi allego le immagini 

 

Grazie

IMG_1820-min-2.JPG

IMG_1818-min-4.JPG

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti


ATTENZIONE!

 

Qui sei solo in area presentazione e benvenuto! Per le problematiche hardware e software ci sono le sezioni preposte sul forum.


 Il Sapiente sa Poco.. L'ignorante sa Molto.. il Cujun sa Tutto 


 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Rispondi e partecipa alla discusione

Puoi rispondere subito e iscriverti successivamente. If you have an account, sign in now to post with your account.

Ospite
Rispondi a questa discussione...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Crea Nuovo...

Info

Per offrirti il miglior servizio possibile il sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego. Privacy Policy Termini di utilizzo