Vai al contenuto





thelastberserk

MAC PRO 5.1 2012 E WIFI

Recommended Posts

Buongiorno a tutti,

posseggo il mac in oggetto con installato Mojave 10.14.6, dopo qualche aggiornamento il wifi ha smesso di funzionare, o meglio Macos non legge più l' hardware installato: esce infatti la voce  "wifi: nessun hardware installato". Ho provato con vari tentativi trocati sul webReset SMC, Reset NVRAM/PRAM, ma non ho risolto il problema. C'è qualche soluzione? o Apple ha bloccato il tutto via software e quindi se non si ha l'ultimo modulo wifi da loro creato non c'è modo di avere il wifi su questa splendida macchina? 

 

Grazie a tutti

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti


dite? mi pare strano perchè diciamo che il problema si è manifestato dopo qualche mese dall'acquisto custom. Cmq Proverò a cambiare il modulo. Che dite vale la pena acquistare sul internet il modulo più recente a circa 100 dollari? 

 

grazie

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

A mio avviso no e' una macchina bella che obsoleta ormai... 8 anni... 🙈


 Il Sapiente sa Poco.. L'ignorante sa Molto.. il Cujun sa Tutto 


 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Rispondi e partecipa alla discusione

Puoi rispondere subito e iscriverti successivamente. If you have an account, sign in now to post with your account.

Ospite
Rispondi a questa discussione...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Crea Nuovo...

Info

Per offrirti il miglior servizio possibile il sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego. Privacy Policy Termini di utilizzo