Vai al contenuto





CrystalSerenity

Non riesco a navigare sul vostro forum

Recommended Posts

Ciao!

ho un MacBook Pro 2010, con ancora mountain lion e non posso fare l’upgrade. Sta di fatto che da lì, mi è impossibile navigare sul vostro sito, dopo poco mi appare la finestra che dice “Uffa! Si è verificato un problema durante la visualizzazione della pagina web”. Non posso aprire neanche discussioni (sto scrivendo da cellulare). 
Qualcuno può aiutarmi? Che cosa succede? 
 

 


Mac Book Pro 15" HR Lucido

2.4GHz

Intel Core i5

4GB di memoria

disco rigido da 320 GB

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti


Che il browser Safari di lion è arrivato alla frutta e non puoi aggiornarlo,  prova ad installare un altro browser tra i tanti e vedi se riesci a navigare sul forum,  non hai molte altre alternative. 


 Il Sapiente sa Poco.. L'ignorante sa Molto.. il Cujun sa Tutto 


 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Rispondi e partecipa alla discusione

Puoi rispondere subito e iscriverti successivamente. If you have an account, sign in now to post with your account.

Ospite
Rispondi a questa discussione...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Contenuti simili

    • Da Alessandro Avati
      Buonasera a tutti,
      ho visto un video che fa vedere che non ci sono problemi nell'operazione di smontaggio e di collegamento ad un pc/mac, ma se i volessi leggere i dati che erano presenti su quel drive senza formattarlo è possibile?
       
      Grazie !
    • Da Salvatore Incalcaterra
      Salve a tutti, purtroppo in questi giorni il mio MacBook ha iniziato a dare problemi. La prima volta si bloccò lasciando il puntatore del mouse in modalità caricamento, si bloccò per molto tempo e decisi di riavviarlo, appena acceso non rilevava l'hard disk per parecchio tempo, dopo vari tentativi ( ho lasciato anche il pc spento per un po') ero riuscito a farlo partire ma si bloccava dopo pochissimi minuti. Dopo averlo formattato non ha dato problemi fino a ieri... Si è ripresentato lo stesso problema e lasciandolo spento per un giorno riesco a utilizzarlo. Non so se il problema derivi dall'hard disk o da qualche connettore. Sapreste consigliarmi su che tipo di problema sia? Grazie.
      Oggi riaccendendolo mi è apparso questo codice di errore: 
       
      panic(cpu 2 caller 0xffffff7f82970ad5): userspace watchdog timeout: no successful checkins from com.apple.logd in 120 seconds
      service returned not alive with context : unresponsive dispatch queue(s): com.apple.firehose.drain-mem 
      service: com.apple.logd, total successful checkins since load (150 seconds ago): 3, last successful checkin: 120 seconds ago
      service: com.apple.WindowServer, total successful checkins since load (120 seconds ago): 12, last successful checkin: 0 seconds ago
       
      Backtrace (CPU 2), Frame : Return Address
      0xffffff90c35b3720 : 0xffffff80019215cd 
      0xffffff90c35b3770 : 0xffffff8001a5a3c5 
      0xffffff90c35b37b0 : 0xffffff8001a4bf7e 
      0xffffff90c35b3800 : 0xffffff80018c7a40 
      0xffffff90c35b3820 : 0xffffff8001920c97 
      0xffffff90c35b3920 : 0xffffff8001921087 
      0xffffff90c35b3970 : 0xffffff80020c2ce8 
      0xffffff90c35b39e0 : 0xffffff7f82970ad5 
      0xffffff90c35b39f0 : 0xffffff7f829707fa 
      0xffffff90c35b3a10 : 0xffffff8002054f3e 
      0xffffff90c35b3a60 : 0xffffff7f8296fcfe 
      0xffffff90c35b3b60 : 0xffffff800205e163 
      0xffffff90c35b3ca0 : 0xffffff8001a09bb2 
      0xffffff90c35b3db0 : 0xffffff8001927328 
      0xffffff90c35b3e10 : 0xffffff80018fdcc5 
      0xffffff90c35b3e70 : 0xffffff8001914aa2 
      0xffffff90c35b3f00 : 0xffffff8001a32605 
      0xffffff90c35b3fa0 : 0xffffff80018c8226 
            Kernel Extensions in backtrace:
               com.apple.driver.watchdog(1.0)[99A75EFF-7734-31A0-80BF-FF8288E30D9B]@0xffffff7f8296f000->0xffffff7f82977fff
       
      BSD process name corresponding to current thread: watchdogd
       
      Mac OS version:
      19E287
       
      Kernel version:
      Darwin Kernel Version 19.4.0: Wed Mar  4 22:28:40 PST 2020; root:xnu-6153.101.6~15/RELEASE_X86_64
      Kernel UUID: AB0AA7EE-3D03-3C21-91AD-5719D79D7AF6
      Kernel slide:     0x0000000001600000
      Kernel text base: 0xffffff8001800000
      __HIB  text base: 0xffffff8001700000
      System model name: MacBookAir6,1 (Mac-35C1E88140C3E6CF)
      System shutdown begun: NO
      Panic diags file available: YES (0x0)
       
      System uptime in nanoseconds: 154060783080
      last loaded kext at 11266084730: com.avast.PacketForwarder 2.1 (addr 0xffffff7f852cd000, size 57344)
      last unloaded kext at 147005718236: >!A!ILpssI2C 3.0.60 (addr 0xffffff7f82f6b000, size 40960)
      loaded kexts:
      com.avast.PacketForwarder 2.1
      com.avast.FileShield 4.0.0
      @fileutil 20.036.15
      >AudioAUUC 1.70
      >!APlatformEnabler 2.7.0d0
      >AGPM 111.4.4
      >X86PlatformShim 1.0.0
      @filesystems.autofs 3.0
      >!AUpstreamUserClient 3.6.8
      >!AHDA 283.15
      >!AGraphicsDevicePolicy 5.1.16
      @AGDCPluginDisplayMetrics 5.1.16
      >!AHV 1
      |IOUserEthernet 1.0.1
      |IO!BSerialManager 7.0.4f6
      >pmtelemetry 1
      @Dont_Steal_Mac_OS_X 7.0.0
      >!ABacklight 180.3
      >!A!IHD5000Graphics 14.0.5
      >!ASMCLMU 212
      >!A!IFramebufferAzul 14.0.5
      >eficheck 1
      >!AThunderboltIP 3.1.4
      >!ACameraInterface 7.6.0
      >!AMCCSControl 1.11
      >!A!ISlowAdaptiveClocking 4.0.0
      >!ALPC 3.1
      @filesystems.apfs 1412.101.1
      >!AVirtIO 1.0
      @filesystems.hfs.kext 522.100.5
      @!AFSCompression.!AFSCompressionTypeDataless 1.0.0d1
      @BootCache 40
      @!AFSCompression.!AFSCompressionTypeZlib 1.0.0
      >!ATopCaseHIDEventDriver 3430.1
      >!AAHCIPort 341.0.2
      >AirPort.BrcmNIC 1400.1.1
      @private.KextAudit 1.0
      >!ASmartBatteryManager 161.0.0
      >!ARTC 2.0
      >!AACPIButtons 6.1
      >!AHPET 1.8
      >!ASMBIOS 2.1
      >!AACPIEC 6.1
      >!AAPIC 1.7
      $!AImage4 1
      @nke.applicationfirewall 303
      $TMSafetyNet 8
      @!ASystemPolicy 2.0.0
      |EndpointSecurity 1
      @kext.triggers 1.0
      >DspFuncLib 283.15
      @kext.OSvKernDSPLib 529
      >!AGraphicsControl 5.1.16
      |IOAVB!F 840.3
      >!ASSE 1.0
      @!AGPUWrangler 5.1.16
      >!ABacklightExpert 1.1.0
      |IONDRVSupport 575.1
      @!AGraphicsDeviceControl 5.1.16
      |IOAccelerator!F2 438.4.5
      >!AHDA!C 283.15
      |IOHDA!F 283.15
      >X86PlatformPlugin 1.0.0
      >!ASMBus!C 1.0.18d1
      |IOGraphics!F 575.1
      |IOSlowAdaptiveClocking!F 1.0.0
      >IOPlatformPlugin!F 6.0.0d8
      @plugin.IOgPTPPlugin 840.3
      |IOEthernetAVB!C 1.1.0
      |Broadcom!BHost!CUSBTransport 7.0.4f6
      |IO!BHost!CUSBTransport 7.0.4f6
      |IO!BHost!CTransport 7.0.4f6
      >usb.networking 5.0.0
      |IOAHCIBlock!S 316.100.5
      >usb.!UHub 1.2
      |IOAudio!F 300.2
      @vecLib.kext 1.2.0
      |IOSerial!F 11
      |IOSurface 269.11
      @filesystems.hfs.encodings.kext 1
      >!AHS!BDriver 3430.1
      >IO!BHIDDriver 7.0.4f6
      |IO!B!F 7.0.4f6
      |IO!BPacketLogger 7.0.4f6
      >!AMultitouchDriver 3440.1
      >!AInputDeviceSupport 3440.8
      >!AHIDKeyboard 209
      >!AHSSPIHIDDriver 59
      |IOAHCI!F 290.0.1
      >!AThunderboltDPInAdapter 6.2.6
      >!AThunderboltDPAdapter!F 6.2.6
      >!AThunderboltPCIDownAdapter 2.5.4
      >!AThunderboltNHI 5.8.6
      |IOThunderbolt!F 7.6.0
      |IO80211!F 1200.12.2b1
      >mDNSOffloadUserClient 1.0.1b8
      >corecapture 1.0.4
      |IOSkywalk!F 1
      >!AHSSPISupport 59
      >!A!ILpssSpi!C 3.0.60
      |IOUSB!F 900.4.2
      >!A!ILpssGspi 3.0.60
      >!A!ILpssDmac 3.0.60
      >usb.!UXHCIPCI 1.2
      >usb.!UXHCI 1.2
      >!AEFINVRAM 2.1
      >!AEFIRuntime 2.1
      |IOSMBus!F 1.1
      |IOHID!F 2.0.0
      $quarantine 4
      $sandbox 300.0
      @kext.!AMatch 1.0.0d1
      >DiskImages 493.0.0
      >!AFDEKeyStore 28.30
      >!AEffaceable!S 1.0
      >!AKeyStore 2
      >!UTDM 489.101.1
      |IOSCSIBlockCommandsDevice 422.101.1
      >!ACredentialManager 1.0
      >KernelRelayHost 1
      >!ASEPManager 1.0.1
      >IOSlaveProcessor 1
      |IOUSBMass!SDriver 157.101.3
      |IOSCSIArchitectureModel!F 422.101.1
      |IO!S!F 2.1
      |IOUSBHost!F 1.2
      >!UHostMergeProperties 1.2
      >usb.!UCommon 1.0
      >!ABusPower!C 1.0
      |CoreAnalytics!F 1
      >!AMobileFileIntegrity 1.0.5
      @kext.CoreTrust 1
      |IOReport!F 47
      |IOTimeSync!F 840.3
      |IONetworking!F 3.4
      >!AACPIPlatform 6.1
      >!ASMC 3.1.9
      >watchdog 1
      |IOPCI!F 2.9
      |IOACPI!F 1.4
      @kec.pthread 1
      @kec.Libm 1
      @kec.corecrypto 1.0
       
       
    • Da Fede95
      Ciao a tutti,
      Sto scrivendo su questo forum perché ho un problema con il mio MacBook Pro 13” del 2011.
      In seguito a un problema (descritto sotto) ho fatto un test completo dell’hardware che mi da come errore: 4MEM/62/40000000: 0x84eaa518
      A cosa è dovuto secondo voi? Come dovrei comportarmi? 
      Grazie in anticipo.
       
      Maggiori informazioni:
      Ho deciso di fare il test perché il Mac continua ad impallarmi apparentemente a caso. Alcune volte è necessario spegnerlo dal tasto fisico altre volte si risolve da solo. Ho fatto il test dell’hardware 4 volte perché la prima volta ho fatto il test veloce e mi ha dato come errore: 4HDD/11/40000004: SATA (0,0).
      La seconda volta ho fatto un test approfondito e mi ha dato: 4MEM/62/40000000: 0x84eaa518
      La terza volta ho rifatto il test veloce e mi diceva che non c’erano errori.
      La quarta e ultima volta ho rifatto il test approfondito e mi ha dato di nuovo: 4mem/62/40000000: 0x84eaa518.
       
      Prima che succedesse questa cosa non ho fatto niente di anomalo a parte Disinstallare e reinstallare alcuni programmi della suite Adobe (per cambiare lingua) e ho cambiato lingua dalle impostazioni a MacOs. 
       
      altre cose da segnalare ho cambiato L batteria ma tipo 4/5 mesi fa e le SSD circa 2 anni fa. Il resto dell’hardware è originale.



    • Da Simone la Placa
      Salve a tutti, vorrei cambiare il mio ssd da 128 gb (originale) con un ssd da 500 gb o più. Sapete consigliarmi qualche marca (qualità-prezzo)? Avevo visto un Samsung 970 evo plus, ma ho notato che non esiste un programma per Mac per aggiornare il software di questo ssd. È possibile? Grazie per le risposte
  • Ora Popolare

  • Annunci casuali

×
×
  • Crea Nuovo...

Info

Per offrirti il miglior servizio possibile il sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego. Privacy Policy Termini di utilizzo