Vai al contenuto

Dark Mode

Benvenuto nella community di Italiamac Forum

Guest Image

Benvenuto su Italiamac, la più grande comunità AMUG italiana riconosciuta da Apple. La consultazione è libera. Se vuoi anche partecipare attivamente alle discussioni pubblicando post e messaggi puoi iscriverti gratuitamente, avrai molti vantaggi:

  • Pubblicare post, messaggi e richieste di aiuto
  • Fare amicizia e usare i messaggi privati fra utenti
  • Pubblicare annunci di vendita di usato
  • Usare tutte le funzioni della community

ISCRIVITI GRATIS







SSD ESTERNO COME DISCO DI AVVIO - IMAC 2019


Recommended Posts

Sabrent SSD 1TB Rocket NVMe PCIe M.2 in un case dedicato 

 

15 ore fa, Pauwer dice:

Che cosa hai utilizzato? Io stavo pensando anche ad un Samsung X5 dato che ha l'uscita TB3.

 

Link di questo messaggio
Condividi su altri siti
7 ore fa, Claudio Vinci dice:

Sabrent SSD 1TB Rocket NVMe PCIe M.2 in un case dedicato 

 

 

E' veloce anche in accensione? Immagino l'abbia collegato tramite Usb-c

Link di questo messaggio
Condividi su altri siti

collegato alla usb C comunque non ottimizzi tutta la velocità

 

ecco un paio di video che ho girato io

 

tra l'altro proprio oggi mi sono arrivati gli adesivi di chiusura per l iMac 6 euro spedite dal Regno Unito 

 

 

Modificato da superpado
Link di questo messaggio
Condividi su altri siti

ciao a tutti,

 

mi è arrivato la SSD (crucial MX500 da 500GB) e l'ho installata con case esterno USB3.0. la velocità media a cui va è circa 340/380 mb/s contro gli 80 mb/s di quello a 5400rpm.  ho fatto l'installazione abbastanza velocemente (più o meno un oretta) e ho prima formattato (io ho usato il formato APFS) perchè ho letto che conveniva e poi ho fatto l'installazione tramite recovery sul nuovo SSD.

l'installazione è andata bene ma al primo avvio il IMac ha avuto un problema e non ha caricato bene. così ho spento e staccato la SSD dalla usb e fatto partire l'Imac normalmente. dopo aver acceso il pc e controllato che funzionasse tutto spento e poi riacceso facendo partire da SSD e funziona tutto.

come velocità è un'altro mondo. tempo di accensione adesso è molto breve (30 secondi al max) + 10 iniziali per identificare la SSD ma meglio dei 2 minuti e mezzo di prima. nell'uso normale è una scheggia e sembra un altro computer. tempo di apertura di excel è circa 7 secondi contro i 30 di prima. 

 

ho anche scoperto che posso usare i programmi del vecchio HDD (che è ancora montato e con un sistema operativo suo installato e funzionante ma lento) senza dover per forza installare tutto nuovamente sul nuovo sistema operativo. quelli che uso di più li ho comunque installati sul nuovo SSD.

ho scoperto invece di non riuscire a installare photoshop sul nuovo sistema operativo (cosa che mi è dispiaciuta molto) e non riesco a capire il perchè visto che il sistema operativo è sempre lo stesso ma ho solo fatto una installazione nuova e pulita. forse avrei dovuto fare una copia del sistema operativo... 

 

in definitiva, sempre un altro pc. appena capisco come sistemare il problema di photoshop sarà perfetto.

 

grazie e ciao

marcello 

Link di questo messaggio
Condividi su altri siti

Rispondi e partecipa alla discusione

Puoi rispondere subito e iscriverti successivamente. If you have an account, sign in now to post with your account.

Ospite
Rispondi a questa discussione...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Crea Nuovo...

Info

Per offrirti il miglior servizio possibile il sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego. Privacy Policy Termini di utilizzo